<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://wtmj.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
<script type="text/javascript">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</script>

<title>AP Top Sports News at 8:31 p.m. EDT - WTMJ</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto%3Aregular%2C500%2C700%2C500%2Cregular&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3Aregular%2C500%2C700%2C500%2Cregular&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3Aregular%2C500%2C700%2C500%2Cregular&#038;display=swap" /></noscript>
<link rel="canonical" href="https://wtmj.com/sports/2021/10/28/ap-top-sports-news-at-831-p-m-edt-10/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="AP Top Sports News at 8:31 p.m. EDT" />
<meta property="og:description" content="AP Top Sports News at 8:31 p.m. EDT" />
<meta property="og:url" content="https://wtmj.com/sports/2021/10/28/ap-top-sports-news-at-831-p-m-edt-10/" />
<meta property="og:site_name" content="WTMJ" />
<meta property="article:published_time" content="2021-10-29T00:32:00+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="AP News" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://wtmj.com/#organization","name":"WTMJ 620 AM","url":"https://wtmj.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://wtmj.com/#logo","inLanguage":"en-US","url":"","contentUrl":"","caption":"WTMJ 620 AM"},"image":{"@id":"https://wtmj.com/#logo"}},{"@type":"WebSite","@id":"https://wtmj.com/#website","url":"https://wtmj.com/","name":"WTMJ","description":"620 AM 103.3 FM","publisher":{"@id":"https://wtmj.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://wtmj.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://wtmj.com/sports/2021/10/28/ap-top-sports-news-at-831-p-m-edt-10/#primaryimage","inLanguage":"en-US","url":"https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW.jpg","contentUrl":"https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW.jpg","width":1200,"height":675},{"@type":"WebPage","@id":"https://wtmj.com/sports/2021/10/28/ap-top-sports-news-at-831-p-m-edt-10/#webpage","url":"https://wtmj.com/sports/2021/10/28/ap-top-sports-news-at-831-p-m-edt-10/","name":"AP Top Sports News at 8:31 p.m. EDT - WTMJ","isPartOf":{"@id":"https://wtmj.com/#website"},"primaryImageOfPage":{"@id":"https://wtmj.com/sports/2021/10/28/ap-top-sports-news-at-831-p-m-edt-10/#primaryimage"},"datePublished":"2021-10-29T00:32:00+00:00","dateModified":"2021-10-29T00:32:00+00:00","breadcrumb":{"@id":"https://wtmj.com/sports/2021/10/28/ap-top-sports-news-at-831-p-m-edt-10/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://wtmj.com/sports/2021/10/28/ap-top-sports-news-at-831-p-m-edt-10/"]}]},{"@type":"BreadcrumbList","@id":"https://wtmj.com/sports/2021/10/28/ap-top-sports-news-at-831-p-m-edt-10/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://wtmj.com/"},{"@type":"ListItem","position":2,"name":"AP Top Sports News at 8:31 p.m. EDT"}]},{"@type":"Article","@id":"https://wtmj.com/sports/2021/10/28/ap-top-sports-news-at-831-p-m-edt-10/#article","isPartOf":{"@id":"https://wtmj.com/sports/2021/10/28/ap-top-sports-news-at-831-p-m-edt-10/#webpage"},"author":{"@id":"https://wtmj.com/#/schema/person/8de3310df6ce9732906f33083e771d22"},"headline":"AP Top Sports News at 8:31 p.m. EDT","datePublished":"2021-10-29T00:32:00+00:00","dateModified":"2021-10-29T00:32:00+00:00","mainEntityOfPage":{"@id":"https://wtmj.com/sports/2021/10/28/ap-top-sports-news-at-831-p-m-edt-10/#webpage"},"wordCount":25,"publisher":{"@id":"https://wtmj.com/#organization"},"image":{"@id":"https://wtmj.com/sports/2021/10/28/ap-top-sports-news-at-831-p-m-edt-10/#primaryimage"},"thumbnailUrl":"https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW.jpg","articleSection":["AP News","AP Sports","Sports"],"inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://wtmj.com/#organization"}},{"@type":"Person","@id":"https://wtmj.com/#/schema/person/8de3310df6ce9732906f33083e771d22","name":"AP News","image":{"@type":"ImageObject","@id":"https://wtmj.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f8087cd9a969ffe7b91c631918006935?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/f8087cd9a969ffe7b91c631918006935?s=96&d=mm&r=g","caption":"AP News"},"url":"https://wtmj.com/author/apnews/"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="WTMJ &raquo; Feed" href="https://wtmj.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WTMJ &raquo; Comments Feed" href="https://wtmj.com/comments/feed/" />
<link rel='stylesheet' id='wp-components-css' href='https://wtmj.com/wp-includes/css/dist/components/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css' href='https://wtmj.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css' href='https://wtmj.com/wp-includes/css/dist/nux/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css' href='https://wtmj.com/wp-includes/css/dist/reusable-blocks/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css' href='https://wtmj.com/wp-includes/css/dist/editor/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='common-css' href='https://wtmj.com/wp-admin/css/common.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='forms-css' href='https://wtmj.com/wp-admin/css/forms.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reset-editor-styles-css' href='https://wtmj.com/wp-includes/css/dist/block-library/reset.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://wtmj.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-classic-layout-styles-css' href='https://wtmj.com/wp-includes/css/dist/edit-post/classic.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-edit-blocks-css' href='https://wtmj.com/wp-includes/css/dist/block-library/editor.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='oacs-image-slider-blocks-css' href='https://wtmj.com/wp-content/plugins/image-slider-block/css/editor.css?ver=1612475398' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://wtmj.com/wp-content/plugins/image-slider-block/css/slick.css?ver=1612475398' type='text/css' media='all' />
<link rel='stylesheet' id='oacs-image-slider-blocks-frontend-css' href='https://wtmj.com/wp-content/plugins/image-slider-block/css/style.css?ver=1612475398' type='text/css' media='all' />
<link rel='stylesheet' id='astero_css-css' href='https://wtmj.com/wp-content/plugins/astero/public/css/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='astero_custom_css-css' href='https://wtmj.com/wp-content/plugins/astero/public/css/custom.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://wtmj.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.4.11' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='js_composer_front-css' href='https://wtmj.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css' href='https://wtmj.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css' href='https://wtmj.com/wp-content/themes/child-theme/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css' href='https://wtmj.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css' href='https://wtmj.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<script type='text/javascript' src='https://wtmj.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wtmj.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://wtmj.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.4.8' id='tp-tools-js'></script>
<script type='text/javascript' src='https://wtmj.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.4.11' id='revmin-js'></script>
<link rel="https://api.w.org/" href="https://wtmj.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wtmj.com/wp-json/wp/v2/posts/343103" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wtmj.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wtmj.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wtmj.com/?p=343103' />
<link rel="alternate" type="application/json+oembed" href="https://wtmj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwtmj.com%2Fsports%2F2021%2F10%2F28%2Fap-top-sports-news-at-831-p-m-edt-10%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wtmj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwtmj.com%2Fsports%2F2021%2F10%2F28%2Fap-top-sports-news-at-831-p-m-edt-10%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.43.0" /><script type="text/javascript">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</script><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="amphtml" href="https://wtmj.com/sports/2021/10/28/ap-top-sports-news-at-831-p-m-edt-10/amp/">

<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-WM7ZPPH' );
			
</script>

<meta name="generator" content="Powered by Slider Revolution 6.4.11 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://wtmj.com/wp-content/uploads/2019/10/favicon.ico" sizes="32x32" />
<link rel="icon" href="https://wtmj.com/wp-content/uploads/2019/10/favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wtmj.com/wp-content/uploads/2019/10/favicon.ico" />
<meta name="msapplication-TileImage" content="https://wtmj.com/wp-content/uploads/2019/10/favicon.ico" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<style type="text/css" id="wp-custom-css">
			.jeg_topbar.dark {
    background: #326292;
}
.jeg_logo img {
    height: 80px;
    image-rendering: optimizeQuality;
    display: block;
}

.jeg_carousel_post .jeg_post_wrapper .jeg_post .jeg_postblock_content .jeg_post_meta .jeg_meta_date {display:none;}


.category .jeg_empty_module {
    display: none;
}

.jeg_post_category {
    display: none;
}

.algori-image-video-slider-slide-text-block-sub-heading {
    display: none;
}

.algori-image-video-slider-slide-text-block {
    top: auto;
    height: 30px;
}

.content-inner ol, .content-inner ul, .wpb_text_column ol, .wpb_text_column ul {
    padding-left: 0px;
}

.slick-next {
    right: 0px;
}

.wp-block-oacs-slider .blocks-gallery-item figcaption {
    margin: 0px;
    line-height: 20px;
	    width: 97%;

}

.wp-block-oacs-slider .blocks-gallery-item img {
    width: 97%;
}

.entry-content .content-inner a {
    color: #144f7d;
    font-weight: bold;
}

.jeg_post_meta {
    color: #4c4949;
}

.col-md-8 {
    background-color: white;
}

.jeg_sidebar {
    background-color: white;
}

.jeg_singlepage .jeg_breadcrumbs {
    margin: 10px auto 10px;
}

.jeg_content {
    padding: 0px 0 0px; 
}

body > div.jeg_viewport > div.jeg_main > div > div.jeg_content > div.jeg_section > div {
    background: #fff;
}
#astero1495.astero-img .astero-background {
    background-image: url(/wp-content/uploads/2019/11/bg.jpg) !important;
}

.owl-carousel {
    cursor: pointer;
}

.jeg_slider_type_4 a {
    color: #ffffff !important;
}

.art19-web-player .awp-marquee .awp-marquee-inner span, div.art19-web-player .awp-marquee .awp-marquee-inner span {
    color: #ffffff;
}

.art19-web-player .awp-playlist-module .awp-playlist-item>a .awp-playlist-item-error-message, .art19-web-player .awp-playlist-module .awp-playlist-item>a .awp-playlist-item-title, .art19-web-player .awp-playlist-module .awp-playlist-item>span .awp-playlist-item-error-message, .art19-web-player .awp-playlist-module .awp-playlist-item>span .awp-playlist-item-title, div.art19-web-player .awp-playlist-module .awp-playlist-item>a .awp-playlist-item-error-message, div.art19-web-player .awp-playlist-module .awp-playlist-item>a .awp-playlist-item-title, div.art19-web-player .awp-playlist-module .awp-playlist-item>span .awp-playlist-item-error-message, div.art19-web-player .awp-playlist-module .awp-playlist-item>span .awp-playlist-item-title {

    color: #ffffff;
}

.has-pale-pink-background-color {
    background-color: #f78da7 !important
}

.has-vivid-red-background-color {
    background-color: #cf2e2e !important
}

.has-luminous-vivid-orange-background-color {
    background-color: #ff6900 !important
}

.has-luminous-vivid-amber-background-color {
    background-color: #fcb900 !important
}

.has-light-green-cyan-background-color {
    background-color: #7bdcb5 !important
}

.has-vivid-green-cyan-background-color {
    background-color: #00d084 !important
}

.has-pale-cyan-blue-background-color {
    background-color: #8ed1fc !important
}

.has-vivid-cyan-blue-background-color {
    background-color: #0693e3 !important
}

.has-very-light-gray-background-color {
    background-color: #eee !important
}

.has-cyan-bluish-gray-background-color {
    background-color: #abb8c3 !important
}

.has-very-dark-gray-background-color {
    background-color: #313131 !important
}

.has-pale-pink-color {
    color: #f78da7 !important
}

.has-vivid-red-color {
    color: #cf2e2e !important
}

.has-luminous-vivid-orange-color {
    color: #ff6900 !important
}

.has-luminous-vivid-amber-color {
    color: #fcb900 !important
}

.has-light-green-cyan-color {
    color: #7bdcb5 !important
}

.has-vivid-green-cyan-color {
    color: #00d084 !important
}

.has-pale-cyan-blue-color {
    color: #8ed1fc !important
}

.has-vivid-cyan-blue-color {
    color: #0693e3 !important
}

.has-very-light-gray-color {
    color: #eee !important
}

.has-cyan-bluish-gray-color {
    color: #abb8c3 !important
}

.has-very-dark-gray-color {
    color: #313131 !important
}
		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
.ai-rotate {position: relative;}
.ai-rotate-hidden {visibility: hidden;}
.ai-rotate-hidden-2 {position: absolute; top: 0; left: 0; width: 100%; height: 100%;}
.ai-list-data, .ai-ip-data, .ai-filter-check, .ai-fallback, .ai-list-block, .ai-list-block-ip, .ai-list-block-filter {visibility: hidden; position: absolute; width: 50%; height: 1px; top: -1000px; z-index: -9999; margin: 0px!important;}
</style>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script> 
  googletag.cmd.push(function() { 
googletag.defineSlot("/22545763954/wtmj/ap-news", [728,90], "leaderboard-1")    
    .setTargeting("pos", "leaderboard1")
    .addService(googletag.pubads());
var mapping1 = googletag.sizeMapping().
addSize([1028,0],[728, 90]). //desktop 
addSize([0,0],[320,50]). //mobile 
build();
googletag.defineSlot("/22545763954/wtmj/ap-news", [728,90], "leaderboard-2")    .defineSizeMapping(mapping1)
    .setTargeting("pos", "leaderboard2")
    .addService(googletag.pubads());
googletag.defineSlot("/22545763954/wtmj/ap-news", [300,250], "rectangle-1")
    .setTargeting("pos", "mr1")
    .addService(googletag.pubads());
googletag.defineSlot("/22545763954/wtmj/ap-news", [300,250], "rectangle-2")
    .setTargeting("pos", "mr2")
    .addService(googletag.pubads());
    
googletag.defineSlot("/22545763954/wtmj/ap-news", [320,50], "mob-leaderboard-1")    
    .setTargeting("pos", "mobleaderboard1")
    .addService(googletag.pubads());
googletag.defineSlot("/22545763954/wtmj/ap-news", [1,1], "wallpaper-1")  
    .setTargeting("pos", "wallpaper")
    .addService(googletag.pubads());
    
    googletag.pubads().enableSingleRequest(); 
    googletag.enableServices(); }); 
</script>
</head>
<body class="post-template-default single single-post postid-343103 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.7.0 vc_responsive">
<div class="jeg_ad jeg_ad_top jnews_header_top_ads">
<div class='ads-wrapper  '></div> </div>

<div class="jeg_viewport">
<div class="jeg_header_wrapper">
<div class="jeg_header_instagram_wrapper">
</div>

<div class="jeg_header normal">
<div class="jeg_topbar jeg_container dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<ul class="jeg_menu jeg_top_menu"><li id="menu-item-164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164"><a href="http://wtmj.com/about-us/">About</a></li>
<li id="menu-item-165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165"><a href="http://wtmj.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167"><a href="http://wtmj.com/contact-us/">Contact</a></li>
<li id="menu-item-328130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328130"><a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=fc5961f7-407a-4cc5-990c-a15241a03d70&#038;ccId=19000101_000001&#038;lang=en_US">Careers</a></li>
<li id="menu-item-9386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9386"><a href="https://wtmj.com/wtmj-am-eeo-public-file-report/">EEO PUBLIC FILE REPORT</a></li>
<li id="menu-item-9387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9387"><a href="https://publicfiles.fcc.gov/am-profile/wtmj">FCC Public File</a></li>
<li id="menu-item-180898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180898"><a href="https://goodkarmabrands.com/public-file/wtmj-fcc-applications/">FCC Applications</a></li>
<li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166"><a href="/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-9390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9390"><a href="https://wtmj.com/terms-of-use/">Terms of Use</a></li>
</ul></div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jnews_header_topbar_weather">
</div><div class="jeg_nav_item jeg_top_date">
Thursday, October 28, 2021</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
</div>
</div>
</div>
</div>
</div><div class="jeg_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_logo jeg_desktop_logo">
<div class="site-title">
<a href="https://wtmj.com/" style="padding: 0 0 0 0;">
<img class='jeg_logo_img' src="https://wtmj.com/wp-content/uploads/2021/01/wtmj_blue_NEW.png" alt="WTMJ" data-light-src="http://wtmj.com/wp-content/uploads/2021/01/wtmj_blue_NEW.png" data-light-srcset="http://wtmj.com/wp-content/uploads/2021/01/wtmj_blue_NEW.png 1x,  2x" data-dark-src="http://wtmj.com/wp-content/uploads/2019/10/wtmj_logo_1545062724487_25625283_ver1.0.png" data-dark-srcset="http://wtmj.com/wp-content/uploads/2019/10/wtmj_logo_1545062724487_25625283_ver1.0.png 1x, http://wtmj.com/wp-content/uploads/2019/10/wtmj_logo_1545062724487_25625283_ver1.0.png 2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
<div class='ads-wrapper  '><div class='ads_shortcode'><div class='code-block code-block-1 ai-viewport-1' style='margin: 8px 0; clear: both;'>
<div id='leaderboard-1' style='width: 728px; height: 90px;'>
<script>
    googletag.cmd.push(function() { googletag.display('leaderboard-1'); });
  </script>
</div></div>
</div></div></div> </div>
</div>
</div>
</div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-326102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-326102 bgnav" data-item-row="default"><a href="https://wtmj.com/">Home</a></li>
<li id="menu-item-326103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326103 bgnav" data-item-row="default"><a href="https://wtmj.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-326182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326182 bgnav" data-item-row="default"><a href="https://wtmj.com/category/news/">Local</a></li>
<li id="menu-item-326104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326104 bgnav" data-item-row="default"><a href="https://wtmj.com/category/national/">National</a></li>
<li id="menu-item-326105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326105 bgnav" data-item-row="default"><a href="https://wtmj.com/category/news/coronavirus/">Coronavirus</a></li>
<li id="menu-item-326106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326106 bgnav" data-item-row="default"><a href="https://wtmj.com/category/news/featured-stories/">Featured Stories</a></li>
<li id="menu-item-326148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326148 bgnav" data-item-row="default"><a href="https://wtmj.com/category/news/decision-wisconsin/">Decision Wisconsin</a></li>
<li id="menu-item-326142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326142 bgnav" data-item-row="default"><a href="https://wtmj.com/category/features/guest-editorials/">Guest Editorials</a></li>
</ul>
</li>
<li id="menu-item-326107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-326107 bgnav" data-item-row="default"><a href="https://wtmj.com/weather/">Weather</a>
<ul class="sub-menu">
<li id="menu-item-326151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326151 bgnav" data-item-row="default"><a href="https://wtmj.com/category/weather/forecast/">Forecast</a></li>
<li id="menu-item-326110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326110 bgnav" data-item-row="default"><a href="https://wtmj.com/closings-and-delays/">Closings and Delays</a></li>
<li id="menu-item-326109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326109 bgnav" data-item-row="default"><a href="https://wtmj.com/flight-status/">Flight Status</a></li>
<li id="menu-item-326149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326149 bgnav" data-item-row="default"><a href="https://wtmj.com/interactive-radar/">Interactive Radar</a></li>
<li id="menu-item-326108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326108 bgnav" data-item-row="default"><a href="https://wtmj.com/weather/alerts/">Watches and Warnings</a></li>
</ul>
</li>
<li id="menu-item-326111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326111 bgnav" data-item-row="default"><a href="https://wtmj.com/traffic/">Traffic</a></li>
<li id="menu-item-326113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-326113 bgnav" data-item-row="default"><a href="https://wtmj.com/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-326114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326114 bgnav" data-item-row="default"><a href="https://wtmj.com/category/green-bay-packers/">Green Bay Packers</a>
<ul class="sub-menu">
<li id="menu-item-326163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326163 bgnav" data-item-row="default"><a href="https://wtmj.com/eventsandpromotions/2021-2022-follow-the-packers-presented-by-west-bend-insurance/">2021-2022 Follow the Packers presented by West Bend Insurance</a></li>
<li id="menu-item-326122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326122 bgnav" data-item-row="default"><a href="https://wtmj.com/category/wtmj-podcast-network/wtmj-packers-flagship-podcast/">WTMJ Packers Flagship Podcast</a></li>
<li id="menu-item-326580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326580 bgnav" data-item-row="default"><a href="https://wtmj.com/category/sports/extra-points/">Extra Points</a></li>
<li id="menu-item-326155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326155 bgnav" data-item-row="default"><a href="https://wtmj.com/category/sports/second-screen/">Second Screen</a></li>
</ul>
</li>
<li id="menu-item-326115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326115 bgnav" data-item-row="default"><a href="https://wtmj.com/category/milwaukee-brewers/">Milwaukee Brewers</a>
<ul class="sub-menu">
<li id="menu-item-326119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326119 bgnav" data-item-row="default"><a href="https://wtmj.com/category/wtmj-podcast-network/brewers-extra-innings/">Brewers Extra Innings</a></li>
<li id="menu-item-326120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326120 bgnav" data-item-row="default"><a href="https://wtmj.com/category/wtmj-podcast-network/first-pitch/">First Pitch</a></li>
</ul>
</li>
<li id="menu-item-326116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326116 bgnav" data-item-row="default"><a href="https://wtmj.com/category/milwaukee-bucks/">Milwaukee Bucks</a>
<ul class="sub-menu">
<li id="menu-item-326117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326117 bgnav" data-item-row="default"><a href="https://wtmj.com/category/podcasts/bucks-talk/">Bucks Talk</a></li>
 <li id="menu-item-326118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326118 bgnav" data-item-row="default"><a href="https://wtmj.com/category/wtmj-podcast-network/wtmj-bucks-flagship/">WTMJ Bucks Flagship</a></li>
</ul>
</li>
<li id="menu-item-326147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326147 bgnav" data-item-row="default"><a href="https://wtmj.com/category/sports/college/">College</a></li>
</ul>
</li>
<li id="menu-item-326123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-326123 bgnav" data-item-row="default"><a href="https://wtmj.com/shows/">Shows</a>
<ul class="sub-menu">
<li id="menu-item-326124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326124 bgnav" data-item-row="default"><a href="https://wtmj.com/wisconsins-morning-news/">Wisconsin’s Morning News</a></li>
<li id="menu-item-326127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326127 bgnav" data-item-row="default"><a href="https://wtmj.com/steve-scaffidi/">Steve Scaffidi</a></li>
<li id="menu-item-326128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326128 bgnav" data-item-row="default"><a href="https://wtmj.com/jeff-wagner/">Jeff Wagner</a></li>
<li id="menu-item-326125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326125 bgnav" data-item-row="default"><a href="https://wtmj.com/wisconsins-afternoon-news/">Wisconsin’s Afternoon News</a></li>
<li id="menu-item-326129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326129 bgnav" data-item-row="default"><a href="https://wtmj.com/wtmj-nights/">WTMJ Nights</a></li>
<li id="menu-item-326130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326130 bgnav" data-item-row="default"><a href="https://wtmj.com/category/wisconsins-weekend-morning-news/">Wisconsin&#8217;s Weekend Morning News</a></li>
<li id="menu-item-326183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326183 bgnav" data-item-row="default"><a href="https://wtmj.com/wtmj-conversations/">WTMJ Conversations</a></li>
<li id="menu-item-326153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326153 bgnav" data-item-row="default"><a href="https://wtmj.com/category/reporters-notebook/">Reporter&#8217;s Notebook</a></li>
</ul>
</li>
<li id="menu-item-326131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-326131 bgnav" data-item-row="default"><a href="https://wtmj.com/podcasts/">Podcasts</a>
<ul class="sub-menu">
<li id="menu-item-326140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326140 bgnav" data-item-row="default"><a href="https://wtmj.com/category/wtmj-podcast-network/scaffidi-and-bilstad/">The Steve Scaffidi Show</a></li>
<li id="menu-item-326139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326139 bgnav" data-item-row="default"><a href="https://wtmj.com/category/wtmj-podcast-network/jeff-wagner-podcast/">Jeff Wagner Podcast</a></li>
<li id="menu-item-326138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326138 bgnav" data-item-row="default"><a href="https://wtmj.com/category/wtmj-podcast-network/wtmj-conversations-podcast/">WTMJ Extra</a></li>
<li id="menu-item-326156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326156 bgnav" data-item-row="default"><a href="https://wtmj.com/category/wtmj-podcast-network/play-by-play/">Play-by-Play with Wayne Larrivee</a></li>
</ul>
</li>
<li id="menu-item-326132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-326132 bgnav" data-item-row="default"><a href="https://wtmj.com/eventsandpromotions/">Features</a>
<ul class="sub-menu">
<li id="menu-item-326161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326161 bgnav" data-item-row="default"><a href="https://wtmj.com/good-karma-give-back/">Good Karma Give Back</a></li>
<li id="menu-item-326160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326160 bgnav" data-item-row="default"><a href="https://wtmj.com/wtmj-cares-penfield-childrens-center/">WTMJ Cares – Penfield Children’s Center</a></li>
<li id="menu-item-326180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326180 bgnav" data-item-row="default"><a href="https://wtmj.com/jeff-wagners-home-improvement/">Wagner’s Home Improvement Showcase</a></li>
<li id="menu-item-326186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326186 bgnav" data-item-row="default"><a href="https://wtmj.com/eventsandpromotions/2021-2022-follow-the-packers-presented-by-west-bend-insurance/">2021-2022 Follow the Packers presented by West Bend Insurance</a></li>
<li id="menu-item-326185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326185 bgnav" data-item-row="default"><a href="https://wtmj.com/eventsandpromotions/annex-webinar/">Annex Wealth Management – WEBINAR – How Inflation Affects Investing</a></li>
<li id="menu-item-326144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326144 bgnav" data-item-row="default"><a href="https://wtmj.com/category/shows/accunet/">Accunet</a></li>
<li id="menu-item-326181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326181 bgnav" data-item-row="default"><a href="https://wtmj.com/designer-yard-show/">The Designer Yard Show with Bret Achtenhagen</a></li>
<li id="menu-item-326141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326141 bgnav" data-item-row="default"><a href="https://wtmj.com/category/features/drake-retirement/">Drake Retirement Ready Show</a></li>
<li id="menu-item-331307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331307 bgnav" data-item-row="default"><a href="https://wtmj.com/category/features/everyday-health/">Everyday Health</a></li>
<li id="menu-item-326143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326143 bgnav" data-item-row="default"><a href="https://wtmj.com/category/fix-it-show/">Fix It Show</a></li>
<li id="menu-item-326152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326152 bgnav" data-item-row="default"><a href="https://wtmj.com/category/money-talk/">Money Talk</a></li>
<li id="menu-item-332087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332087 bgnav" data-item-row="default"><a href="https://wtmj.com/category/travel-wisconsin/">Travel Wisconsin</a></li>
<li id="menu-item-326150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326150 bgnav" data-item-row="default"><a href="https://wtmj.com/schedule/">Schedule</a></li>
</ul>
</li>
<li id="menu-item-326133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326133 bgnav" data-item-row="default"><a href="https://wtmj.com/contests/">Contests</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_button_1">
<a href="/listen-live" class="btn default " target="_blank">
<i class="fa fa-play"></i>
LISTEN LIVE </a>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_separator separator2"></div>
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://wtmj.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div> </div>
<div class="jeg_header_sticky">
<div class="sticky_blankspace"></div>
<div class="jeg_header normal">
<div class="jeg_container">
<div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_logo">
<div class="site-title">
<a href="https://wtmj.com/">
<img class='jeg_logo_img' src="https://wtmj.com/wp-content/uploads/2021/01/wtmj_sq_NEW.png" alt="WTMJ" data-light-src="http://wtmj.com/wp-content/uploads/2021/01/wtmj_sq_NEW.png" data-light-srcset="http://wtmj.com/wp-content/uploads/2021/01/wtmj_sq_NEW.png 1x,  2x" data-dark-src="http://wtmj.com/wp-content/uploads/2021/01/wtmj_sq_NEW-1.png" data-dark-srcset="http://wtmj.com/wp-content/uploads/2021/01/wtmj_sq_NEW-1.png 1x,  2x"> </a>
</div>
</div><div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-326102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-326102 bgnav" data-item-row="default"><a href="https://wtmj.com/">Home</a></li>
<li id="menu-item-326103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326103 bgnav" data-item-row="default"><a href="https://wtmj.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-326182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326182 bgnav" data-item-row="default"><a href="https://wtmj.com/category/news/">Local</a></li>
<li id="menu-item-326104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326104 bgnav" data-item-row="default"><a href="https://wtmj.com/category/national/">National</a></li>
<li id="menu-item-326105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326105 bgnav" data-item-row="default"><a href="https://wtmj.com/category/news/coronavirus/">Coronavirus</a></li>
<li id="menu-item-326106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326106 bgnav" data-item-row="default"><a href="https://wtmj.com/category/news/featured-stories/">Featured Stories</a></li>
<li id="menu-item-326148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326148 bgnav" data-item-row="default"><a href="https://wtmj.com/category/news/decision-wisconsin/">Decision Wisconsin</a></li>
<li id="menu-item-326142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326142 bgnav" data-item-row="default"><a href="https://wtmj.com/category/features/guest-editorials/">Guest Editorials</a></li>
</ul>
</li>
<li id="menu-item-326107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-326107 bgnav" data-item-row="default"><a href="https://wtmj.com/weather/">Weather</a>
<ul class="sub-menu">
<li id="menu-item-326151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326151 bgnav" data-item-row="default"><a href="https://wtmj.com/category/weather/forecast/">Forecast</a></li>
<li id="menu-item-326110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326110 bgnav" data-item-row="default"><a href="https://wtmj.com/closings-and-delays/">Closings and Delays</a></li>
<li id="menu-item-326109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326109 bgnav" data-item-row="default"><a href="https://wtmj.com/flight-status/">Flight Status</a></li>
<li id="menu-item-326149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326149 bgnav" data-item-row="default"><a href="https://wtmj.com/interactive-radar/">Interactive Radar</a></li>
<li id="menu-item-326108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326108 bgnav" data-item-row="default"><a href="https://wtmj.com/weather/alerts/">Watches and Warnings</a></li>
</ul>
</li>
<li id="menu-item-326111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326111 bgnav" data-item-row="default"><a href="https://wtmj.com/traffic/">Traffic</a></li>
<li id="menu-item-326113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-326113 bgnav" data-item-row="default"><a href="https://wtmj.com/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-326114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326114 bgnav" data-item-row="default"><a href="https://wtmj.com/category/green-bay-packers/">Green Bay Packers</a>
<ul class="sub-menu">
<li id="menu-item-326163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326163 bgnav" data-item-row="default"><a href="https://wtmj.com/eventsandpromotions/2021-2022-follow-the-packers-presented-by-west-bend-insurance/">2021-2022 Follow the Packers presented by West Bend Insurance</a></li>
<li id="menu-item-326122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326122 bgnav" data-item-row="default"><a href="https://wtmj.com/category/wtmj-podcast-network/wtmj-packers-flagship-podcast/">WTMJ Packers Flagship Podcast</a></li>
<li id="menu-item-326580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326580 bgnav" data-item-row="default"><a href="https://wtmj.com/category/sports/extra-points/">Extra Points</a></li>
<li id="menu-item-326155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326155 bgnav" data-item-row="default"><a href="https://wtmj.com/category/sports/second-screen/">Second Screen</a></li>
</ul>
</li>
<li id="menu-item-326115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326115 bgnav" data-item-row="default"><a href="https://wtmj.com/category/milwaukee-brewers/">Milwaukee Brewers</a>
<ul class="sub-menu">
<li id="menu-item-326119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326119 bgnav" data-item-row="default"><a href="https://wtmj.com/category/wtmj-podcast-network/brewers-extra-innings/">Brewers Extra Innings</a></li>
<li id="menu-item-326120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326120 bgnav" data-item-row="default"><a href="https://wtmj.com/category/wtmj-podcast-network/first-pitch/">First Pitch</a></li>
</ul>
</li>
<li id="menu-item-326116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326116 bgnav" data-item-row="default"><a href="https://wtmj.com/category/milwaukee-bucks/">Milwaukee Bucks</a>
<ul class="sub-menu">
<li id="menu-item-326117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326117 bgnav" data-item-row="default"><a href="https://wtmj.com/category/podcasts/bucks-talk/">Bucks Talk</a></li>
<li id="menu-item-326118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326118 bgnav" data-item-row="default"><a href="https://wtmj.com/category/wtmj-podcast-network/wtmj-bucks-flagship/">WTMJ Bucks Flagship</a></li>
</ul>
</li>
<li id="menu-item-326147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326147 bgnav" data-item-row="default"><a href="https://wtmj.com/category/sports/college/">College</a></li>
</ul>
</li>
<li id="menu-item-326123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-326123 bgnav" data-item-row="default"><a href="https://wtmj.com/shows/">Shows</a>
<ul class="sub-menu">
<li id="menu-item-326124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326124 bgnav" data-item-row="default"><a href="https://wtmj.com/wisconsins-morning-news/">Wisconsin’s Morning News</a></li>
<li id="menu-item-326127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326127 bgnav" data-item-row="default"><a href="https://wtmj.com/steve-scaffidi/">Steve Scaffidi</a></li>
<li id="menu-item-326128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326128 bgnav" data-item-row="default"><a href="https://wtmj.com/jeff-wagner/">Jeff Wagner</a></li>
<li id="menu-item-326125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326125 bgnav" data-item-row="default"><a href="https://wtmj.com/wisconsins-afternoon-news/">Wisconsin’s Afternoon News</a></li>
<li id="menu-item-326129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326129 bgnav" data-item-row="default"><a href="https://wtmj.com/wtmj-nights/">WTMJ Nights</a></li>
<li id="menu-item-326130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326130 bgnav" data-item-row="default"><a href="https://wtmj.com/category/wisconsins-weekend-morning-news/">Wisconsin&#8217;s Weekend Morning News</a></li>
<li id="menu-item-326183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326183 bgnav" data-item-row="default"><a href="https://wtmj.com/wtmj-conversations/">WTMJ Conversations</a></li>
<li id="menu-item-326153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326153 bgnav" data-item-row="default"><a href="https://wtmj.com/category/reporters-notebook/">Reporter&#8217;s Notebook</a></li>
</ul>
</li>
<li id="menu-item-326131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-326131 bgnav" data-item-row="default"><a href="https://wtmj.com/podcasts/">Podcasts</a>
<ul class="sub-menu">
<li id="menu-item-326140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326140 bgnav" data-item-row="default"><a href="https://wtmj.com/category/wtmj-podcast-network/scaffidi-and-bilstad/">The Steve Scaffidi Show</a></li>
<li id="menu-item-326139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326139 bgnav" data-item-row="default"><a href="https://wtmj.com/category/wtmj-podcast-network/jeff-wagner-podcast/">Jeff Wagner Podcast</a></li>
<li id="menu-item-326138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326138 bgnav" data-item-row="default"><a href="https://wtmj.com/category/wtmj-podcast-network/wtmj-conversations-podcast/">WTMJ Extra</a></li>
<li id="menu-item-326156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326156 bgnav" data-item-row="default"><a href="https://wtmj.com/category/wtmj-podcast-network/play-by-play/">Play-by-Play with Wayne Larrivee</a></li>
</ul>
</li>
<li id="menu-item-326132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-326132 bgnav" data-item-row="default"><a href="https://wtmj.com/eventsandpromotions/">Features</a>
<ul class="sub-menu">
<li id="menu-item-326161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326161 bgnav" data-item-row="default"><a href="https://wtmj.com/good-karma-give-back/">Good Karma Give Back</a></li>
<li id="menu-item-326160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326160 bgnav" data-item-row="default"><a href="https://wtmj.com/wtmj-cares-penfield-childrens-center/">WTMJ Cares – Penfield Children’s Center</a></li>
<li id="menu-item-326180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326180 bgnav" data-item-row="default"><a href="https://wtmj.com/jeff-wagners-home-improvement/">Wagner’s Home Improvement Showcase</a></li>
<li id="menu-item-326186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326186 bgnav" data-item-row="default"><a href="https://wtmj.com/eventsandpromotions/2021-2022-follow-the-packers-presented-by-west-bend-insurance/">2021-2022 Follow the Packers presented by West Bend Insurance</a></li>
<li id="menu-item-326185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326185 bgnav" data-item-row="default"><a href="https://wtmj.com/eventsandpromotions/annex-webinar/">Annex Wealth Management – WEBINAR – How Inflation Affects Investing</a></li>
<li id="menu-item-326144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326144 bgnav" data-item-row="default"><a href="https://wtmj.com/category/shows/accunet/">Accunet</a></li>
<li id="menu-item-326181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326181 bgnav" data-item-row="default"><a href="https://wtmj.com/designer-yard-show/">The Designer Yard Show with Bret Achtenhagen</a></li>
<li id="menu-item-326141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326141 bgnav" data-item-row="default"><a href="https://wtmj.com/category/features/drake-retirement/">Drake Retirement Ready Show</a></li>
<li id="menu-item-331307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331307 bgnav" data-item-row="default"><a href="https://wtmj.com/category/features/everyday-health/">Everyday Health</a></li>
<li id="menu-item-326143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326143 bgnav" data-item-row="default"><a href="https://wtmj.com/category/fix-it-show/">Fix It Show</a></li>
<li id="menu-item-326152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326152 bgnav" data-item-row="default"><a href="https://wtmj.com/category/money-talk/">Money Talk</a></li>
<li id="menu-item-332087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332087 bgnav" data-item-row="default"><a href="https://wtmj.com/category/travel-wisconsin/">Travel Wisconsin</a></li>
<li id="menu-item-326150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326150 bgnav" data-item-row="default"><a href="https://wtmj.com/schedule/">Schedule</a></li>
</ul>
</li>
<li id="menu-item-326133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326133 bgnav" data-item-row="default"><a href="https://wtmj.com/contests/">Contests</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">

<div class="jeg_nav_item jeg_button_1">
<a href="/listen-live" class="btn default " target="_blank">
<i class="fa fa-play"></i>
LISTEN LIVE </a>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_separator separator1"></div>
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://wtmj.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div class="jeg_navbar_mobile_wrapper">
<div class="jeg_navbar_mobile" data-mode="scroll">
<div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_mobile_logo">
<div class="site-title">
<a href="https://wtmj.com/">
<img class='jeg_logo_img' src="https://wtmj.com/wp-content/uploads/2021/01/wtmj_sq_WT_NEW.png" srcset="http://wtmj.com/wp-content/uploads/2021/01/wtmj_sq_WT_NEW.png 1x, http://wtmj.com/wp-content/uploads/2021/01/wtmj_sq_WT_NEW-1.png 2x" alt="WTMJ" data-light-src="http://wtmj.com/wp-content/uploads/2021/01/wtmj_sq_WT_NEW.png" data-light-srcset="http://wtmj.com/wp-content/uploads/2021/01/wtmj_sq_WT_NEW.png 1x, http://wtmj.com/wp-content/uploads/2021/01/wtmj_sq_WT_NEW-1.png 2x" data-dark-src="http://wtmj.com/wp-content/uploads/2021/01/wtmj_sq_WT_NEW-2.png" data-dark-srcset="http://wtmj.com/wp-content/uploads/2021/01/wtmj_sq_WT_NEW-2.png 1x, http://wtmj.com/wp-content/uploads/2021/01/wtmj_sq_WT_NEW-3.png 2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://wtmj.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div> </div>
<div class="post-wrapper">
<div class="post-wrap">
<div class="jeg_main ">
<div class="jeg_container">
<div class="jeg_content jeg_singlepage">
<div class="container">
<div class="jeg_ad jeg_article jnews_article_top_ads">
<div class='ads-wrapper  '></div> </div>
<div class="row">
<div class="jeg_main_content col-md-8">
<div class="jeg_inner_content">
<div class="entry-header">
<h1 class="jeg_post_title">AP Top Sports News at 8:31 p.m. EDT</h1>
<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">
<div class="meta_left">
<div class="jeg_meta_author">
<img alt='AP News' src='https://secure.gravatar.com/avatar/f8087cd9a969ffe7b91c631918006935?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f8087cd9a969ffe7b91c631918006935?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /> <span class="meta_text">by</span>
<a href="https://wtmj.com/author/apnews/">AP News</a> </div>
<div class="jeg_meta_date">
<a href="https://wtmj.com/sports/2021/10/28/ap-top-sports-news-at-831-p-m-edt-10/">October 28, 2021</a>
</div>
<div class="jeg_meta_category">
<span><span class="meta_text">in</span>
<a href="https://wtmj.com/category/ap-news/" rel="category tag">AP News</a><span class="category-separator">, </span><a href="https://wtmj.com/category/ap-sports/" rel="category tag">AP Sports</a><span class="category-separator">, </span><a href="https://wtmj.com/category/sports/" rel="category tag">Sports</a> </span>
</div>
</div>
<div class="meta_right">
</div>
</div>
</div>
</div>
<div class="jeg_featured featured_image"><a href="https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:50%"><img width="750" height="375" src="https://wtmj.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-750x375 default-featured-img lazyload" alt="" sizes="(max-width: 750px) 100vw, 750px" data-src="https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-750x375.jpg" data-srcset="https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-750x375.jpg 750w, https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-360x180.jpg 360w, https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-1140x570.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a></div>
<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
<div class="jeg_share_stats">
</div>
<div class="jeg_sharelist">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwtmj.com%2Fsports%2F2021%2F10%2F28%2Fap-top-sports-news-at-831-p-m-edt-10%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=AP%20Top%20Sports%20News%20at%208%3A31%20p.m.%20EDT&url=https%3A%2F%2Fwtmj.com%2Fsports%2F2021%2F10%2F28%2Fap-top-sports-news-at-831-p-m-edt-10%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="/cdn-cgi/l/email-protection#5c632f293e36393f28611d0c796e6c08332c796e6c0f2c332e282f796e6c12392b2f796e6c3d28796e6c64796f1d6f6d796e6c2c723172796e6c1918087a3d312c673e333825613428282c2f796f1d796e1a796e1a2b283136723f3331796e1a2f2c332e282f796e1a6e6c6e6d796e1a6d6c796e1a6e64796e1a3d2c7128332c712f2c332e282f7132392b2f713d2871646f6d712c713171393828716d6c796e1a" rel='nofollow' class="jeg_btn-email expanded"><i class="fa fa-envelope"></i><span>Email</span></a>
<div class="share-secondary">
<a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwtmj.com%2Fsports%2F2021%2F10%2F28%2Fap-top-sports-news-at-831-p-m-edt-10%2F&title=AP%20Top%20Sports%20News%20at%208%3A31%20p.m.%20EDT" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fwtmj.com%2Fsports%2F2021%2F10%2F28%2Fap-top-sports-news-at-831-p-m-edt-10%2F&media=https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW.jpg&description=AP%20Top%20Sports%20News%20at%208%3A31%20p.m.%20EDT" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
</div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
</div>
</div></div>
<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
<div class="entry-content no-share">
<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
<div class="jeg_share_float_container"></div> </div>
<div class="content-inner ">
<p><i>Copyright 2021 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</i></p>
</div>
</div>
<div class="jeg_share_bottom_container"></div>
<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class='ads_shortcode'><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="ai-lazy" data-code="PGRpdiBpZD0nbGVhZGVyYm9hcmQtMic+CiAgPHNjcmlwdD4KICAgIGdvb2dsZXRhZy5jbWQucHVzaChmdW5jdGlvbigpIHsgZ29vZ2xldGFnLmRpc3BsYXkoJ2xlYWRlcmJvYXJkLTInKTsgfSk7CiAgPC9zY3JpcHQ+CjwvZGl2Pg==" data-class="Y29kZS1ibG9jaw=="></div>
</div>
</div></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
<a href="https://wtmj.com/national/2021/10/28/ap-source-padres-hire-oaklands-bob-melvin-as-manager/" class="post prev-post">
<span class="caption">Previous Post</span>
<h3 class="post-title">AP source: Padres hire Oakland&#8217;s Bob Melvin as manager</h3>
</a>
<a href="https://wtmj.com/national/2021/10/28/linwood-holton-jr-1st-gop-va-governor-of-20th-century-dies-2/" class="post next-post">
<span class="caption">Next Post</span>
<h3 class="post-title">Linwood Holton Jr, 1st GOP Va governor of 20th century, dies</h3>
</a>
</div></div><div class="jnews_author_box_container ">
<div class="jeg_authorbox">
<div class="jeg_author_image">
<img alt='AP News' src='https://secure.gravatar.com/avatar/f8087cd9a969ffe7b91c631918006935?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f8087cd9a969ffe7b91c631918006935?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /> </div>
<div class="jeg_author_content">
<h3 class="jeg_author_name">
<a href="https://wtmj.com/author/apnews/">
AP News </a>
</h3>
<p class="jeg_author_desc">
</p>
<div class="jeg_author_socials">
</div>
</div>
</div>
</div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div>
</div>
</div>
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
<div class="widget widget_jnews_social_counter" id="jnews_social_counter-1"><div class="jeg_block_heading jeg_block_heading_6 jnews_module_343103_0_617b5fb8a2162">
<h3 class="jeg_block_title"><span>Stay Connected</span></h3>
</div><ul class="jeg_socialcounter col4 light">
<li class="jeg_facebook">
<a href="https://www.facebook.com/620wtmj/" target="_blank"><i class="fa fa-facebook"></i>
<span>34.2k</span>
<small>Fans</small>
</a>
</li><li class="jeg_twitter">
<a href="https://twitter.com/620wtmj" target="_blank"><i class="fa fa-twitter"></i>
<span>22.3k</span>
<small>Followers</small>
</a>
</li><li class="jeg_soundcloud">
<a href="https://soundcloud.com/620-wtmj" target="_blank"><i class="fa fa-soundcloud"></i>
<span>1k</span>
<small>Follower</small>
</a>
</li><li class="jeg_youtube">
<a href="https://www.youtube.com/channel/UCkMZPubiJdPR2fXo_7zbGFQ" target="_blank"><i class="fa fa-youtube"></i>
<span>446</span>
<small>Subscribers</small>
</a>
</li>
</ul></div><div class="widget ai_widget" id="ai_widget-3"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="ai-lazy" data-code="PGRpdiBpZD0ncmVjdGFuZ2xlLTEnIHN0eWxlPSd3aWR0aDogMzAwcHg7IGhlaWdodDogMjUwcHg7Jz4KICA8c2NyaXB0PgogICAgZ29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCkgeyBnb29nbGV0YWcuZGlzcGxheSgncmVjdGFuZ2xlLTEnKTsgfSk7CiAgPC9zY3JpcHQ+CjwvZGl2Pg==" data-class="Y29kZS1ibG9jaw=="></div>
</div>
</div><div class="widget widget_jnews_module_block_19" id="jnews_module_block_19-1"><div class="jeg_postblock_19 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_343103_0_617b5fb906390  normal " data-unique="jnews_module_343103_0_617b5fb906390">
<div class="jeg_block_heading jeg_block_heading_3 jeg_subcat_right">
<h3 class="jeg_block_title"><span>Most Popular</span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts">
<article class="jeg_post jeg_pl_md_box format-standard">
<div class="box_wrap">
<div class="jeg_thumb">
<a href="https://wtmj.com/news/2021/10/21/safehouse-milwaukee-celebrates-55-years/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://wtmj.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Safehouse Milwaukee celebrates 55 years: PHOTOS" sizes="(max-width: 350px) 100vw, 350px" data-src="https://wtmj.com/wp-content/uploads/2021/10/IMG_3080-2-350x250.jpg" data-srcset="https://wtmj.com/wp-content/uploads/2021/10/IMG_3080-2-350x250.jpg 350w, https://wtmj.com/wp-content/uploads/2021/10/IMG_3080-2-120x86.jpg 120w, https://wtmj.com/wp-content/uploads/2021/10/IMG_3080-2-750x536.jpg 750w, https://wtmj.com/wp-content/uploads/2021/10/IMG_3080-2-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://wtmj.com/news/2021/10/21/safehouse-milwaukee-celebrates-55-years/">Safehouse Milwaukee celebrates 55 years: PHOTOS</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://wtmj.com/news/2021/10/21/safehouse-milwaukee-celebrates-55-years/"><i class="fa fa-clock-o"></i> October 21, 2021</a></div></div>
</div>
</div>
</article>
<div class="jeg_postsmall jeg_load_more_flag">
<article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://wtmj.com/news/2021/10/28/watch-racine-county-sheriffs-office-discusses-election-investigation/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://wtmj.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="WATCH: Racine County Sheriff pushes election fraud claims after nursing home investigation" sizes="(max-width: 120px) 100vw, 120px" data-src="https://wtmj.com/wp-content/uploads/2021/10/Schmaling-Elex-Investigation-120x86.png" data-srcset="https://wtmj.com/wp-content/uploads/2021/10/Schmaling-Elex-Investigation-120x86.png 120w, https://wtmj.com/wp-content/uploads/2021/10/Schmaling-Elex-Investigation-350x250.png 350w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://wtmj.com/news/2021/10/28/watch-racine-county-sheriffs-office-discusses-election-investigation/">WATCH: Racine County Sheriff pushes election fraud claims after nursing home investigation</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://wtmj.com/news/2021/10/28/watch-racine-county-sheriffs-office-discusses-election-investigation/"><i class="fa fa-clock-o"></i> October 28, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://wtmj.com/news/2021/10/27/wtmj-radio-packers-radio-network-parting-ways-in-2022/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://wtmj.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="FINAL: Buccaneers dominate Packers 38-10, hand Green Bay first loss of 2020" sizes="(max-width: 120px) 100vw, 120px" data-src="https://wtmj.com/wp-content/uploads/2020/10/sportsgenericpackers-120x86.jpg" data-srcset="https://wtmj.com/wp-content/uploads/2020/10/sportsgenericpackers-120x86.jpg 120w, https://wtmj.com/wp-content/uploads/2020/10/sportsgenericpackers-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://wtmj.com/news/2021/10/27/wtmj-radio-packers-radio-network-parting-ways-in-2022/">WTMJ Radio, Packers Radio Network parting ways in 2022</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://wtmj.com/news/2021/10/27/wtmj-radio-packers-radio-network-parting-ways-in-2022/"><i class="fa fa-clock-o"></i> October 27, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://wtmj.com/news/2021/10/21/body-of-3-year-old-major-harris-found/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://wtmj.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="UPDATE: Amber Alert issued for missing 3-year-old boy" data-src="https://wtmj.com/wp-content/uploads/2021/10/MajorHarris-MissingPerson-e1634387220315-120x86.png" data-srcset="" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://wtmj.com/news/2021/10/21/body-of-3-year-old-major-harris-found/">Body of 3 year old Major Harris found</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://wtmj.com/news/2021/10/21/body-of-3-year-old-major-harris-found/"><i class="fa fa-clock-o"></i> October 21, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://wtmj.com/green-bay-packers/2021/10/27/extra-points-roar-for-lafleur/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://wtmj.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Extra Points: Roar for LaFleur" sizes="(max-width: 120px) 100vw, 120px" data-src="https://wtmj.com/wp-content/uploads/2021/10/GettyImages-1349053178-120x86.jpg" data-srcset="https://wtmj.com/wp-content/uploads/2021/10/GettyImages-1349053178-120x86.jpg 120w, https://wtmj.com/wp-content/uploads/2021/10/GettyImages-1349053178-350x250.jpg 350w, https://wtmj.com/wp-content/uploads/2021/10/GettyImages-1349053178-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://wtmj.com/green-bay-packers/2021/10/27/extra-points-roar-for-lafleur/">Extra Points: Roar for LaFleur</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://wtmj.com/green-bay-packers/2021/10/27/extra-points-roar-for-lafleur/"><i class="fa fa-clock-o"></i> October 27, 2021</a></div></div>
</div>
</article>
</div>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
 <div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square">
<div class="jeg_square_inner"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<style scoped>.jnews_module_343103_0_617b5fb906390 .jeg_post_title a, .jnews_module_343103_0_617b5fb906390.jeg_postblock .jeg_subcat_list > li > a, .jnews_module_343103_0_617b5fb906390 .jeg_pl_md_card .jeg_post_category a:hover { color: #000000 }</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var jnews_module_343103_0_617b5fb906390 = {"header_icon":"","first_title":"Most Popular","second_title":"","url":"","header_type":"heading_3","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"5,186,187,262,188,277","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"popular_post_week","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"0","pagination_mode":"disable","pagination_nextprev_showtext":"0","pagination_number_post":"6","pagination_scroll_limit":"0","boxed":"0","boxed_shadow":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"#000000","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_19"};</script>
</div></div><div class="widget ai_widget" id="ai_widget-11"><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id='rectangle-2' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('rectangle-2'); });
  </script>
</div></div>
</div></div> </div>
<div class="jeg_ad jeg_article jnews_article_bottom_ads">
<div class='ads-wrapper  '></div> </div>
</div>
</div>
</div>
</div>
<div id="post-body-class" class="post-template-default single single-post postid-343103 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.7.0 vc_responsive"></div>
</div>
<div class="post-ajax-overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="footer-holder" id="footer" data-id="footer">
<div class="jeg_footer jeg_footer_1 dark">
<div class="jeg_footer_container jeg_container">
<div class="jeg_footer_content">
<div class="container">
<div class="row">
<div class="jeg_footer_primary clearfix">
<div class="col-md-4 footer_column">
 <div class="footer_widget widget_jnews_about" id="jnews_about-1"> <div class="jeg_about ">
<a class="footer_logo" href="https://wtmj.com/">
<img class='lazyload' src="https://wtmj.com/wp-content/themes/jnews/assets/img/jeg-empty.png" data-src="https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_WT_NEW.png" data-srcset="https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_WT_NEW.png 1x, https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_WT_NEW.png 2x" alt="WTMJ" data-light-src="https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_WT_NEW.png" data-light-srcset="https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_WT_NEW.png 1x, https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_WT_NEW.png 2x" data-dark-src="https://wtmj.com/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://wtmj.com/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://wtmj.com/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x" data-pin-no-hover="true">
</a>
<p>For more than 90 years, WTMJ-AM has been "Wisconsin's Radio Station". </p>
</div>
</div><div class="footer_widget widget_jnews_social" id="jnews_social-1">
<div class="jeg_social_wrap ">
<p>
<strong>Follow Us</strong> </p>
<div class="socials_widget   rounded">
<a href="https://www.facebook.com/620wtmj/" target="_blank" rel="external noopener nofollow" class="jeg_facebook">
<i class="fa fa-facebook"></i>
</a><a href="https://twitter.com/620wtmj" target="_blank" rel="external noopener nofollow" class="jeg_twitter">
<i class="fa fa-twitter"></i>
</a><a href="https://soundcloud.com/620-wtmj" target="_blank" rel="external noopener nofollow" class="jeg_soundcloud">
<i class="fa fa-soundcloud"></i>
</a><a href="https://www.youtube.com/channel/UCkMZPubiJdPR2fXo_7zbGFQ" target="_blank" rel="external noopener nofollow" class="jeg_youtube">
<i class="fa fa-youtube-play"></i>
</a> </div>
<style scoped></style> </div>
</div> </div>
<div class="col-md-4 footer_column">
<div class="footer_widget widget_text" id="text-2"> <div class="textwidget"><div align="center">
<p><a href="/">Home</a></p>
<p><a href="/category/news/">News</a></p>
<p><a href="/weather/">Weather</a></p>
<p><a href="/traffic/">Traffic</a></p>
<p><a href="/sports/">Sports</a></p>
<p><a href="/schedule/">Shows</a></p>
<p><a href="/podcasts/">Podcasts</a></p>
<p><a href="/features/">Features</a></p>
<p><a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=fc5961f7-407a-4cc5-990c-a15241a03d70&#038;ccId=19000101_000001&#038;lang=en_US" target="_blank" rel="noopener">Careers</a></p>
<p><a href="/contests/">Contests</a></p>
</div>
</div>
</div> </div>
<div class="col-md-4 footer_column">
<div class="footer_widget widget_jnews_recent_news" id="jnews_recent_news-1"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Recent News</span></h3></div> <div class="jeg_postblock">
<div class="jeg_post jeg_pl_sm post-343154 post type-post status-publish format-standard has-post-thumbnail hentry category-ap-national category-ap-news category-national">
<div class="jeg_thumb">
<a href="https://wtmj.com/national/2021/10/28/ap-source-padres-hire-oaklands-bob-melvin-as-manager-8/">
<div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://wtmj.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 default-featured-img lazyload" alt="" sizes="(max-width: 120px) 100vw, 120px" data-src="https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-120x86.jpg" data-srcset="https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-120x86.jpg 120w, https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-350x250.jpg 350w, https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div> </a>
</div>
<div class="jeg_postblock_content">
<h3 property="headline" class="jeg_post_title"><a property="url" href="https://wtmj.com/national/2021/10/28/ap-source-padres-hire-oaklands-bob-melvin-as-manager-8/">AP source: Padres hire Oakland&#8217;s Bob Melvin as manager</a></h3>
<div class="jeg_post_meta">
<div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> October 28, 2021</div>
</div>
</div>
</div>
<div class="jeg_post jeg_pl_sm post-343155 post type-post status-publish format-standard has-post-thumbnail hentry category-ap-national category-ap-news category-national">
<div class="jeg_thumb">
<a href="https://wtmj.com/national/2021/10/28/study-finds-california-condors-can-have-virgin-births/">
<div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://wtmj.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 default-featured-img lazyload" alt="" sizes="(max-width: 120px) 100vw, 120px" data-src="https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-120x86.jpg" data-srcset="https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-120x86.jpg 120w, https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-350x250.jpg 350w, https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div> </a>
</div>
<div class="jeg_postblock_content">
<h3 property="headline" class="jeg_post_title"><a property="url" href="https://wtmj.com/national/2021/10/28/study-finds-california-condors-can-have-virgin-births/">Study finds California condors can have &#8220;virgin births&#8221;</a></h3>
<div class="jeg_post_meta">
<div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> October 28, 2021</div>
</div>
</div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="jeg_footer_secondary clearfix">

<div class="footer_right">
<ul class="jeg_menu_footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164"><a href="http://wtmj.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165"><a href="http://wtmj.com/advertise-with-us/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167"><a href="http://wtmj.com/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328130"><a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=fc5961f7-407a-4cc5-990c-a15241a03d70&#038;ccId=19000101_000001&#038;lang=en_US">Careers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9386"><a href="https://wtmj.com/wtmj-am-eeo-public-file-report/">EEO PUBLIC FILE REPORT</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9387"><a href="https://publicfiles.fcc.gov/am-profile/wtmj">FCC Public File</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180898"><a href="https://goodkarmabrands.com/public-file/wtmj-fcc-applications/">FCC Applications</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166"><a href="/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9390"><a href="https://wtmj.com/terms-of-use/">Terms of Use</a></li>
</ul>
</div>

<p class="copyright"> © 2021 Good Karma Brands Milwaukee, LLC. </p>
</div> 
</div>
</div>
</div>
</div>
</div>
<div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
</div>
</div>

<div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
<div class="jeg_bg_overlay"></div>
<div class="jeg_mobile_wrapper">
<div class="nav_wrap">
<div class="item_main">
<div class="jeg_aside_item">
<ul class="jeg_mobile_menu"><li id="menu-item-11178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11178"><a href="https://wtmj.com/listen-live/">LISTEN LIVE</a></li>
<li id="menu-item-11179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-11179"><a href="https://wtmj.com/">Home</a></li>
<li id="menu-item-11188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11188"><a href="https://wtmj.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-279319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279319"><a href="https://wtmj.com/category/news/">Local News</a></li>
<li id="menu-item-62511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62511"><a href="https://wtmj.com/coronavirus/">Coronavirus</a></li>
</ul>
</li>
<li id="menu-item-11181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11181"><a href="https://wtmj.com/weather/">Weather</a>
<ul class="sub-menu">
<li id="menu-item-279313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279313"><a href="https://wtmj.com/weather/alerts/">Watches and Warnings</a></li>
<li id="menu-item-279314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279314"><a href="https://wtmj.com/closings-and-delays/">Closings and Delays</a></li>
<li id="menu-item-279315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279315"><a href="https://wtmj.com/flight-status/">Flight Status</a></li>
</ul>
</li>
<li id="menu-item-11187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11187"><a href="https://wtmj.com/traffic/">Traffic</a></li>
<li id="menu-item-52171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52171"><a href="https://wtmj.com/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-279317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279317"><a href="https://wtmj.com/category/green-bay-packers/">Green Bay Packers</a></li>
<li id="menu-item-279316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279316"><a href="https://wtmj.com/category/milwaukee-brewers/">Milwaukee Brewers</a></li>
<li id="menu-item-279318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279318"><a href="https://wtmj.com/category/milwaukee-bucks/">Milwaukee Bucks</a></li>
</ul>
</li>
<li id="menu-item-11185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11185"><a href="https://wtmj.com/shows/">Shows</a>
<ul class="sub-menu">
<li id="menu-item-279323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279323"><a href="https://wtmj.com/wisconsins-morning-news/">Wisconsin’s Morning News</a></li>
<li id="menu-item-279325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279325"><a href="https://wtmj.com/steve-scaffidi/">Steve Scaffidi</a></li>
<li id="menu-item-279326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279326"><a href="https://wtmj.com/jeff-wagner/">Jeff Wagner</a></li>
<li id="menu-item-279324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279324"><a href="https://wtmj.com/wisconsins-afternoon-news/">Wisconsin’s Afternoon News</a></li>
<li id="menu-item-279327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279327"><a href="https://wtmj.com/wtmj-nights/">WTMJ Nights</a></li>
<li id="menu-item-279328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279328"><a href="https://wtmj.com/wtmj-conversations/">WTMJ Conversations</a></li>
<li id="menu-item-279329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279329"><a href="https://wtmj.com/featured-shows/">Featured Shows</a></li>
</ul>
</li>
<li id="menu-item-11184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11184"><a href="https://wtmj.com/podcasts/">Podcasts</a></li>
<li id="menu-item-11183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11183"><a href="https://wtmj.com/eventsandpromotions/">Features</a>
<ul class="sub-menu">
<li id="menu-item-279332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279332"><a href="https://wtmj.com/good-karma-give-back/">Good Karma Give Back</a></li>
<li id="menu-item-279306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279306"><a href="https://wtmj.com/wtmj-cares-miracle-league/">WTMJ Cares – Miracle League of Milwaukee</a></li>
<li id="menu-item-279333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279333"><a href="https://wtmj.com/eventsandpromotions/wtmj-roundtable/">WTMJ Roundtable</a></li>
</ul>
</li>
<li id="menu-item-11182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11182"><a href="https://wtmj.com/contests/">Contests</a></li>
<li id="menu-item-279334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279334"><a href="https://wtmj.com/alexa/">Alexa</a></li>
</ul></div>
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://wtmj.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
<div class="item_bottom">
<div class="jeg_aside_item socials_widget nobg">
<a href="https://www.facebook.com/620wtmj/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/620wtmj" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/channel/UCkMZPubiJdPR2fXo_7zbGFQ" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://soundcloud.com/620-wtmj" target='_blank' rel='external noopener nofollow' class="jeg_soundcloud"><i class="fa fa-soundcloud"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
<p>© 2021 Good Karma Brands Milwaukee, LLC.</p>
</div> </div>
</div> </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script><div class='code-block code-block-6 ai-viewport-2 ai-viewport-3 ai-center-h' style='position: fixed; z-index: 9995; bottom: 0px; text-align: center; left: 50%; transform: translate(-50%);'>
<div id='mob-leaderboard-1' style='width: 320px; height: 50px;'>
<script>
    googletag.cmd.push(function() { googletag.display('mob-leaderboard-1'); });
  </script>
</div></div>
<div class='code-block code-block-8' style='margin: 8px 0; clear: both;'>
<div id='wallpaper-1' style='width: 1px; height: 1px;'>
<script>
    googletag.cmd.push(function() { googletag.display('wallpaper-1'); });
  </script>
</div></div>
<script>
	              (function (i, s, o, g, r, a, m) {
	                i['GoogleAnalyticsObject'] = r
	                i[r] = i[r] || function () {
	                  (i[r].q = i[r].q || []).push(arguments)
	                }, i[r].l = 1 * new Date()
	                a = s.createElement(o),
	                  m = s.getElementsByTagName(o)[0]
	                a.async = 1
	                a.src = g
	                m.parentNode.insertBefore(a, m)
	              })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga')

	              ga('create', 'UA-19051957-8', 'auto')
	              ga('send', 'pageview')
				</script>
<div id="selectShareContainer">
<div class="selectShare-inner">
<div class="select_share jeg_share_button">
<button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwtmj.com%2Fsports%2F2021%2F10%2F28%2Fap-top-sports-news-at-831-p-m-edt-10%2F" data-image-url="" data-title="AP%20Top%20Sports%20News%20at%208%3A31%20p.m.%20EDT"><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwtmj.com%2Fsports%2F2021%2F10%2F28%2Fap-top-sports-news-at-831-p-m-edt-10%2F" data-image-url="" data-title="AP%20Top%20Sports%20News%20at%208%3A31%20p.m.%20EDT"><i class="fa fa-twitter"></i></a>
</div>
<div class="selectShare-arrowClip">
<div class="selectShare-arrow"></div>
</div>
</div>
</div><div class="jeg_read_progress_wrapper"></div> 
<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WM7ZPPH" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>

<script type='text/javascript' src='https://wtmj.com/wp-content/plugins/image-slider-block/js/slick.min.js?ver=1612475398' id='slick-js'></script>
<script type='text/javascript' src='https://wtmj.com/wp-content/plugins/image-slider-block/js/frontend.js?ver=1612475398' id='oacs-image-slider-blocks-frontend-js'></script>
<script type='text/javascript' src='https://wtmj.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://wtmj.com/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://wtmj.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/wtmj.com\/sports\/2021\/10\/28\/ap-top-sports-news-at-831-p-m-edt-10","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"343103","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"wtmj.com","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wtmj.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=1.0.0' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://wtmj.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://wtmj.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script type='text/javascript' src='https://wtmj.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(e.data.counter,(function(e,n){o[n].length&&t.forEach(o[n],(function(n,o){t.setText(n,e)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script>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</script>
</body>
</html>
