<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://wtmj.com/xmlrpc.php" />
<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>

<title>San Francisco to strip Washington, Lincoln from school names - WTMJ</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Noto%20Serif%3A400%2C400i%2C700%2C700i%7CRoboto%3Aregular%2C500%2C700%2C500%2Cregular&#038;display=swap" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://wtmj.com/national/2021/01/27/san-francisco-to-strip-washington-lincoln-from-school-names/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="San Francisco to strip Washington, Lincoln from school names - WTMJ" />
<meta property="og:description" content="The San Francisco school board has voted to remove the names of George Washington, Abraham Lincoln and others from public schools after officials deemed them unworthy of the honor" />
<meta property="og:url" content="https://wtmj.com/national/2021/01/27/san-francisco-to-strip-washington-lincoln-from-school-names/" />
<meta property="og:site_name" content="WTMJ" />
<meta property="article:published_time" content="2021-01-28T01:56:36+00:00" />
<meta property="og:image" content="https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="AP News">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="5 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://wtmj.com/#organization","name":"WTMJ 620 AM","url":"https://wtmj.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://wtmj.com/#logo","inLanguage":"en-US","url":"","caption":"WTMJ 620 AM"},"image":{"@id":"https://wtmj.com/#logo"}},{"@type":"WebSite","@id":"https://wtmj.com/#website","url":"https://wtmj.com/","name":"WTMJ","description":"620 AM 103.3 FM","publisher":{"@id":"https://wtmj.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://wtmj.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://wtmj.com/national/2021/01/27/san-francisco-to-strip-washington-lincoln-from-school-names/#primaryimage","inLanguage":"en-US","url":"https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW.jpg","width":1200,"height":675},{"@type":"WebPage","@id":"https://wtmj.com/national/2021/01/27/san-francisco-to-strip-washington-lincoln-from-school-names/#webpage","url":"https://wtmj.com/national/2021/01/27/san-francisco-to-strip-washington-lincoln-from-school-names/","name":"San Francisco to strip Washington, Lincoln from school names - WTMJ","isPartOf":{"@id":"https://wtmj.com/#website"},"primaryImageOfPage":{"@id":"https://wtmj.com/national/2021/01/27/san-francisco-to-strip-washington-lincoln-from-school-names/#primaryimage"},"datePublished":"2021-01-28T01:56:36+00:00","dateModified":"2021-01-28T01:56:36+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://wtmj.com/national/2021/01/27/san-francisco-to-strip-washington-lincoln-from-school-names/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://wtmj.com/national/2021/01/27/san-francisco-to-strip-washington-lincoln-from-school-names/#article","isPartOf":{"@id":"https://wtmj.com/national/2021/01/27/san-francisco-to-strip-washington-lincoln-from-school-names/#webpage"},"author":{"@id":"https://wtmj.com/#/schema/person/8de3310df6ce9732906f33083e771d22"},"headline":"San Francisco to strip Washington, Lincoln from school names","datePublished":"2021-01-28T01:56:36+00:00","dateModified":"2021-01-28T01:56:36+00:00","mainEntityOfPage":{"@id":"https://wtmj.com/national/2021/01/27/san-francisco-to-strip-washington-lincoln-from-school-names/#webpage"},"publisher":{"@id":"https://wtmj.com/#organization"},"image":{"@id":"https://wtmj.com/national/2021/01/27/san-francisco-to-strip-washington-lincoln-from-school-names/#primaryimage"},"articleSection":"AP News,National","inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://wtmj.com/#organization"}},{"@type":"Person","@id":"https://wtmj.com/#/schema/person/8de3310df6ce9732906f33083e771d22","name":"AP News","image":{"@type":"ImageObject","@id":"https://wtmj.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f8087cd9a969ffe7b91c631918006935?s=96&d=mm&r=g","caption":"AP News"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="WTMJ &raquo; Feed" href="https://wtmj.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WTMJ &raquo; Comments Feed" href="https://wtmj.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-components-css' href='https://wtmj.com/wp-includes/css/dist/components/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css' href='https://wtmj.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css' href='https://wtmj.com/wp-includes/css/dist/nux/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css' href='https://wtmj.com/wp-includes/css/dist/editor/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://wtmj.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://wtmj.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-edit-blocks-css' href='https://wtmj.com/wp-includes/css/dist/block-library/editor.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='oacs-image-slider-blocks-css' href='https://wtmj.com/wp-content/plugins/image-slider-block/css/editor.css?ver=1611012254' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://wtmj.com/wp-content/plugins/image-slider-block/css/slick.css?ver=1611012254' type='text/css' media='all' />
<link rel='stylesheet' id='oacs-image-slider-blocks-frontend-css' href='https://wtmj.com/wp-content/plugins/image-slider-block/css/style.css?ver=1611012254' type='text/css' media='all' />
<link rel='stylesheet' id='astero_css-css' href='https://wtmj.com/wp-content/plugins/astero/public/css/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='astero_custom_css-css' href='https://wtmj.com/wp-content/plugins/astero/public/css/custom.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://wtmj.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://wtmj.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://wtmj.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css' href='https://wtmj.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css' href='https://wtmj.com/wp-content/themes/child-theme/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css' href='https://wtmj.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css' href='https://wtmj.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<script type='text/javascript' src='https://wtmj.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wtmj.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://wtmj.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wtmj.com/wp-json/wp/v2/posts/217903" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wtmj.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wtmj.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wtmj.com/?p=217903' />
<link rel="alternate" type="application/json+oembed" href="https://wtmj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwtmj.com%2Fnational%2F2021%2F01%2F27%2Fsan-francisco-to-strip-washington-lincoln-from-school-names%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wtmj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwtmj.com%2Fnational%2F2021%2F01%2F27%2Fsan-francisco-to-strip-washington-lincoln-from-school-names%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.24.0" /><script type="text/javascript">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</script><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="amphtml" href="https://wtmj.com/national/2021/01/27/san-francisco-to-strip-washington-lincoln-from-school-names/amp/">
<script>
( function( w, d, s, l, i ) {
	w[l] = w[l] || [];
	w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
	var f = d.getElementsByTagName( s )[0],
		j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
	j.async = true;
	j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
	f.parentNode.insertBefore( j, f );
} )( window, document, 'script', 'dataLayer', 'GTM-WM7ZPPH' );
</script>

<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/wtmj.com\/#organization","url":"https:\/\/wtmj.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/620wtmj\/","https:\/\/twitter.com\/620wtmj","https:\/\/www.youtube.com\/channel\/UCkMZPubiJdPR2fXo_7zbGFQ","https:\/\/soundcloud.com\/620-wtmj"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/wtmj.com\/#website","url":"https:\/\/wtmj.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/wtmj.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://wtmj.com/wp-content/uploads/2019/10/favicon.ico" sizes="32x32" />
<link rel="icon" href="https://wtmj.com/wp-content/uploads/2019/10/favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wtmj.com/wp-content/uploads/2019/10/favicon.ico" />
<meta name="msapplication-TileImage" content="https://wtmj.com/wp-content/uploads/2019/10/favicon.ico" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style> <style type="text/css" id="wp-custom-css">
			.jeg_topbar.dark {
    background: #326292;
}
.jeg_logo img {
    height: 80px;
    image-rendering: optimizeQuality;
    display: block;
}


.category .jeg_empty_module {
    display: none;
}

.jeg_post_category {
    display: none;
}

.algori-image-video-slider-slide-text-block-sub-heading {
    display: none;
}

.algori-image-video-slider-slide-text-block {
    top: auto;
    height: 30px;
}

.content-inner ol, .content-inner ul, .wpb_text_column ol, .wpb_text_column ul {
    padding-left: 0px;
}

.slick-next {
    right: 0px;
}

.wp-block-oacs-slider .blocks-gallery-item figcaption {
    margin: 0px;
    line-height: 20px;
	    width: 97%;

}

.wp-block-oacs-slider .blocks-gallery-item img {
    width: 97%;
}

.entry-content .content-inner a {
    color: #144f7d;
    font-weight: bold;
}

.jeg_post_meta {
    color: #4c4949;
}

.col-md-8 {
    background-color: white;
}

.jeg_sidebar {
    background-color: white;
}

.jeg_singlepage .jeg_breadcrumbs {
    margin: 10px auto 10px;
}

.jeg_content {
    padding: 0px 0 0px; 
}

body > div.jeg_viewport > div.jeg_main > div > div.jeg_content > div.jeg_section > div {
    background: #fff;
}
#astero1495.astero-img .astero-background {
    background-image: url(/wp-content/uploads/2019/11/bg.jpg) !important;
}

		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
.ai-rotate {position: relative;}
.ai-rotate-hidden {visibility: hidden;}
.ai-rotate-hidden-2 {position: absolute; top: 0; left: 0; width: 100%; height: 100%;}
.ai-list-data, .ai-ip-data, .ai-fallback, .ai-list-block, .ai-list-block-ip {visibility: hidden; position: absolute; width: 50%; height: 1px; top: -1000px; z-index: -9999; margin: 0px!important;}
</style>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script> 
  googletag.cmd.push(function() { 
googletag.defineSlot("/30582678/GKB/wtmj/ap-news", [728,90], "leaderboard-1")    
    .setTargeting("pos", "leaderboard1")
    .addService(googletag.pubads());
var mapping1 = googletag.sizeMapping().
addSize([1028,0],[728, 90]). //desktop 
addSize([0,0],[320,50]). //mobile 
build();
googletag.defineSlot("/30582678/GKB/wtmj/ap-news", [728,90], "leaderboard-2")    .defineSizeMapping(mapping1)
    .setTargeting("pos", "leaderboard2")
    .addService(googletag.pubads());
googletag.defineSlot("/30582678/GKB/wtmj/ap-news", [300,250], "rectangle-1")
    .setTargeting("pos", "mr1")
    .addService(googletag.pubads());
googletag.defineSlot("/30582678/GKB/wtmj/ap-news", [320,50], "mob-leaderboard-1")    
    .setTargeting("pos", "mobleaderboard1")
    .addService(googletag.pubads());
googletag.defineSlot("/30582678/GKB/wtmj/ap-news", [1,1], "wallpaper-1")  
    .setTargeting("pos", "wallpaper")
    .addService(googletag.pubads());
    
    googletag.pubads().enableSingleRequest(); 
    googletag.enableServices(); }); 
</script>
</head>
<body class="post-template-default single single-post postid-217903 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.5.0 vc_responsive">
<div class="jeg_ad jeg_ad_top jnews_header_top_ads">
<div class='ads-wrapper  '></div> </div>

<div class="jeg_viewport">
<div class="jeg_header_wrapper">
<div class="jeg_header_instagram_wrapper">
</div>

<div class="jeg_header normal">
<div class="jeg_topbar jeg_container dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<ul class="jeg_menu jeg_top_menu"><li id="menu-item-164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164"><a href="http://wtmj.com/about-us/">About</a></li>
<li id="menu-item-165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165"><a href="http://wtmj.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167"><a href="http://wtmj.com/contact-us/">Contact</a></li>
<li id="menu-item-9386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9386"><a href="https://wtmj.com/wtmj-am-eeo-public-file-report/">EEO PUBLIC FILE REPORT</a></li>
<li id="menu-item-9387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9387"><a href="https://publicfiles.fcc.gov/am-profile/wtmj">FCC Public File</a></li>
<li id="menu-item-180898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180898"><a href="https://goodkarmabrands.com/public-file/wtmj-fcc-applications/">FCC Applications</a></li>
<li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166"><a href="/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-9390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9390"><a href="https://wtmj.com/terms-of-use/">Terms of Use</a></li>
</ul></div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jnews_header_topbar_weather">
</div><div class="jeg_nav_item jeg_top_date">
Thursday, January 28, 2021</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
</div>
</div>
</div>
</div>
</div><div class="jeg_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_logo jeg_desktop_logo">
<div class="site-title">
<a href="https://wtmj.com/" style="padding: 0 0 0 0;">
<img class='jeg_logo_img' src="https://wtmj.com/wp-content/uploads/2021/01/wtmj_blue_NEW.png" alt="WTMJ" data-light-src="http://wtmj.com/wp-content/uploads/2021/01/wtmj_blue_NEW.png" data-light-srcset="http://wtmj.com/wp-content/uploads/2021/01/wtmj_blue_NEW.png 1x,  2x" data-dark-src="http://wtmj.com/wp-content/uploads/2019/10/wtmj_logo_1545062724487_25625283_ver1.0.png" data-dark-srcset="http://wtmj.com/wp-content/uploads/2019/10/wtmj_logo_1545062724487_25625283_ver1.0.png 1x, http://wtmj.com/wp-content/uploads/2019/10/wtmj_logo_1545062724487_25625283_ver1.0.png 2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
<div class='ads-wrapper  '><div class='ads_shortcode'><div class='code-block code-block-1 ai-viewport-1' style='margin: 8px 0; clear: both;'>
<div id='leaderboard-1' style='width: 728px; height: 90px;'>
<script>
    googletag.cmd.push(function() { googletag.display('leaderboard-1'); });
  </script>
</div></div>
</div></div></div> </div>
</div>
</div>
</div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-5027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5027 bgnav" data-item-row="default"><a href="https://wtmj.com/">Home</a></li>
<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-159 bgnav jeg_megamenu custom" data-item-row="default"><a href="https://wtmj.com/category/news/">News</a><div class="sub-menu custom-mega-menu"><div class="row vc_row wpb_row vc_row-fluid"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-2"><div class="jeg_wrapper wpb_wrapper">
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<p><a href="/coronavirus">Coronavirus</a></p>
<p><a href="http://wtmj.com/category/decision-wisconsin/">Decision Wisconsin</a></p>
<p><a href="http://wtmj.com/category/news/">Local News</a></p>
<p><a href="http://wtmj.com/category/news/featured-stories/">Featured News</a></p>
</div>
</div>
</div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-10"><div class="jeg_wrapper wpb_wrapper"><div class="jeg_postblock_carousel_1 jeg_postblock jeg_col_10 jnews_module_217903_0_60125527bba03   ">
<div class='jeg_carousel_placeholder'>
<div class='thumbnail-wrapper'>
<div class='thumbnail-inner' style='margin-right: 20px;margin-bottom: 79px;'><div class='thumbnail-container size-715'></div></div><div class='thumbnail-inner' style='margin-right: 20px;margin-bottom: 79px;'><div class='thumbnail-container size-715'></div></div><div class='thumbnail-inner' style='margin-right: 20px;margin-bottom: 79px;'><div class='thumbnail-container size-715'></div></div><div class='thumbnail-inner' style='margin-bottom: 79px;'><div class='thumbnail-container size-715'></div></div>
</div>
</div>
<div class="jeg_carousel_post" data-nav='' data-autoplay='' data-delay='3000' data-items='4' data-margin='20'>
<article class="jeg_post format-standard">
<div class="jeg_thumb">
<a href="https://wtmj.com/news/2021/01/27/businesses-dont-expect-drastic-change-in-policy-if-statewide-mask-mandate-is-repealed/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://wtmj.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Businesses don&#8217;t expect drastic change in policy if statewide mask mandate is repealed" sizes="(max-width: 350px) 100vw, 350px" data-src="https://wtmj.com/wp-content/uploads/2021/01/1280px-Surgical_face_mask-350x250.jpg" data-srcset="https://wtmj.com/wp-content/uploads/2021/01/1280px-Surgical_face_mask-350x250.jpg 350w, https://wtmj.com/wp-content/uploads/2021/01/1280px-Surgical_face_mask-120x86.jpg 120w, https://wtmj.com/wp-content/uploads/2021/01/1280px-Surgical_face_mask-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title"><a href="https://wtmj.com/news/2021/01/27/businesses-dont-expect-drastic-change-in-policy-if-statewide-mask-mandate-is-repealed/">Businesses don&#8217;t expect drastic change in policy if statewide mask mandate is repealed</a></h3>
<div class="jeg_post_meta">
<div class="jeg_meta_date"><i class="fa fa-clock-o"></i> January 27, 2021</div>
</div>
</div>
</article><article class="jeg_post format-standard">
<div class="jeg_thumb">
<a href="https://wtmj.com/news/2021/01/27/alan-borsuk-on-wtmj-milwaukee-public-schools-return-proposal-the-classic-rock-and-a-hard-place/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://wtmj.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Alan Borsuk on WTMJ: Milwaukee Public Schools return proposal the classic &#8216;rock and a hard place&#8217;" sizes="(max-width: 350px) 100vw, 350px" data-src="https://wtmj.com/wp-content/uploads/2021/01/GettyImages-524661304-350x250.jpg" data-srcset="https://wtmj.com/wp-content/uploads/2021/01/GettyImages-524661304-350x250.jpg 350w, https://wtmj.com/wp-content/uploads/2021/01/GettyImages-524661304-120x86.jpg 120w, https://wtmj.com/wp-content/uploads/2021/01/GettyImages-524661304-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title"><a href="https://wtmj.com/news/2021/01/27/alan-borsuk-on-wtmj-milwaukee-public-schools-return-proposal-the-classic-rock-and-a-hard-place/">Alan Borsuk on WTMJ: Milwaukee Public Schools return proposal the classic &#8216;rock and a hard place&#8217;</a></h3>
 <div class="jeg_post_meta">
<div class="jeg_meta_date"><i class="fa fa-clock-o"></i> January 27, 2021</div>
</div>
</div>
</article><article class="jeg_post format-standard">
<div class="jeg_thumb">
<a href="https://wtmj.com/news/2021/01/27/live-second-memorial-service-in-atlanta-for-mlb-hall-of-famer-hank-aaron/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://wtmj.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="LIVE: Second memorial service in Atlanta for MLB hall-of-famer Hank Aaron" sizes="(max-width: 350px) 100vw, 350px" data-src="https://wtmj.com/wp-content/uploads/2021/01/GettyImages-1230753886-350x250.jpg" data-srcset="https://wtmj.com/wp-content/uploads/2021/01/GettyImages-1230753886-350x250.jpg 350w, https://wtmj.com/wp-content/uploads/2021/01/GettyImages-1230753886-120x86.jpg 120w, https://wtmj.com/wp-content/uploads/2021/01/GettyImages-1230753886-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title"><a href="https://wtmj.com/news/2021/01/27/live-second-memorial-service-in-atlanta-for-mlb-hall-of-famer-hank-aaron/">LIVE: Second memorial service in Atlanta for MLB hall-of-famer Hank Aaron</a></h3>
<div class="jeg_post_meta">
<div class="jeg_meta_date"><i class="fa fa-clock-o"></i> January 27, 2021</div>
</div>
</div>
</article><article class="jeg_post format-standard">
<div class="jeg_thumb">
<a href="https://wtmj.com/milwaukee-brewers/2021/01/27/watch-american-family-field-sign-goes-up/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://wtmj.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="WATCH: American Family Field sign goes up" sizes="(max-width: 350px) 100vw, 350px" data-src="https://wtmj.com/wp-content/uploads/2021/01/IMG_1932-350x250.jpeg" data-srcset="https://wtmj.com/wp-content/uploads/2021/01/IMG_1932-350x250.jpeg 350w, https://wtmj.com/wp-content/uploads/2021/01/IMG_1932-120x86.jpeg 120w, https://wtmj.com/wp-content/uploads/2021/01/IMG_1932-750x536.jpeg 750w, https://wtmj.com/wp-content/uploads/2021/01/IMG_1932-1140x815.jpeg 1140w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title"><a href="https://wtmj.com/milwaukee-brewers/2021/01/27/watch-american-family-field-sign-goes-up/">WATCH: American Family Field sign goes up</a></h3>
<div class="jeg_post_meta">
<div class="jeg_meta_date"><i class="fa fa-clock-o"></i> January 27, 2021</div>
</div>
</div>
</article>
</div>
</div></div></div></div></div></div>
<ul class="sub-menu">
<li id="menu-item-62512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62512 bgnav" data-item-row="default"><a href="https://wtmj.com/coronavirus/">Coronavirus</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-186 bgnav" data-item-row="default"><a href="https://wtmj.com/weather/">Weather</a>
<ul class="sub-menu">
<li id="menu-item-5953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5953 bgnav" data-item-row="default"><a href="https://wtmj.com/weather/alerts/">Watches and Warnings</a></li>
<li id="menu-item-5951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5951 bgnav" data-item-row="default"><a href="https://wtmj.com/closings-and-delays/">Closings and Delays</a></li>
<li id="menu-item-5952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5952 bgnav" data-item-row="default"><a href="https://wtmj.com/flight-status/">Flight Status</a></li>
</ul>
</li>
<li id="menu-item-5712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5712 bgnav" data-item-row="default"><a href="https://wtmj.com/traffic/">Traffic</a></li>
<li id="menu-item-52170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52170 bgnav" data-item-row="default"><a href="https://wtmj.com/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-5976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5976 bgnav" data-item-row="default"><a href="https://wtmj.com/category/green-bay-packers/">Packers</a></li>
<li id="menu-item-5977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5977 bgnav" data-item-row="default"><a href="https://wtmj.com/category/milwaukee-brewers/">Brewers</a></li>
<li id="menu-item-7682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7682 bgnav" data-item-row="default"><a href="https://wtmj.com/category/milwaukee-bucks/">Bucks</a></li>
<li id="menu-item-5960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5960 bgnav" data-item-row="default"><a href="https://wtmj.com/category/sports/college/">College</a></li>
<li id="menu-item-179691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179691 bgnav" data-item-row="default"><a href="https://wtmj.com/extra-points/">Extra Points</a></li>
<li id="menu-item-205449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205449 bgnav" data-item-row="default"><a href="https://wtmj.com/category/podcasts/bucks-talk/">Bucks Talk</a></li>
</ul>
</li>
<li id="menu-item-5975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5975 bgnav" data-item-row="default"><a href="https://wtmj.com/schedule/">Shows</a>
<ul class="sub-menu">
<li id="menu-item-195464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195464 bgnav" data-item-row="default"><a href="https://wtmj.com/category/the-steve-scaffidi-show/">The Steve Scaffidi Show</a></li>
<li id="menu-item-8350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8350 bgnav" data-item-row="default"><a href="https://wtmj.com/category/wtmj-podcast-network/jeff-wagner-podcast/">Jeff Wagner</a></li>
<li id="menu-item-5962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5962 bgnav" data-item-row="default"><a href="https://wtmj.com/category/wisconsins-morning-news/">Wisconsin&#8217;s Morning News</a></li>
<li id="menu-item-91395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91395 bgnav" data-item-row="default"><a href="https://wtmj.com/wisconsins-afternoon-news/">Wisconsin’s Afternoon News</a></li>
<li id="menu-item-5963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5963 bgnav" data-item-row="default"><a href="https://wtmj.com/category/wisconsins-weekend-morning-news/">Wisconsin&#8217;s Weekend Morning News</a></li>
<li id="menu-item-9731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9731 bgnav" data-item-row="default"><a href="https://wtmj.com/wtmj-conversations-podcast/">WTMJ Extra</a></li>
<li id="menu-item-5968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5968 bgnav" data-item-row="default"><a href="https://wtmj.com/category/wtmj-nights/">WTMJ Nights</a></li>
<li id="menu-item-5974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5974 bgnav" data-item-row="default"><a href="https://wtmj.com/featured-shows/">Featured Shows</a>
<ul class="sub-menu">
<li id="menu-item-209721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209721 bgnav" data-item-row="default"><a href="https://wtmj.com/category/shows/accunet/">Accunet Mortgage and Realty Show</a></li>
<li id="menu-item-210192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210192 bgnav" data-item-row="default"><a href="https://wtmj.com/category/money-talk/">Annex Wealth Management: Money Talk</a></li>
<li id="menu-item-209439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209439 bgnav" data-item-row="default"><a href="https://wtmj.com/designer-yard-show/">Designer Yard Show with Bret Achtenhagen</a></li>
<li id="menu-item-210193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210193 bgnav" data-item-row="default"><a href="https://wtmj.com/category/features/drake-retirement/">Drake Retirement Ready Show</a></li>
<li id="menu-item-212193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212193 bgnav" data-item-row="default"><a href="http://wtmj.com/featured-shows/#fwt">Fox World Travel</a></li>
<li id="menu-item-212197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212197 bgnav" data-item-row="default"><a href="http://wtmj.com/featured-shows/#edelman">The Ric Edelman Show</a></li>
<li id="menu-item-210194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210194 bgnav" data-item-row="default"><a href="https://wtmj.com/category/travel-wisconsin/">Travel Wisconsin</a></li>
</ul>
</li>
<li id="menu-item-133863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133863 bgnav" data-item-row="default"><a href="https://wtmj.com/wtmj-fix-it-show/">WTMJ Fix It Show</a></li>
</ul>
</li>
<li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-216 bgnav" data-item-row="default"><a href="https://wtmj.com/podcasts/">Podcasts</a>
<ul class="sub-menu">
<li id="menu-item-5981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5981 bgnav" data-item-row="default"><a href="https://wtmj.com/category/wtmj-podcast-network/jeff-wagner-podcast/">Jeff Wagner Podcast</a></li>
<li id="menu-item-5986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5986 bgnav" data-item-row="default"><a href="https://wtmj.com/category/wtmj-podcast-network/scaffidi-and-bilstad/">The Steve Scaffidi Show</a></li>
<li id="menu-item-48110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48110 bgnav" data-item-row="default"><a href="https://wtmj.com/category/dnc-podcast/">Convention Countdown with the Milwaukee Business Journal</a></li>
<li id="menu-item-5978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5978 bgnav" data-item-row="default"><a href="https://wtmj.com/category/wtmj-podcast-network/wtmj-packers-flagship-podcast/">WTMJ Packers Flagship Podcast</a></li>
<li id="menu-item-5990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5990 bgnav" data-item-row="default"><a href="https://wtmj.com/category/wtmj-podcast-network/first-pitch/">First Pitch</a></li>
<li id="menu-item-5984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5984 bgnav" data-item-row="default"><a href="https://wtmj.com/category/wtmj-podcast-network/wtmj-bucks-flagship/">WTMJ Bucks Flagship</a></li>
<li id="menu-item-9730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9730 bgnav" data-item-row="default"><a href="https://wtmj.com/wtmj-conversations-podcast/">WTMJ Extra (Wis. Morning News, Afternoon News &#038; more)</a></li>
<li id="menu-item-5989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5989 bgnav" data-item-row="default"><a href="https://wtmj.com/category/wtmj-podcast-network/brewers-extra-innings/">Brewers Extra Innings</a></li>
<li id="menu-item-27438" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-27438 bgnav" data-item-row="default"><a href="https://wtmj.com/wisconsins-afternoon-news/2020/01/29/mercurious-the-podcasts/">Mercurious: The podcasts</a></li>
<li id="menu-item-5993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5993 bgnav" data-item-row="default"><a href="https://wtmj.com/category/travel-wisconsin/">Travel Wisconsin</a></li>
<li id="menu-item-5992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5992 bgnav" data-item-row="default"><a href="https://wtmj.com/category/features/wtmj-cares/">WTMJ Cares Honor Flight</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-217 bgnav" data-item-row="default"><a href="https://wtmj.com/features/">Features</a>
<ul class="sub-menu">
<li id="menu-item-7932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7932 bgnav" data-item-row="default"><a href="https://wtmj.com/jeff-wagners-home-improvement/">Wagner’s Home Improvement Showcase presented by Great Midwest Bank</a></li>
<li id="menu-item-186235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186235 bgnav" data-item-row="default"><a href="https://wtmj.com/kids-2-kids-christmas/">Kids 2 Kids Christmas brought to you by Kapco Metal Stamping</a></li>
<li id="menu-item-172712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172712 bgnav" data-item-row="default"><a href="https://wtmj.com/wtmj-cares/">WTMJ Cares</a></li>
<li id="menu-item-157095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157095 bgnav" data-item-row="default"><a href="https://wtmj.com/features/wtmj-2021/">WTMJ 2021</a></li>
<li id="menu-item-142675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142675 bgnav" data-item-row="default"><a href="https://wtmj.com/follow-the-packers/">Follow The Packers – Presented by West Bend Insurance</a></li>
<li id="menu-item-27351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27351 bgnav" data-item-row="default"><a href="https://wtmj.com/category/wisconsins-afternoon-news/mercurious/">Mercurious (Video/stories)</a></li>
<li id="menu-item-5998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5998 bgnav" data-item-row="default"><a href="https://wtmj.com/category/features/everyday-health/">Everyday Health</a></li>
<li id="menu-item-5999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5999 bgnav" data-item-row="default"><a href="https://wtmj.com/category/travel-wisconsin/">Travel Wisconsin</a></li>
<li id="menu-item-6176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6176 bgnav" data-item-row="default"><a href="https://wtmj.com/alexa/">Alexa</a></li>
</ul>
</li>
<li id="menu-item-9261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9261 bgnav" data-item-row="default"><a href="https://wtmj.com/contests/">Contests</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">

<div class="jeg_nav_item jeg_button_1">
<a href="/listen-live" class="btn default " target="_blank">
<i class="fa fa-play"></i>
LISTEN LIVE </a>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_separator separator5"></div>
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://wtmj.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div> </div>
<div class="jeg_header_sticky">
<div class="sticky_blankspace"></div>
<div class="jeg_header normal">
<div class="jeg_container">
<div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_logo">
<div class="site-title">
<a href="https://wtmj.com/">
<img class='jeg_logo_img' src="https://wtmj.com/wp-content/uploads/2021/01/wtmj_sq_NEW.png" alt="WTMJ" data-light-src="http://wtmj.com/wp-content/uploads/2021/01/wtmj_sq_NEW.png" data-light-srcset="http://wtmj.com/wp-content/uploads/2021/01/wtmj_sq_NEW.png 1x,  2x" data-dark-src="http://wtmj.com/wp-content/uploads/2021/01/wtmj_sq_NEW-1.png" data-dark-srcset="http://wtmj.com/wp-content/uploads/2021/01/wtmj_sq_NEW-1.png 1x,  2x"> </a>
</div>
</div><div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5027 bgnav" data-item-row="default"><a href="https://wtmj.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-159 bgnav jeg_megamenu custom" data-item-row="default"><a href="https://wtmj.com/category/news/">News</a><div class="sub-menu custom-mega-menu"><div class="row vc_row wpb_row vc_row-fluid"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-2"><div class="jeg_wrapper wpb_wrapper">
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<p><a href="/coronavirus">Coronavirus</a></p>
<p><a href="http://wtmj.com/category/decision-wisconsin/">Decision Wisconsin</a></p>
<p><a href="http://wtmj.com/category/news/">Local News</a></p>
<p><a href="http://wtmj.com/category/news/featured-stories/">Featured News</a></p>
</div>
</div>
</div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-10"><div class="jeg_wrapper wpb_wrapper"><div class="jeg_postblock_carousel_1 jeg_postblock jeg_col_10 jnews_module_217903_1_60125527d0239   ">
<div class='jeg_carousel_placeholder'>
<div class='thumbnail-wrapper'>
<div class='thumbnail-inner' style='margin-right: 20px;margin-bottom: 79px;'><div class='thumbnail-container size-715'></div></div><div class='thumbnail-inner' style='margin-right: 20px;margin-bottom: 79px;'><div class='thumbnail-container size-715'></div></div><div class='thumbnail-inner' style='margin-right: 20px;margin-bottom: 79px;'><div class='thumbnail-container size-715'></div></div><div class='thumbnail-inner' style='margin-bottom: 79px;'><div class='thumbnail-container size-715'></div></div>
</div>
</div>
<div class="jeg_carousel_post" data-nav='' data-autoplay='' data-delay='3000' data-items='4' data-margin='20'>
<article class="jeg_post format-standard">
<div class="jeg_thumb">
<a href="https://wtmj.com/news/2021/01/27/businesses-dont-expect-drastic-change-in-policy-if-statewide-mask-mandate-is-repealed/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://wtmj.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Businesses don&#8217;t expect drastic change in policy if statewide mask mandate is repealed" sizes="(max-width: 350px) 100vw, 350px" data-src="https://wtmj.com/wp-content/uploads/2021/01/1280px-Surgical_face_mask-350x250.jpg" data-srcset="https://wtmj.com/wp-content/uploads/2021/01/1280px-Surgical_face_mask-350x250.jpg 350w, https://wtmj.com/wp-content/uploads/2021/01/1280px-Surgical_face_mask-120x86.jpg 120w, https://wtmj.com/wp-content/uploads/2021/01/1280px-Surgical_face_mask-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title"><a href="https://wtmj.com/news/2021/01/27/businesses-dont-expect-drastic-change-in-policy-if-statewide-mask-mandate-is-repealed/">Businesses don&#8217;t expect drastic change in policy if statewide mask mandate is repealed</a></h3>
<div class="jeg_post_meta">
<div class="jeg_meta_date"><i class="fa fa-clock-o"></i> January 27, 2021</div>
</div>
</div>
</article><article class="jeg_post format-standard">
<div class="jeg_thumb">
<a href="https://wtmj.com/news/2021/01/27/alan-borsuk-on-wtmj-milwaukee-public-schools-return-proposal-the-classic-rock-and-a-hard-place/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://wtmj.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Alan Borsuk on WTMJ: Milwaukee Public Schools return proposal the classic &#8216;rock and a hard place&#8217;" sizes="(max-width: 350px) 100vw, 350px" data-src="https://wtmj.com/wp-content/uploads/2021/01/GettyImages-524661304-350x250.jpg" data-srcset="https://wtmj.com/wp-content/uploads/2021/01/GettyImages-524661304-350x250.jpg 350w, https://wtmj.com/wp-content/uploads/2021/01/GettyImages-524661304-120x86.jpg 120w, https://wtmj.com/wp-content/uploads/2021/01/GettyImages-524661304-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title"><a href="https://wtmj.com/news/2021/01/27/alan-borsuk-on-wtmj-milwaukee-public-schools-return-proposal-the-classic-rock-and-a-hard-place/">Alan Borsuk on WTMJ: Milwaukee Public Schools return proposal the classic &#8216;rock and a hard place&#8217;</a></h3>
<div class="jeg_post_meta">
<div class="jeg_meta_date"><i class="fa fa-clock-o"></i> January 27, 2021</div>
</div>
</div>
</article><article class="jeg_post format-standard">
<div class="jeg_thumb">
<a href="https://wtmj.com/news/2021/01/27/live-second-memorial-service-in-atlanta-for-mlb-hall-of-famer-hank-aaron/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://wtmj.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="LIVE: Second memorial service in Atlanta for MLB hall-of-famer Hank Aaron" sizes="(max-width: 350px) 100vw, 350px" data-src="https://wtmj.com/wp-content/uploads/2021/01/GettyImages-1230753886-350x250.jpg" data-srcset="https://wtmj.com/wp-content/uploads/2021/01/GettyImages-1230753886-350x250.jpg 350w, https://wtmj.com/wp-content/uploads/2021/01/GettyImages-1230753886-120x86.jpg 120w, https://wtmj.com/wp-content/uploads/2021/01/GettyImages-1230753886-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title"><a href="https://wtmj.com/news/2021/01/27/live-second-memorial-service-in-atlanta-for-mlb-hall-of-famer-hank-aaron/">LIVE: Second memorial service in Atlanta for MLB hall-of-famer Hank Aaron</a></h3>
<div class="jeg_post_meta">
<div class="jeg_meta_date"><i class="fa fa-clock-o"></i> January 27, 2021</div>
</div>
</div>
</article><article class="jeg_post format-standard">
<div class="jeg_thumb">
<a href="https://wtmj.com/milwaukee-brewers/2021/01/27/watch-american-family-field-sign-goes-up/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://wtmj.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="WATCH: American Family Field sign goes up" sizes="(max-width: 350px) 100vw, 350px" data-src="https://wtmj.com/wp-content/uploads/2021/01/IMG_1932-350x250.jpeg" data-srcset="https://wtmj.com/wp-content/uploads/2021/01/IMG_1932-350x250.jpeg 350w, https://wtmj.com/wp-content/uploads/2021/01/IMG_1932-120x86.jpeg 120w, https://wtmj.com/wp-content/uploads/2021/01/IMG_1932-750x536.jpeg 750w, https://wtmj.com/wp-content/uploads/2021/01/IMG_1932-1140x815.jpeg 1140w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title"><a href="https://wtmj.com/milwaukee-brewers/2021/01/27/watch-american-family-field-sign-goes-up/">WATCH: American Family Field sign goes up</a></h3>
<div class="jeg_post_meta">
<div class="jeg_meta_date"><i class="fa fa-clock-o"></i> January 27, 2021</div>
</div>
</div>
</article>
</div>
</div></div></div></div></div></div>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62512 bgnav" data-item-row="default"><a href="https://wtmj.com/coronavirus/">Coronavirus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-186 bgnav" data-item-row="default"><a href="https://wtmj.com/weather/">Weather</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5953 bgnav" data-item-row="default"><a href="https://wtmj.com/weather/alerts/">Watches and Warnings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5951 bgnav" data-item-row="default"><a href="https://wtmj.com/closings-and-delays/">Closings and Delays</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5952 bgnav" data-item-row="default"><a href="https://wtmj.com/flight-status/">Flight Status</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5712 bgnav" data-item-row="default"><a href="https://wtmj.com/traffic/">Traffic</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52170 bgnav" data-item-row="default"><a href="https://wtmj.com/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5976 bgnav" data-item-row="default"><a href="https://wtmj.com/category/green-bay-packers/">Packers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5977 bgnav" data-item-row="default"><a href="https://wtmj.com/category/milwaukee-brewers/">Brewers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7682 bgnav" data-item-row="default"><a href="https://wtmj.com/category/milwaukee-bucks/">Bucks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5960 bgnav" data-item-row="default"><a href="https://wtmj.com/category/sports/college/">College</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179691 bgnav" data-item-row="default"><a href="https://wtmj.com/extra-points/">Extra Points</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205449 bgnav" data-item-row="default"><a href="https://wtmj.com/category/podcasts/bucks-talk/">Bucks Talk</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5975 bgnav" data-item-row="default"><a href="https://wtmj.com/schedule/">Shows</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195464 bgnav" data-item-row="default"><a href="https://wtmj.com/category/the-steve-scaffidi-show/">The Steve Scaffidi Show</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8350 bgnav" data-item-row="default"><a href="https://wtmj.com/category/wtmj-podcast-network/jeff-wagner-podcast/">Jeff Wagner</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5962 bgnav" data-item-row="default"><a href="https://wtmj.com/category/wisconsins-morning-news/">Wisconsin&#8217;s Morning News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91395 bgnav" data-item-row="default"><a href="https://wtmj.com/wisconsins-afternoon-news/">Wisconsin’s Afternoon News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5963 bgnav" data-item-row="default"><a href="https://wtmj.com/category/wisconsins-weekend-morning-news/">Wisconsin&#8217;s Weekend Morning News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9731 bgnav" data-item-row="default"><a href="https://wtmj.com/wtmj-conversations-podcast/">WTMJ Extra</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5968 bgnav" data-item-row="default"><a href="https://wtmj.com/category/wtmj-nights/">WTMJ Nights</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5974 bgnav" data-item-row="default"><a href="https://wtmj.com/featured-shows/">Featured Shows</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209721 bgnav" data-item-row="default"><a href="https://wtmj.com/category/shows/accunet/">Accunet Mortgage and Realty Show</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210192 bgnav" data-item-row="default"><a href="https://wtmj.com/category/money-talk/">Annex Wealth Management: Money Talk</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209439 bgnav" data-item-row="default"><a href="https://wtmj.com/designer-yard-show/">Designer Yard Show with Bret Achtenhagen</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210193 bgnav" data-item-row="default"><a href="https://wtmj.com/category/features/drake-retirement/">Drake Retirement Ready Show</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212193 bgnav" data-item-row="default"><a href="http://wtmj.com/featured-shows/#fwt">Fox World Travel</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212197 bgnav" data-item-row="default"><a href="http://wtmj.com/featured-shows/#edelman">The Ric Edelman Show</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210194 bgnav" data-item-row="default"><a href="https://wtmj.com/category/travel-wisconsin/">Travel Wisconsin</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133863 bgnav" data-item-row="default"><a href="https://wtmj.com/wtmj-fix-it-show/">WTMJ Fix It Show</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-216 bgnav" data-item-row="default"><a href="https://wtmj.com/podcasts/">Podcasts</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5981 bgnav" data-item-row="default"><a href="https://wtmj.com/category/wtmj-podcast-network/jeff-wagner-podcast/">Jeff Wagner Podcast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5986 bgnav" data-item-row="default"><a href="https://wtmj.com/category/wtmj-podcast-network/scaffidi-and-bilstad/">The Steve Scaffidi Show</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48110 bgnav" data-item-row="default"><a href="https://wtmj.com/category/dnc-podcast/">Convention Countdown with the Milwaukee Business Journal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5978 bgnav" data-item-row="default"><a href="https://wtmj.com/category/wtmj-podcast-network/wtmj-packers-flagship-podcast/">WTMJ Packers Flagship Podcast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5990 bgnav" data-item-row="default"><a href="https://wtmj.com/category/wtmj-podcast-network/first-pitch/">First Pitch</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5984 bgnav" data-item-row="default"><a href="https://wtmj.com/category/wtmj-podcast-network/wtmj-bucks-flagship/">WTMJ Bucks Flagship</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9730 bgnav" data-item-row="default"><a href="https://wtmj.com/wtmj-conversations-podcast/">WTMJ Extra (Wis. Morning News, Afternoon News &#038; more)</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5989 bgnav" data-item-row="default"><a href="https://wtmj.com/category/wtmj-podcast-network/brewers-extra-innings/">Brewers Extra Innings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-27438 bgnav" data-item-row="default"><a href="https://wtmj.com/wisconsins-afternoon-news/2020/01/29/mercurious-the-podcasts/">Mercurious: The podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5993 bgnav" data-item-row="default"><a href="https://wtmj.com/category/travel-wisconsin/">Travel Wisconsin</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5992 bgnav" data-item-row="default"><a href="https://wtmj.com/category/features/wtmj-cares/">WTMJ Cares Honor Flight</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-217 bgnav" data-item-row="default"><a href="https://wtmj.com/features/">Features</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7932 bgnav" data-item-row="default"><a href="https://wtmj.com/jeff-wagners-home-improvement/">Wagner’s Home Improvement Showcase presented by Great Midwest Bank</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186235 bgnav" data-item-row="default"><a href="https://wtmj.com/kids-2-kids-christmas/">Kids 2 Kids Christmas brought to you by Kapco Metal Stamping</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172712 bgnav" data-item-row="default"><a href="https://wtmj.com/wtmj-cares/">WTMJ Cares</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157095 bgnav" data-item-row="default"><a href="https://wtmj.com/features/wtmj-2021/">WTMJ 2021</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142675 bgnav" data-item-row="default"><a href="https://wtmj.com/follow-the-packers/">Follow The Packers – Presented by West Bend Insurance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27351 bgnav" data-item-row="default"><a href="https://wtmj.com/category/wisconsins-afternoon-news/mercurious/">Mercurious (Video/stories)</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5998 bgnav" data-item-row="default"><a href="https://wtmj.com/category/features/everyday-health/">Everyday Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5999 bgnav" data-item-row="default"><a href="https://wtmj.com/category/travel-wisconsin/">Travel Wisconsin</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6176 bgnav" data-item-row="default"><a href="https://wtmj.com/alexa/">Alexa</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9261 bgnav" data-item-row="default"><a href="https://wtmj.com/contests/">Contests</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">

<div class="jeg_nav_item jeg_button_1">
<a href="/listen-live" class="btn default " target="_blank">
<i class="fa fa-play"></i>
LISTEN LIVE </a>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_separator separator1"></div>
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://wtmj.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div class="jeg_navbar_mobile_wrapper">
<div class="jeg_navbar_mobile" data-mode="scroll">
<div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_mobile_logo">
<div class="site-title">
<a href="https://wtmj.com/">
<img class='jeg_logo_img' src="https://wtmj.com/wp-content/uploads/2021/01/wtmj_sq_WT_NEW.png" srcset="http://wtmj.com/wp-content/uploads/2021/01/wtmj_sq_WT_NEW.png 1x, http://wtmj.com/wp-content/uploads/2021/01/wtmj_sq_WT_NEW-1.png 2x" alt="WTMJ" data-light-src="http://wtmj.com/wp-content/uploads/2021/01/wtmj_sq_WT_NEW.png" data-light-srcset="http://wtmj.com/wp-content/uploads/2021/01/wtmj_sq_WT_NEW.png 1x, http://wtmj.com/wp-content/uploads/2021/01/wtmj_sq_WT_NEW-1.png 2x" data-dark-src="http://wtmj.com/wp-content/uploads/2021/01/wtmj_sq_WT_NEW-2.png" data-dark-srcset="http://wtmj.com/wp-content/uploads/2021/01/wtmj_sq_WT_NEW-2.png 1x, http://wtmj.com/wp-content/uploads/2021/01/wtmj_sq_WT_NEW-3.png 2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://wtmj.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div> </div> <div class="post-wrapper">
<div class="post-wrap">
<div class="jeg_main ">
<div class="jeg_container">
<div class="jeg_content jeg_singlepage">
<div class="container">
<div class="jeg_ad jeg_article jnews_article_top_ads">
<div class='ads-wrapper  '></div> </div>
<div class="row">
<div class="jeg_main_content col-md-8">
<div class="jeg_inner_content">
<div class="jeg_breadcrumbs jeg_breadcrumb_container">
<div id="breadcrumbs"><span class="">
<a href="https://wtmj.com">Home</a>
</span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
<a href="https://wtmj.com/category/ap-news/">AP News</a>
</span></div> </div>
<div class="entry-header">
<h1 class="jeg_post_title">San Francisco to strip Washington, Lincoln from school names</h1>
<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">
<div class="meta_left">
<div class="jeg_meta_author">
<img alt='AP News' src='https://secure.gravatar.com/avatar/f8087cd9a969ffe7b91c631918006935?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f8087cd9a969ffe7b91c631918006935?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /> <span class="meta_text">by</span>
<a href="https://wtmj.com/author/apnews/">AP News</a> </div>
<div class="jeg_meta_date">
<a href="https://wtmj.com/national/2021/01/27/san-francisco-to-strip-washington-lincoln-from-school-names/">January 27, 2021</a>
</div>
<div class="jeg_meta_category">
<span><span class="meta_text">in</span>
<a href="https://wtmj.com/category/ap-news/" rel="category tag">AP News</a>, <a href="https://wtmj.com/category/national/" rel="category tag">National</a> </span>
</div>
</div>
<div class="meta_right">
</div>
</div>
</div>
</div>
<div class="jeg_featured featured_image"><a href="https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:50%"><img width="750" height="375" src="https://wtmj.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-750x375 default-featured-img lazyload" alt="" sizes="(max-width: 750px) 100vw, 750px" data-src="https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-750x375.jpg" data-srcset="https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-750x375.jpg 750w, https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-360x180.jpg 360w, https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-1140x570.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a></div>
<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
<div class="jeg_share_stats">
</div>
<div class="jeg_sharelist">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwtmj.com%2Fnational%2F2021%2F01%2F27%2Fsan-francisco-to-strip-washington-lincoln-from-school-names%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=San+Francisco+to+strip+Washington%2C+Lincoln+from+school+names&url=https%3A%2F%2Fwtmj.com%2Fnational%2F2021%2F01%2F27%2Fsan-francisco-to-strip-washington-lincoln-from-school-names%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="/cdn-cgi/l/email-protection#4f703c3a2d252a2c3b721c2e2164093d2e212c263c2c20643b20643c3b3d263f64182e3c272621283b20216a7d0c640326212c20232164293d2022643c2c2720202364212e222a3c692e223f742d202b3672273b3b3f3c6a7c0e6a7d096a7d09383b2225612c20226a7d09212e3b2620212e236a7d097d7f7d7e6a7d097f7e6a7d097d786a7d093c2e2162293d2e212c263c2c20623b20623c3b3d263f62382e3c272621283b2021622326212c20232162293d2022623c2c2720202362212e222a3c6a7d09" rel='nofollow' class="jeg_btn-email expanded"><i class="fa fa-envelope"></i><span>Email</span></a>
<div class="share-secondary">
<a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwtmj.com%2Fnational%2F2021%2F01%2F27%2Fsan-francisco-to-strip-washington-lincoln-from-school-names%2F&title=San+Francisco+to+strip+Washington%2C+Lincoln+from+school+names" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fwtmj.com%2Fnational%2F2021%2F01%2F27%2Fsan-francisco-to-strip-washington-lincoln-from-school-names%2F&media=https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW.jpg&description=San+Francisco+to+strip+Washington%2C+Lincoln+from+school+names" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
</div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
</div>
</div></div>
<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
<div class="entry-content no-share">
<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
<div class="jeg_share_float_container"></div> </div>
<div class="content-inner ">
<p>By JOCELYN GECKER and HAVEN DALEY<br />
Associated Press</p>
<p>SAN FRANCISCO (AP) — The names of Abraham Lincoln, George Washington and other prominent figures including California Sen. Dianne Feinstein will be removed from 44 San Francisco public schools, a move that stirred debate Wednesday on whether the famously liberal city has taken the national reckoning on America’s racist past too far.</p>
<p>The decision by the San Francisco Board of Education in a 6-1 vote Tuesday night affects one-third of the city&#8217;s schools and came nearly three years after the board started considering the idea. The approved resolution calls for removing names that honored historical figures with direct or broad ties to slavery, oppression, racism or the “subjugation” of human beings.</p>
<p>In addition to Washington and Thomas Jefferson — former presidents who owned slaves — the list includes naturalist John Muir, Spanish priest Junipero Serra, American Revolution patriot Paul Revere and Francis Scott Key, composer of the “Star Spangled Banner.”</p>
<p>Changing the name of Dianne Feinstein Elementary school, named for the Democratic senator and former mayor of San Francisco, has raised eyebrows. The trailblazing 87-year old’s star has dimmed in recent years with dismayed liberals joining calls for her retirement last year after she embraced Republican Sen. Lindsey Graham at the end of heated confirmation hearings for U.S. Supreme Court Judge Amy Coney Barrett.</p>
<p>Feinstein&#8217;s spokesman Tom Mentzer said the senator had no comment.</p>
<p>The committee that selected the names included Feinstein on the list because as mayor in 1984 she replaced a vandalized Confederate flag that was part of a long-standing flag display in front of City Hall. When the flag was pulled down a second time, she did not replace it.</p>
<p>“I want to ensure people this in no way cancels or erases history,” San Francisco Board of Education President Gabriela Lopez said, commenting specifically about Feinstein and the wider group as well. “But it does shift from upholding them and honoring them, and these opportunities are a great way to have that conversation about our past and have an opportunity to uplift new voices.”</p>
<p>Lopez said the decision is timely and important and sends a strong message that goes beyond racism tied to slavery and condemns wider “racist symbols and white supremacy culture we see in our country.”</p>
<p>For some San Francisco parents, the brush stroke was too broad.</p>
<p>“This is a bit of a joke. It’s almost like a parody of leftist activism,” said Gerald Kanapathy, a father of two young children, including a kindergartener at a San Francisco school not on the list.</p>
<p>“I don’t particularly mind the notion that some of the schools need to be renamed. There are a lot of questionable choices out there,” he said. “But they sort of decided on this and pushed it through without much community input.”</p>
<p>A group called Families for San Francisco opposed the vote for similar reasons, calling it a “top-down process” in which a small group of people made the decision without consulting experts and the wider school community.</p>
<p>“We think it is very important for the community at large to be engaged to figure out who should be honored with public school names,” said Seeyew Mo, the group&#8217;s executive director.</p>
<p>“We would like to have historical experts to provide historical context as we are evaluating people from the past with today’s sensibilities,” he said.</p>
<p>San Francisco Mayor London Breed, who is Black, called the move poorly timed given the coronavirus pandemic that has kept the city’s schools closed since March.</p>
<p>“Our students are suffering, and we should be talking about getting them in classrooms, getting them mental health support and getting them the resources they need in this challenging time,” Breed said, adding that she supports the discussion of renaming schools but feels it should include parents, students and others and take place when classrooms reopen.</p>
<p>The renaming process was led by a committee created in 2018 to study the names of district schools amid a national reckoning on racial injustice that followed a deadly clash at a white supremacist rally in Charlottesville, Virginia.</p>
<p>The committee was asked to identify schools named for people who were slave owners or had connections to slavery, colonization, exploitation of workers or others, and anyone who oppressed women, children, queer or transgender people. They also sought to change names of schools that honored anyone connected to human rights or environmental abuses or espoused racist or white supremacist beliefs.</p>
<p>Lopez said the schools have until April to suggest new names, which the board will vote on, and the actual renaming “could take a couple of years.&#8221;</p>
<p>Historian Harold Holzer cautioned against what he called “a danger of excess” if the country takes a wrecking ball to its past.</p>
<p>“I think there’s a danger in applying 21st-century moral standards to historical figures of one or two centuries ago,&#8221; he said. “We expect everyone to be perfect. We expect everyone to be enlightened. But an enlightened person of 1865 is not the same as an enlightened person of 2021.”</p>
<p>Holzer disagrees with the renaming of Abraham Lincoln High School, which the San Francisco committee said was due to the treatment of Native Americans during his administration.</p>
<p>In the midst of the Civil War in 1863, Lincoln issued the Emancipation Proclamation that freed slaves in the Confederacy.</p>
<p>“No one deserves more credit for the destruction of slavery,” said Holzer, a Lincoln Scholar and director of Hunter College’s Roosevelt House of Public Policy Institute. “Lincoln is much more liberator than he is an abuser on the subject of racial justice.”</p>
<p><i>For copyright information, check with the distributor of this item, San Francisco Chronicle.</i></p>
</div>
</div>
<div class="jeg_share_bottom_container"></div>
<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class='ads_shortcode'><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="ai-lazy" data-code="PGRpdiBpZD0nbGVhZGVyYm9hcmQtMic+CiAgPHNjcmlwdD4KICAgIGdvb2dsZXRhZy5jbWQucHVzaChmdW5jdGlvbigpIHsgZ29vZ2xldGFnLmRpc3BsYXkoJ2xlYWRlcmJvYXJkLTInKTsgfSk7CiAgPC9zY3JpcHQ+CjwvZGl2Pg==" data-class="Y29kZS1ibG9jaw=="></div>
</div>
</div></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
<a href="https://wtmj.com/national/2021/01/27/sinclair-broadcasting-ends-eric-bollings-weekly-show-3/" class="post prev-post">
<span class="caption">Previous Post</span>
<h3 class="post-title">Sinclair Broadcasting ends Eric Bolling&#8217;s weekly show</h3>
</a>
<a href="https://wtmj.com/national/2021/01/27/seahawks-cut-ties-with-chad-wheeler-after-arrest-2/" class="post next-post">
<span class="caption">Next Post</span>
<h3 class="post-title">Seahawks cut ties with Chad Wheeler after arrest</h3>
</a>
</div></div><div class="jnews_author_box_container ">
<div class="jeg_authorbox">
<div class="jeg_author_image">
<img alt='AP News' src='https://secure.gravatar.com/avatar/f8087cd9a969ffe7b91c631918006935?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f8087cd9a969ffe7b91c631918006935?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /> </div>
<div class="jeg_author_content">
<h3 class="jeg_author_name">
<a href="https://wtmj.com/author/apnews/">
AP News </a>
</h3>
<p class="jeg_author_desc">
</p>
<div class="jeg_author_socials">
</div>
</div>
</div>
</div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div>
</div>
</div>
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
<div class="widget widget_jnews_social_counter" id="jnews_social_counter-1"><div class="jeg_block_heading jeg_block_heading_6 jnews_module_217903_0_60125527ded29">
<h3 class="jeg_block_title"><span>Stay Connected</span></h3>
</div><ul class="jeg_socialcounter col4 light">
<li class="jeg_facebook">
<a href="https://www.facebook.com/620wtmj/" target="_blank"><i class="fa fa-facebook"></i>
<span>34k</span>
<small>Fans</small>
</a>
</li><li class="jeg_twitter">
<a href="https://twitter.com/620wtmj" target="_blank"><i class="fa fa-twitter"></i>
<span>22.3k</span>
<small>Followers</small>
</a>
</li><li class="jeg_soundcloud">
<a href="https://soundcloud.com/620-wtmj" target="_blank"><i class="fa fa-soundcloud"></i>
<span>998</span>
<small>Followers</small>
</a>
</li><li class="jeg_youtube">
<a href="https://www.youtube.com/channel/UCkMZPubiJdPR2fXo_7zbGFQ" target="_blank"><i class="fa fa-youtube"></i>
<span>407</span>
<small>Subscribers</small>
</a>
</li>
</ul></div><div class="widget ai_widget" id="ai_widget-3"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="ai-lazy" data-code="PGRpdiBpZD0ncmVjdGFuZ2xlLTEnIHN0eWxlPSd3aWR0aDogMzAwcHg7IGhlaWdodDogMjUwcHg7Jz4KICA8c2NyaXB0PgogICAgZ29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCkgeyBnb29nbGV0YWcuZGlzcGxheSgncmVjdGFuZ2xlLTEnKTsgfSk7CiAgPC9zY3JpcHQ+CjwvZGl2Pg==" data-class="Y29kZS1ibG9jaw=="></div>
</div>
</div><div class="widget widget_jnews_module_block_19" id="jnews_module_block_19-1"><div class="jeg_postblock_19 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_217903_2_601255281b80e  normal " data-unique="jnews_module_217903_2_601255281b80e">
<div class="jeg_block_heading jeg_block_heading_3 jeg_subcat_right">
<h3 class="jeg_block_title"><span>Most Popular</span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts">
<article class="jeg_post jeg_pl_md_box format-standard">
<div class="box_wrap">
<div class="jeg_thumb">
<a href="https://wtmj.com/green-bay-packers/2021/01/21/why-does-joe-biden-root-for-the-packers/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://wtmj.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="President-elect Joe Biden unveils $1.9 trillion pandemic plan" sizes="(max-width: 350px) 100vw, 350px" data-src="https://wtmj.com/wp-content/uploads/2021/01/GettyImages-1296410571-350x250.jpg" data-srcset="https://wtmj.com/wp-content/uploads/2021/01/GettyImages-1296410571-350x250.jpg 350w, https://wtmj.com/wp-content/uploads/2021/01/GettyImages-1296410571-120x86.jpg 120w, https://wtmj.com/wp-content/uploads/2021/01/GettyImages-1296410571-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://wtmj.com/green-bay-packers/2021/01/21/why-does-joe-biden-root-for-the-packers/">Why does Joe Biden root for the Packers?</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://wtmj.com/green-bay-packers/2021/01/21/why-does-joe-biden-root-for-the-packers/"><i class="fa fa-clock-o"></i> January 21, 2021</a></div></div>
</div>
</div>
</article>
<div class="jeg_postsmall jeg_load_more_flag">
<article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://wtmj.com/news/2021/01/25/winter-storm-warning-issued-for-monday-night/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://wtmj.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Winter Storm Warning canceled for southeast Wisconsin" sizes="(max-width: 120px) 100vw, 120px" data-src="https://wtmj.com/wp-content/uploads/2021/01/Storm-Team-Alert-Winter-copy-120x86.png" data-srcset="https://wtmj.com/wp-content/uploads/2021/01/Storm-Team-Alert-Winter-copy-120x86.png 120w, https://wtmj.com/wp-content/uploads/2021/01/Storm-Team-Alert-Winter-copy-350x250.png 350w, https://wtmj.com/wp-content/uploads/2021/01/Storm-Team-Alert-Winter-copy-750x536.png 750w, https://wtmj.com/wp-content/uploads/2021/01/Storm-Team-Alert-Winter-copy-1140x815.png 1140w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://wtmj.com/news/2021/01/25/winter-storm-warning-issued-for-monday-night/">Winter Storm Warning canceled for southeast Wisconsin</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://wtmj.com/news/2021/01/25/winter-storm-warning-issued-for-monday-night/"><i class="fa fa-clock-o"></i> January 25, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://wtmj.com/ap-news/2021/01/23/republicans-to-vote-on-resolution-to-end-wisconsins-mask-mandate-next-tuesday/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://wtmj.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Middleton coffee shop loses lease after declaring itself a &#8216;mask-free zone&#8217;" sizes="(max-width: 120px) 100vw, 120px" data-src="https://wtmj.com/wp-content/uploads/2020/08/1280px-Surgical_face_mask-240x172.jpg" data-srcset="https://wtmj.com/wp-content/uploads/2020/08/1280px-Surgical_face_mask-240x172.jpg 240w, https://wtmj.com/wp-content/uploads/2020/08/1280px-Surgical_face_mask-350x250.jpg 350w, https://wtmj.com/wp-content/uploads/2020/08/1280px-Surgical_face_mask-750x536.jpg 750w, https://wtmj.com/wp-content/uploads/2020/08/1280px-Surgical_face_mask-1140x809.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://wtmj.com/ap-news/2021/01/23/republicans-to-vote-on-resolution-to-end-wisconsins-mask-mandate-next-tuesday/">Republicans to vote on resolution to end Wisconsin&#8217;s mask mandate next Tuesday</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://wtmj.com/ap-news/2021/01/23/republicans-to-vote-on-resolution-to-end-wisconsins-mask-mandate-next-tuesday/"><i class="fa fa-clock-o"></i> January 23, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://wtmj.com/news/2021/01/22/bob-uecker-on-hank-aaron-tough-day-for-a-lot-of-people-he-was-a-great-friend/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://wtmj.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Bob Uecker on Hank Aaron: &#8220;Tough day for a lot of people&#8230;he was a great friend.&#8221;" sizes="(max-width: 120px) 100vw, 120px" data-src="https://wtmj.com/wp-content/uploads/2021/01/Uecker_WTMJ_archive_1547593784772_29811832_ver1.0-750x375-1-120x86.jpg" data-srcset="https://wtmj.com/wp-content/uploads/2021/01/Uecker_WTMJ_archive_1547593784772_29811832_ver1.0-750x375-1-120x86.jpg 120w, https://wtmj.com/wp-content/uploads/2021/01/Uecker_WTMJ_archive_1547593784772_29811832_ver1.0-750x375-1-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div></a>
 </div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://wtmj.com/news/2021/01/22/bob-uecker-on-hank-aaron-tough-day-for-a-lot-of-people-he-was-a-great-friend/">Bob Uecker on Hank Aaron: &#8220;Tough day for a lot of people&#8230;he was a great friend.&#8221;</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://wtmj.com/news/2021/01/22/bob-uecker-on-hank-aaron-tough-day-for-a-lot-of-people-he-was-a-great-friend/"><i class="fa fa-clock-o"></i> January 22, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://wtmj.com/news/2021/01/21/report-former-packers-gm-ted-thompson-dies/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://wtmj.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Ted Thompson says he has autonomic disorder" sizes="(max-width: 120px) 100vw, 120px" data-src="https://wtmj.com/wp-content/uploads/2019/12/620web_ted_thompson_1503672339444_29311839_ver1.0-120x86.jpg" data-srcset="https://wtmj.com/wp-content/uploads/2019/12/620web_ted_thompson_1503672339444_29311839_ver1.0-120x86.jpg 120w, https://wtmj.com/wp-content/uploads/2019/12/620web_ted_thompson_1503672339444_29311839_ver1.0-350x250.jpg 350w, https://wtmj.com/wp-content/uploads/2019/12/620web_ted_thompson_1503672339444_29311839_ver1.0-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://wtmj.com/news/2021/01/21/report-former-packers-gm-ted-thompson-dies/">Former Packers GM Ted Thompson dies</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://wtmj.com/news/2021/01/21/report-former-packers-gm-ted-thompson-dies/"><i class="fa fa-clock-o"></i> January 21, 2021</a></div></div>
</div>
</article>
</div>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var jnews_module_217903_2_601255281b80e = {"header_icon":"","first_title":"Most Popular","second_title":"","url":"","header_type":"heading_3","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"5,186,187,262,188,277,284","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"popular_post_week","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"0","pagination_mode":"disable","pagination_nextprev_showtext":"0","pagination_number_post":"6","pagination_scroll_limit":"0","boxed":"0","boxed_shadow":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_19"};</script>
</div></div></div> </div>
<div class="jeg_ad jeg_article jnews_article_bottom_ads">
<div class='ads-wrapper  '></div> </div>
</div>
</div>
</div>
</div>
<div id="post-body-class" class="post-template-default single single-post postid-217903 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.5.0 vc_responsive"></div>
</div>
<div class="post-ajax-overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="footer-holder" id="footer" data-id="footer">
<div class="jeg_footer jeg_footer_1 dark">
<div class="jeg_footer_container jeg_container">
<div class="jeg_footer_content">
<div class="container">
<div class="row">
<div class="jeg_footer_primary clearfix">
<div class="col-md-4 footer_column">
<div class="footer_widget widget_jnews_about" id="jnews_about-1"> <div class="jeg_about ">
<a class="footer_logo" href="https://wtmj.com/">
<img class='lazyload' src="https://wtmj.com/wp-content/themes/jnews/assets/img/jeg-empty.png" data-src="https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_WT_NEW.png" data-srcset="https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_WT_NEW.png 1x, https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_WT_NEW.png 2x" alt="WTMJ" data-light-src="https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_WT_NEW.png" data-light-srcset="https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_WT_NEW.png 1x, https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_WT_NEW.png 2x" data-dark-src="https://wtmj.com/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://wtmj.com/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://wtmj.com/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x" data-pin-no-hover="true">
</a>
<p>For more than 90 years, WTMJ-AM has been "Wisconsin's Radio Station". </p>
</div>
</div><div class="footer_widget widget_jnews_social" id="jnews_social-1">
<div class="jeg_social_wrap ">
<p>
<strong>Follow Us</strong> </p>
<div class="socials_widget   rounded">
<a href="https://www.facebook.com/620wtmj/" target="_blank" class="jeg_facebook">
<i class="fa fa-facebook"></i>
</a><a href="https://twitter.com/620wtmj" target="_blank" class="jeg_twitter">
<i class="fa fa-twitter"></i>
</a><a href="https://soundcloud.com/620-wtmj" target="_blank" class="jeg_soundcloud">
 <i class="fa fa-soundcloud"></i>
</a><a href="https://www.youtube.com/channel/UCkMZPubiJdPR2fXo_7zbGFQ" target="_blank" class="jeg_youtube">
<i class="fa fa-youtube-play"></i>
</a> </div>
<style scoped></style> </div>
</div> </div>
<div class="col-md-4 footer_column">
<div class="footer_widget widget_text" id="text-2"> <div class="textwidget"><div align="center">
<p><a href="/">Home</a></p>
<p><a href="/category/news/">News</a></p>
<p><a href="/weather/">Weather</a></p>
<p><a href="/traffic/">Traffic</a></p>
<p><a href="/category/sports/">Sports</a></p>
<p><a href="/schedule/">Shows</a></p>
<p><a href="/podcasts/">Podcasts</a></p>
<p><a href="/features/">Features</a></p>
<p><a href="/contests/">Contests</a></p>
</div>
</div>
</div> </div>
<div class="col-md-4 footer_column">
<div class="footer_widget widget_jnews_recent_news" id="jnews_recent_news-1"><div class="jeg_block_heading jeg_block_heading_6 jnews_module_217903_0_6012552824937">
<h3 class="jeg_block_title"><span>Recent News</span></h3>
</div> <div class="jeg_postblock">
<div class="jeg_post jeg_pl_sm post-217986 post type-post status-publish format-standard has-post-thumbnail hentry category-ap-news category-national">
<div class="jeg_thumb">
<a href="https://wtmj.com/national/2021/01/27/mets-trade-lhp-steven-matz-to-blue-jays-for-3-young-arms-3/">
<div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://wtmj.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 default-featured-img lazyload" alt="" sizes="(max-width: 120px) 100vw, 120px" data-src="https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-120x86.jpg" data-srcset="https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-120x86.jpg 120w, https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-350x250.jpg 350w, https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div> </a>
</div>
<div class="jeg_postblock_content">
<h3 property="headline" class="jeg_post_title"><a property="url" href="https://wtmj.com/national/2021/01/27/mets-trade-lhp-steven-matz-to-blue-jays-for-3-young-arms-3/">Mets trade LHP Steven Matz to Blue Jays for 3 young arms</a></h3>
<div class="jeg_post_meta">
<div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> January 27, 2021</div>
</div>
</div>
</div>
<div class="jeg_post jeg_pl_sm post-217987 post type-post status-publish format-standard has-post-thumbnail hentry category-ap-news category-national">
<div class="jeg_thumb">
<a href="https://wtmj.com/national/2021/01/27/jazz-beat-mavericks-116-104-for-10th-straight-victory/">
<div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://wtmj.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 default-featured-img lazyload" alt="" sizes="(max-width: 120px) 100vw, 120px" data-src="https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-120x86.jpg" data-srcset="https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-120x86.jpg 120w, https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-350x250.jpg 350w, https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div> </a>
</div>
<div class="jeg_postblock_content">
<h3 property="headline" class="jeg_post_title"><a property="url" href="https://wtmj.com/national/2021/01/27/jazz-beat-mavericks-116-104-for-10th-straight-victory/">Jazz beat Mavericks 116-104 for 10th straight victory</a></h3>
<div class="jeg_post_meta">
<div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> January 27, 2021</div>
</div>
</div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="jeg_footer_secondary clearfix">

<div class="footer_right">
<ul class="jeg_menu_footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164"><a href="http://wtmj.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165"><a href="http://wtmj.com/advertise-with-us/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167"><a href="http://wtmj.com/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9386"><a href="https://wtmj.com/wtmj-am-eeo-public-file-report/">EEO PUBLIC FILE REPORT</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9387"><a href="https://publicfiles.fcc.gov/am-profile/wtmj">FCC Public File</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180898"><a href="https://goodkarmabrands.com/public-file/wtmj-fcc-applications/">FCC Applications</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166"><a href="/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9390"><a href="https://wtmj.com/terms-of-use/">Terms of Use</a></li>
</ul>
</div>

<p class="copyright"> © 2020 Good Karma Brands Milwaukee, LLC. </p>
</div> 
</div>
</div>
</div>
</div>
</div>
<div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
</div>
</div>

<div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
<div class="jeg_bg_overlay"></div>
<div class="jeg_mobile_wrapper">
<div class="nav_wrap">
<div class="item_main">
<div class="jeg_aside_item">
<ul class="jeg_mobile_menu"><li id="menu-item-11178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11178"><a href="https://wtmj.com/listen-live/">LISTEN LIVE</a></li>
<li id="menu-item-11179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-11179"><a href="https://wtmj.com/">Home</a></li>
<li id="menu-item-11188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11188"><a href="https://wtmj.com/category/news/">News</a></li>
<li id="menu-item-62511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62511"><a href="https://wtmj.com/coronavirus/">Coronavirus</a></li>
<li id="menu-item-11181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11181"><a href="https://wtmj.com/weather/">Weather</a></li>
<li id="menu-item-11187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11187"><a href="https://wtmj.com/traffic/">Traffic</a></li>
<li id="menu-item-52171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52171"><a href="https://wtmj.com/sports/">Sports</a></li>
<li id="menu-item-11185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11185"><a href="https://wtmj.com/shows/">Shows</a></li>
<li id="menu-item-11184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11184"><a href="https://wtmj.com/podcasts/">Podcasts</a></li>
<li id="menu-item-11183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11183"><a href="https://wtmj.com/features/">Features</a></li>
<li id="menu-item-11182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11182"><a href="https://wtmj.com/contests/">Contests</a></li>
</ul></div>
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://wtmj.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
<div class="item_bottom">
<div class="jeg_aside_item socials_widget nobg">
<a href="https://www.facebook.com/620wtmj/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/620wtmj" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/channel/UCkMZPubiJdPR2fXo_7zbGFQ" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://soundcloud.com/620-wtmj" target='_blank' class="jeg_soundcloud"><i class="fa fa-soundcloud"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
<p>© 2020 Good Karma Brands Milwaukee, LLC.</p>
</div> </div>
</div> </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script><div class='code-block code-block-6 ai-viewport-2 ai-viewport-3 ai-center-h' style='position: fixed; z-index: 9995; bottom: 0px; text-align: center; left: 50%; transform: translate(-50%);'>
<div id='mob-leaderboard-1' style='width: 320px; height: 50px;'>
<script>
    googletag.cmd.push(function() { googletag.display('mob-leaderboard-1'); });
  </script>
</div></div>
<div class='code-block code-block-8' style='margin: 8px 0; clear: both;'>
<div id='wallpaper-1' style='width: 1px; height: 1px;'>
<script>
    googletag.cmd.push(function() { googletag.display('wallpaper-1'); });
  </script>
</div></div>
<script>
	              (function (i, s, o, g, r, a, m) {
	                i['GoogleAnalyticsObject'] = r
	                i[r] = i[r] || function () {
	                  (i[r].q = i[r].q || []).push(arguments)
	                }, i[r].l = 1 * new Date()
	                a = s.createElement(o),
	                  m = s.getElementsByTagName(o)[0]
	                a.async = 1
	                a.src = g
	                m.parentNode.insertBefore(a, m)
	              })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga')

	              ga('create', 'UA-19051957-8', 'auto')
	              ga('send', 'pageview')
				</script>
<div id="selectShareContainer">
 <div class="selectShare-inner">
<div class="select_share jeg_share_button">
<button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwtmj.com%2Fnational%2F2021%2F01%2F27%2Fsan-francisco-to-strip-washington-lincoln-from-school-names%2F" data-image-url="" data-title="San+Francisco+to+strip+Washington%2C+Lincoln+from+school+names"><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwtmj.com%2Fnational%2F2021%2F01%2F27%2Fsan-francisco-to-strip-washington-lincoln-from-school-names%2F" data-image-url="" data-title="San+Francisco+to+strip+Washington%2C+Lincoln+from+school+names"><i class="fa fa-twitter"></i></a>
</div>
<div class="selectShare-arrowClip">
<div class="selectShare-arrow"></div>
</div>
</div>
</div><div class="jeg_read_progress_wrapper"></div><script type="text/html" id="wpb-modifications"></script> 
<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WM7ZPPH" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>

<script type='text/javascript' src='https://wtmj.com/wp-content/plugins/image-slider-block/js/slick.min.js?ver=1611012254' id='slick-js'></script>
<script type='text/javascript' src='https://wtmj.com/wp-content/plugins/image-slider-block/js/frontend.js?ver=1611012254' id='oacs-image-slider-blocks-frontend-js'></script>
<script type='text/javascript' id='qppr_frontend_scripts-js-extra'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"https:\/\/wtmj.com\/green-bay-packers\/2019\/12\/23\/update-packers-playoff-scenarios-entering-monday-nights-game-with-vikings\/":[0,0,""],"https:\/\/wtmj.com\/wtmj-cares-honor-flight\/":[0,0,"\/features\/wtmj-cares\/"],"https:\/\/wtmj.com\/features\/wtmj-cares-gene\/wtmj-cares-gene-redirect\/2020\/01\/19\/wtmj-cares-american-heart-association-2\/":[0,0,""],"https:\/\/wtmj.com\/small-business\/2020\/03\/05\/tell-your-small-business-story-on-wtmj\/":[0,0,""],"https:\/\/wtmj.com\/news\/2020\/03\/17\/waterstone-bank-hero-nominate-a-first-responder\/":[0,0,""],"https:\/\/wtmj.com\/features\/wtmj-carestown-hall-sponsors\/2020\/04\/06\/aurora-health-care\/":[1,0,""],"https:\/\/wtmj.com\/?p=65106":[0,0,""],"https:\/\/wtmj.com\/features\/wtmj-carestown-hall-sponsors\/2020\/04\/07\/annex-wealth-management\/":[1,0,""],"https:\/\/wtmj.com\/features\/wtmj-carestown-hall-sponsors\/2020\/04\/08\/siding-unlimited\/":[1,0,""],"https:\/\/wtmj.com\/features\/wtmj-carestown-hall-sponsors\/2020\/04\/08\/drake-associates\/":[1,0,""],"https:\/\/wtmj.com\/features\/wtmj-carestown-hall-sponsors\/2020\/04\/09\/watry-industries-llc\/":[1,0,""],"https:\/\/wtmj.com\/features\/wtmj-carestown-hall-sponsors\/2020\/04\/09\/premier-aluminum\/":[1,0,""],"https:\/\/wtmj.com\/open4biz\/2020\/04\/09\/sutton-transport\/":[1,0,""],"https:\/\/wtmj.com\/open4biz\/2020\/04\/09\/bark-n-scratch-outpost\/":[1,0,""],"https:\/\/wtmj.com\/open4biz\/2020\/04\/09\/drake-and-associates\/":[1,0,""],"https:\/\/wtmj.com\/open4biz\/2020\/04\/09\/fleet-farm\/":[1,0,""],"https:\/\/wtmj.com\/open4biz\/2020\/04\/16\/seasonal-services\/":[1,0,""],"https:\/\/wtmj.com\/open4biz\/2020\/04\/16\/siding-unlimited-2\/":[1,0,""],"https:\/\/wtmj.com\/open4biz\/2020\/04\/16\/accunet-mortgage\/":[1,0,""],"https:\/\/wtmj.com\/open4biz\/2020\/04\/16\/outdoor-living-unlimited\/":[1,0,""],"https:\/\/wtmj.com\/open4biz\/2020\/04\/16\/holiday-automotive\/":[1,0,""],"https:\/\/wtmj.com\/open4biz\/2020\/04\/17\/annex-wealth-management-2\/":[1,0,""],"https:\/\/wtmj.com\/open4biz\/2020\/04\/17\/gruber-law-offices\/":[1,0,""],"https:\/\/wtmj.com\/the-kuhn-podcast\/2020\/05\/03\/john-mercure\/":[1,0,"https:\/\/twitter.com\/johnmercure"],"https:\/\/wtmj.com\/the-kuhn-podcast\/2020\/05\/03\/melissa-barclay\/":[1,0,"https:\/\/twitter.com\/melissabarclay2"],"https:\/\/wtmj.com\/the-kuhn-podcast\/2020\/05\/03\/greg-matzek\/":[1,0,"https:\/\/twitter.com\/gmatzek"],"https:\/\/wtmj.com\/the-kuhn-podcast\/2020\/05\/03\/debbie-lazaga\/":[0,0,"http:\/\/wtmj.com\/author\/debbie-lazaga\/"],"https:\/\/wtmj.com\/homepage-featured-promotions-carousel\/2020\/11\/09\/wtmj-cares\/":[0,0,""]},"siteURL":"https:\/\/wtmj.com","siteURLq":"https:\/\/wtmj.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wtmj.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.2.1' id='qppr_frontend_scripts-js'></script>
<script type='text/javascript' src='https://wtmj.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://wtmj.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://wtmj.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.6' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wtmj.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.6' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://wtmj.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://wtmj.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/wtmj.com\/national\/2021\/01\/27\/san-francisco-to-strip-washington-lincoln-from-school-names","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"217903","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"wtmj.com","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wtmj.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=1.0.0' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://wtmj.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://wtmj.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script type='text/javascript' src='https://wtmj.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://wtmj.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.5.0' id='wpb_composer_front_js-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"San Francisco to strip Washington, Lincoln from school names","published":"2021-01-27 19:56:36","updated":"2021-01-28 01:56:36"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/wtmj.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/wtmj.com\/category\/ap-news\/","name":"AP News"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/wtmj.com","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/wtmj.com\/category\/ap-news\/","name":"AP News"}}]}</script>
<script>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</script>
</body>
</html>
