<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://wtmj.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
			  var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
<script type="text/javascript">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</script>

<title>Harry and Meghan slam British tabloids in new Netflix series - WTMJ</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto%3Aregular%2C500%2C700%2C500%2Cregular&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3Aregular%2C500%2C700%2C500%2Cregular&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3Aregular%2C500%2C700%2C500%2Cregular&#038;display=swap" /></noscript>
<link rel="canonical" href="https://wtmj.com/news/2022/12/08/harry-and-meghan-slam-british-tabloids-in-new-netflix-series-4/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Harry and Meghan slam British tabloids in new Netflix series" />
<meta property="og:description" content="Prince Harry and his wife, Meghan, stick to a familiar script in a new Netflix series that chronicles the couple’s estrangement from the royal family, chastising Britain’s media and the societal racism they believe has fueled coverage of their relationship" />
<meta property="og:url" content="https://wtmj.com/news/2022/12/08/harry-and-meghan-slam-british-tabloids-in-new-netflix-series-4/" />
<meta property="og:site_name" content="WTMJ" />
<meta property="article:published_time" content="2022-12-08T18:10:04+00:00" />
<meta name="author" content="AP News" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="AP News" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="6 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://wtmj.com/news/2022/12/08/harry-and-meghan-slam-british-tabloids-in-new-netflix-series-4/#article","isPartOf":{"@id":"https://wtmj.com/news/2022/12/08/harry-and-meghan-slam-british-tabloids-in-new-netflix-series-4/"},"author":{"name":"AP News","@id":"https://wtmj.com/#/schema/person/8de3310df6ce9732906f33083e771d22"},"headline":"Harry and Meghan slam British tabloids in new Netflix series","datePublished":"2022-12-08T18:10:04+00:00","dateModified":"2022-12-08T18:10:04+00:00","mainEntityOfPage":{"@id":"https://wtmj.com/news/2022/12/08/harry-and-meghan-slam-british-tabloids-in-new-netflix-series-4/"},"wordCount":1189,"publisher":{"@id":"https://wtmj.com/#organization"},"image":{"@id":"https://wtmj.com/news/2022/12/08/harry-and-meghan-slam-british-tabloids-in-new-netflix-series-4/#primaryimage"},"thumbnailUrl":"https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW.jpg","articleSection":["AP Entertainment","AP News","Entertainment"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://wtmj.com/#organization"}},{"@type":"WebPage","@id":"https://wtmj.com/news/2022/12/08/harry-and-meghan-slam-british-tabloids-in-new-netflix-series-4/","url":"https://wtmj.com/news/2022/12/08/harry-and-meghan-slam-british-tabloids-in-new-netflix-series-4/","name":"Harry and Meghan slam British tabloids in new Netflix series - WTMJ","isPartOf":{"@id":"https://wtmj.com/#website"},"primaryImageOfPage":{"@id":"https://wtmj.com/news/2022/12/08/harry-and-meghan-slam-british-tabloids-in-new-netflix-series-4/#primaryimage"},"image":{"@id":"https://wtmj.com/news/2022/12/08/harry-and-meghan-slam-british-tabloids-in-new-netflix-series-4/#primaryimage"},"thumbnailUrl":"https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW.jpg","datePublished":"2022-12-08T18:10:04+00:00","dateModified":"2022-12-08T18:10:04+00:00","breadcrumb":{"@id":"https://wtmj.com/news/2022/12/08/harry-and-meghan-slam-british-tabloids-in-new-netflix-series-4/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://wtmj.com/news/2022/12/08/harry-and-meghan-slam-british-tabloids-in-new-netflix-series-4/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://wtmj.com/news/2022/12/08/harry-and-meghan-slam-british-tabloids-in-new-netflix-series-4/#primaryimage","url":"https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW.jpg","contentUrl":"https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW.jpg","width":1200,"height":675},{"@type":"BreadcrumbList","@id":"https://wtmj.com/news/2022/12/08/harry-and-meghan-slam-british-tabloids-in-new-netflix-series-4/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://wtmj.com/"},{"@type":"ListItem","position":2,"name":"Harry and Meghan slam British tabloids in new Netflix series"}]},{"@type":"WebSite","@id":"https://wtmj.com/#website","url":"https://wtmj.com/","name":"WTMJ","description":"620 AM 103.3 FM","publisher":{"@id":"https://wtmj.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://wtmj.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://wtmj.com/#organization","name":"WTMJ 620 AM","url":"https://wtmj.com/","sameAs":[],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://wtmj.com/#/schema/logo/image/","url":"","contentUrl":"","caption":"WTMJ 620 AM"},"image":{"@id":"https://wtmj.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://wtmj.com/#/schema/person/8de3310df6ce9732906f33083e771d22","name":"AP News","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://wtmj.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/f8087cd9a969ffe7b91c631918006935?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/f8087cd9a969ffe7b91c631918006935?s=96&d=mm&r=g","caption":"AP News"},"url":"https://wtmj.com/author/apnews/"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="WTMJ &raquo; Feed" href="https://wtmj.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WTMJ &raquo; Comments Feed" href="https://wtmj.com/comments/feed/" />
<link rel='stylesheet' id='slick-css' href='https://wtmj.com/wp-content/plugins/image-slider-block/slick/css/slick.css?ver=1657238419' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://wtmj.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='oacs-slider-style-inline-css' type='text/css'>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</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='astero_css-css' href='https://wtmj.com/wp-content/plugins/astero/public/css/style.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='astero_custom_css-css' href='https://wtmj.com/wp-content/plugins/astero/public/css/custom.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='gutenbee-animations-css' href='https://wtmj.com/wp-content/plugins/gutenbee/build/gutenbee.animations.css?ver=2.16.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://wtmj.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css' href='https://wtmj.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-js-composer-css' href='https://wtmj.com/wp-content/themes/jnews/assets/css/js-composer-frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css' href='https://wtmj.com/wp-content/themes/child-theme/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css' href='https://wtmj.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css' href='https://wtmj.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<script type='text/javascript' src='https://wtmj.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wtmj.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://wtmj.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wtmj.com/wp-json/wp/v2/posts/545206" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wtmj.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wtmj.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wtmj.com/?p=545206' />
<link rel="alternate" type="application/json+oembed" href="https://wtmj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwtmj.com%2Fentertainment%2F2022%2F12%2F08%2Fharry-and-meghan-slam-british-tabloids-in-new-netflix-series-4%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wtmj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwtmj.com%2Fentertainment%2F2022%2F12%2F08%2Fharry-and-meghan-slam-british-tabloids-in-new-netflix-series-4%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.83.0" /><script type="text/javascript">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</script><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />

<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-WM7ZPPH' );
			
</script>

<link rel="icon" href="https://wtmj.com/wp-content/uploads/2019/10/favicon.ico" sizes="32x32" />
<link rel="icon" href="https://wtmj.com/wp-content/uploads/2019/10/favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wtmj.com/wp-content/uploads/2019/10/favicon.ico" />
<meta name="msapplication-TileImage" content="https://wtmj.com/wp-content/uploads/2019/10/favicon.ico" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style> <style type="text/css" id="wp-custom-css">
			.jeg_topbar.dark {
    background: #326292;
}
.jeg_logo img {
    height: 80px;
    image-rendering: optimizeQuality;
    display: block;
}

.jeg_carousel_post .jeg_post_wrapper .jeg_post .jeg_postblock_content .jeg_post_meta .jeg_meta_date {display:none;}


.category .jeg_empty_module {
    display: none;
}

.jeg_post_category {
    display: none;
}

.algori-image-video-slider-slide-text-block-sub-heading {
    display: none;
}

.algori-image-video-slider-slide-text-block {
    top: auto;
    height: 30px;
}

.content-inner ol, .content-inner ul, .wpb_text_column ol, .wpb_text_column ul {
    padding-left: 0px;
}

.slick-next {
    right: 0px;
}

.wp-block-oacs-slider .blocks-gallery-item figcaption {
    margin: 0px;
    line-height: 20px;
	    width: 97%;

}

.wp-block-oacs-slider .blocks-gallery-item img {
    width: 97%;
}

.entry-content .content-inner a {
    color: #144f7d;
    font-weight: bold;
}

.jeg_post_meta {
    color: #4c4949;
}

.col-md-8 {
    background-color: white;
}

.jeg_sidebar {
    background-color: white;
}

.jeg_singlepage .jeg_breadcrumbs {
    margin: 10px auto 10px;
}

.jeg_content {
    padding: 0px 0 0px; 
}

body > div.jeg_viewport > div.jeg_main > div > div.jeg_content > div.jeg_section > div {
    background: #fff;
}
#astero1495.astero-img .astero-background {
    background-image: url(/wp-content/uploads/2019/11/bg.jpg) !important;
}

.owl-carousel {
    cursor: pointer;
}

.jeg_slider_type_4 a {
    color: #ffffff !important;
}

.art19-web-player .awp-marquee .awp-marquee-inner span, div.art19-web-player .awp-marquee .awp-marquee-inner span {
    color: #ffffff;
}

.art19-web-player .awp-playlist-module .awp-playlist-item>a .awp-playlist-item-error-message, .art19-web-player .awp-playlist-module .awp-playlist-item>a .awp-playlist-item-title, .art19-web-player .awp-playlist-module .awp-playlist-item>span .awp-playlist-item-error-message, .art19-web-player .awp-playlist-module .awp-playlist-item>span .awp-playlist-item-title, div.art19-web-player .awp-playlist-module .awp-playlist-item>a .awp-playlist-item-error-message, div.art19-web-player .awp-playlist-module .awp-playlist-item>a .awp-playlist-item-title, div.art19-web-player .awp-playlist-module .awp-playlist-item>span .awp-playlist-item-error-message, div.art19-web-player .awp-playlist-module .awp-playlist-item>span .awp-playlist-item-title {

    color: #ffffff;
}

.has-pale-pink-background-color {
    background-color: #f78da7 !important
}

.has-vivid-red-background-color {
    background-color: #cf2e2e !important
}

.has-luminous-vivid-orange-background-color {
    background-color: #ff6900 !important
}

.has-luminous-vivid-amber-background-color {
    background-color: #fcb900 !important
}

.has-light-green-cyan-background-color {
    background-color: #7bdcb5 !important
}

.has-vivid-green-cyan-background-color {
    background-color: #00d084 !important
}

.has-pale-cyan-blue-background-color {
    background-color: #8ed1fc !important
}

.has-vivid-cyan-blue-background-color {
    background-color: #0693e3 !important
}

.has-very-light-gray-background-color {
    background-color: #eee !important
}

.has-cyan-bluish-gray-background-color {
    background-color: #abb8c3 !important
}

.has-very-dark-gray-background-color {
    background-color: #313131 !important
}

.has-pale-pink-color {
    color: #f78da7 !important
}

.has-vivid-red-color {
    color: #cf2e2e !important
}

.has-luminous-vivid-orange-color {
    color: #ff6900 !important
}

.has-luminous-vivid-amber-color {
    color: #fcb900 !important
}

.has-light-green-cyan-color {
    color: #7bdcb5 !important
}

.has-vivid-green-cyan-color {
    color: #00d084 !important
}

.has-pale-cyan-blue-color {
    color: #8ed1fc !important
}

.has-vivid-cyan-blue-color {
    color: #0693e3 !important
}

.has-very-light-gray-color {
    color: #eee !important
}

.has-cyan-bluish-gray-color {
    color: #abb8c3 !important
}

.has-very-dark-gray-color {
    color: #313131 !important
}

.vc_images_carousel .vc_carousel-inner {
    max-width: 750px;
}
		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
.ai-rotate {position: relative;}
.ai-rotate-hidden {visibility: hidden;}
.ai-rotate-hidden-2 {position: absolute; top: 0; left: 0; width: 100%; height: 100%;}
.ai-list-data, .ai-ip-data, .ai-filter-check, .ai-fallback, .ai-list-block, .ai-list-block-ip, .ai-list-block-filter {visibility: hidden; position: absolute; width: 50%; height: 1px; top: -1000px; z-index: -9999; margin: 0px!important;}
.ai-list-data, .ai-ip-data, .ai-filter-check, .ai-fallback {min-width: 1px;}
</style>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script> 
  googletag.cmd.push(function() { 
googletag.defineSlot("/22545763954/wtmj/ap-entertainment", [728,90], "leaderboard-1")    
    .setTargeting("pos", "leaderboard1")
    .addService(googletag.pubads());
var mapping1 = googletag.sizeMapping().
addSize([1028,0],[728, 90]). //desktop 
addSize([0,0],[320,50]). //mobile 
build();
googletag.defineSlot("/22545763954/wtmj/ap-entertainment", [728,90], "leaderboard-2")    .defineSizeMapping(mapping1)
    .setTargeting("pos", "leaderboard2")
    .addService(googletag.pubads());
googletag.defineSlot("/22545763954/wtmj/ap-entertainment", [300,250], "rectangle-1")
    .setTargeting("pos", "mr1")
    .addService(googletag.pubads());
googletag.defineSlot("/22545763954/wtmj/ap-entertainment", [300,250], "rectangle-2")
    .setTargeting("pos", "mr2")
    .addService(googletag.pubads());
    
googletag.defineSlot("/22545763954/wtmj/ap-entertainment", [320,50], "mob-leaderboard-1")    
    .setTargeting("pos", "mobleaderboard1")
    .addService(googletag.pubads());
googletag.defineSlot("/22545763954/wtmj/ap-entertainment", [1,1], "wallpaper-1")  
    .setTargeting("pos", "wallpaper")
    .addService(googletag.pubads());
    
    googletag.pubads().enableSingleRequest(); 
    googletag.enableServices(); }); 
</script>
</head>
<body class="post-template-default single single-post postid-545206 single-format-standard wp-embed-responsive jeg_toggle_light jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.9.0 vc_responsive">
<div class="jeg_ad jeg_ad_top jnews_header_top_ads">
<div class='ads-wrapper  '></div> </div>

<div class="jeg_viewport">
<div class="jeg_header_wrapper">
<div class="jeg_header_instagram_wrapper">
</div>

<div class="jeg_header normal">
<div class="jeg_topbar jeg_container dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<ul class="jeg_menu jeg_top_menu"><li id="menu-item-164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164"><a href="http://wtmj.com/about-us/">About</a></li>
<li id="menu-item-165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165"><a href="http://wtmj.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167"><a href="http://wtmj.com/contact-us/">Contact</a></li>
<li id="menu-item-328130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328130"><a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=fc5961f7-407a-4cc5-990c-a15241a03d70&#038;ccId=19000101_000001&#038;lang=en_US">Careers</a></li>
<li id="menu-item-9386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9386"><a href="https://wtmj.com/wtmj-am-eeo-public-file-report/">EEO PUBLIC FILE REPORT</a></li>
<li id="menu-item-9387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9387"><a href="https://publicfiles.fcc.gov/am-profile/wtmj">FCC Public File</a></li>
<li id="menu-item-180898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180898"><a href="https://goodkarmabrands.com/public-file/wtmj-fcc-applications/">FCC Applications</a></li>
<li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166"><a href="/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-9390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9390"><a href="https://wtmj.com/terms-of-use/">Terms of Use</a></li>
</ul></div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jnews_header_topbar_weather">
</div><div class="jeg_nav_item jeg_top_date">
Thursday, December 8, 2022</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
</div>
</div>
</div>
</div>
</div><div class="jeg_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_logo jeg_desktop_logo">
<div class="site-title">
<a href="https://wtmj.com/" style="padding: 0 0 0 0;">
<img class='jeg_logo_img' src="https://wtmj.com/wp-content/uploads/2021/01/wtmj_blue_NEW.png" alt="WTMJ" data-light-src="http://wtmj.com/wp-content/uploads/2021/01/wtmj_blue_NEW.png" data-light-srcset="http://wtmj.com/wp-content/uploads/2021/01/wtmj_blue_NEW.png 1x,  2x" data-dark-src="http://wtmj.com/wp-content/uploads/2019/10/wtmj_logo_1545062724487_25625283_ver1.0.png" data-dark-srcset="http://wtmj.com/wp-content/uploads/2019/10/wtmj_logo_1545062724487_25625283_ver1.0.png 1x, http://wtmj.com/wp-content/uploads/2019/10/wtmj_logo_1545062724487_25625283_ver1.0.png 2x"> </a>
</div>
</div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
<div class='ads-wrapper  '><div class='ads_shortcode'><div class='code-block code-block-1 ai-viewport-1' style='margin: 8px 0; clear: both;'>
<div id='leaderboard-1' style='width: 728px; height: 90px;'>
<script>
    googletag.cmd.push(function() { googletag.display('leaderboard-1'); });
  </script>
</div></div>
</div></div></div> </div>
</div>
</div>
</div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-326102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-326102 bgnav" data-item-row="default"><a href="https://wtmj.com/">Home</a></li>
<li id="menu-item-326103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326103 bgnav" data-item-row="default"><a href="https://wtmj.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-326182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326182 bgnav" data-item-row="default"><a href="https://wtmj.com/category/news/">Local</a></li>
<li id="menu-item-326104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326104 bgnav" data-item-row="default"><a href="https://wtmj.com/category/national/">National</a></li>
<li id="menu-item-326105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326105 bgnav" data-item-row="default"><a href="https://wtmj.com/category/news/coronavirus/">Coronavirus</a></li>
<li id="menu-item-326106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326106 bgnav" data-item-row="default"><a href="https://wtmj.com/category/news/featured-stories/">Featured Stories</a></li>
<li id="menu-item-326148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326148 bgnav" data-item-row="default"><a href="https://wtmj.com/category/news/decision-wisconsin/">Decision Wisconsin</a></li>
<li id="menu-item-326142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326142 bgnav" data-item-row="default"><a href="https://wtmj.com/category/features/guest-editorials/">Guest Editorials</a></li>
</ul>
</li>
<li id="menu-item-326107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-326107 bgnav" data-item-row="default"><a href="https://wtmj.com/weather/">Weather</a>
<ul class="sub-menu">
<li id="menu-item-326110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326110 bgnav" data-item-row="default"><a href="https://wtmj.com/closings-and-delays/">Closings and Delays</a></li>
<li id="menu-item-326109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326109 bgnav" data-item-row="default"><a href="https://wtmj.com/flight-status/">Flight Status</a></li>
<li id="menu-item-326149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326149 bgnav" data-item-row="default"><a href="https://wtmj.com/interactive-radar/">Interactive Radar</a></li>
<li id="menu-item-326108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326108 bgnav" data-item-row="default"><a href="https://wtmj.com/weather/alerts/">Watches and Warnings</a></li>
</ul>
</li>
<li id="menu-item-326111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-326111 bgnav" data-item-row="default"><a href="https://wtmj.com/traffic/">Traffic</a>
<ul class="sub-menu">
<li id="menu-item-440450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440450 bgnav" data-item-row="default"><a href="https://wtmj.com/category/traffic/">Construction Updates</a></li>
</ul>
</li>
<li id="menu-item-326113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-326113 bgnav" data-item-row="default"><a href="https://wtmj.com/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-326114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326114 bgnav" data-item-row="default"><a href="https://wtmj.com/category/green-bay-packers/">Green Bay Packers</a>
<ul class="sub-menu">
<li id="menu-item-362005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362005 bgnav" data-item-row="default"><a href="https://wtmj.com/greenandgoldpodcast/">Green &#038; Gold Podcast</a></li>
<li id="menu-item-326155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326155 bgnav" data-item-row="default"><a href="https://wtmj.com/category/sports/second-screen/">Second Screen</a></li>
</ul>
</li>
<li id="menu-item-326115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326115 bgnav" data-item-row="default"><a href="https://wtmj.com/category/milwaukee-brewers/">Milwaukee Brewers</a>
<ul class="sub-menu">
<li id="menu-item-326119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326119 bgnav" data-item-row="default"><a href="https://wtmj.com/category/wtmj-podcast-network/brewers-extra-innings/">Brewers Extra Innings</a></li>
<li id="menu-item-362006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362006 bgnav" data-item-row="default"><a href="https://wtmj.com/first-pitch/">First Pitch</a></li>
</ul>
</li>
<li id="menu-item-326116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326116 bgnav" data-item-row="default"><a href="https://wtmj.com/category/milwaukee-bucks/">Milwaukee Bucks</a>
<ul class="sub-menu">
<li id="menu-item-326117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326117 bgnav" data-item-row="default"><a href="https://wtmj.com/category/podcasts/bucks-talk/">Bucks Talk</a></li>
<li id="menu-item-362012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362012 bgnav" data-item-row="default"><a href="https://wtmj.com/bucks-flagship-podcast-3/">Bucks Flagship Podcast</a></li>
</ul>
</li>
<li id="menu-item-326147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326147 bgnav" data-item-row="default"><a href="https://wtmj.com/category/sports/college/">NCAA</a></li>
<li id="menu-item-326580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326580 bgnav" data-item-row="default"><a href="https://wtmj.com/category/sports/extra-points/">Extra Points</a></li>
</ul>
</li>
<li id="menu-item-326123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-326123 bgnav" data-item-row="default"><a href="https://wtmj.com/shows/">Shows</a>
<ul class="sub-menu">
<li id="menu-item-326124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326124 bgnav" data-item-row="default"><a href="https://wtmj.com/wisconsins-morning-news/">Wisconsin’s Morning News</a></li>
<li id="menu-item-326127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326127 bgnav" data-item-row="default"><a href="https://wtmj.com/steve-scaffidi/">Steve Scaffidi</a></li>
<li id="menu-item-326128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326128 bgnav" data-item-row="default"><a href="https://wtmj.com/jeff-wagner/">Jeff Wagner</a></li>
<li id="menu-item-326125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326125 bgnav" data-item-row="default"><a href="https://wtmj.com/wisconsins-afternoon-news/">Wisconsin’s Afternoon News</a></li>
<li id="menu-item-326129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326129 bgnav" data-item-row="default"><a href="https://wtmj.com/wtmj-nights/">WTMJ Nights</a></li>
<li id="menu-item-326130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326130 bgnav" data-item-row="default"><a href="https://wtmj.com/category/wisconsins-weekend-morning-news/">Wisconsin&#8217;s Weekend Morning News</a></li>
<li id="menu-item-326183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326183 bgnav" data-item-row="default"><a href="https://wtmj.com/wtmj-conversations/">WTMJ Conversations</a></li>
<li id="menu-item-326153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326153 bgnav" data-item-row="default"><a href="https://wtmj.com/category/reporters-notebook/">Reporter&#8217;s Notebook</a></li>
<li id="menu-item-372737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-372737 bgnav" data-item-row="default"><a href="https://wtmj.com/featured-shows/">Featured Shows</a>
<ul class="sub-menu">
<li id="menu-item-326144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326144 bgnav" data-item-row="default"><a href="https://wtmj.com/category/shows/accunet/">Accunet Mortgage &amp; Realty Show</a></li>
<li id="menu-item-544640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544640 bgnav" data-item-row="default"><a href="https://wtmj.com/creative-planning-presents-rethink-your-money-with-john-hagensen/">Creative Planning presents, Rethink Your Money with John Hagensen</a></li>
<li id="menu-item-372745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372745 bgnav" data-item-row="default"><a href="https://wtmj.com/drake-associates-retirement-ready-show/">Drake &#038; Associates Retirement Ready Show</a></li>
<li id="menu-item-331307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331307 bgnav" data-item-row="default"><a href="https://wtmj.com/category/features/everyday-health/">Every Day Health</a></li>
<li id="menu-item-326143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326143 bgnav" data-item-row="default"><a href="https://wtmj.com/category/fix-it-show/">Fix It Show</a></li>
<li id="menu-item-490624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-490624 bgnav" data-item-row="default"><a href="https://wtmj.com/hired-the-gkb-recruitment-show/">Hired! The GKB Recruitment Show</a></li>
<li id="menu-item-542760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-542760 bgnav" data-item-row="default"><a href="https://wtmj.com/money-talk-the-annex-wealth-management-show/">Money Talk, The Annex Wealth Management Show</a></li>
<li id="menu-item-332087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332087 bgnav" data-item-row="default"><a href="https://wtmj.com/category/travel-wisconsin/">Travel Wisconsin</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-326131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-326131 bgnav" data-item-row="default"><a href="https://wtmj.com/podcasts/">Podcasts</a>
<ul class="sub-menu">
<li id="menu-item-541068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-541068 bgnav" data-item-row="default"><a href="https://wtmj.com/shows/the-steve-scaffidi-show/">The Steve Scaffidi Show</a></li>
<li id="menu-item-541070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-541070 bgnav" data-item-row="default"><a href="https://wtmj.com/jeff-wagner/">Jeff Wagner Podcast</a></li>
<li id="menu-item-541071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-541071 bgnav" data-item-row="default"><a href="https://wtmj.com/wtmj-conversations-podcast/">WTMJ Conversations Podcast</a></li>
<li id="menu-item-541080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-541080 bgnav" data-item-row="default"><a href="https://wtmj.com/wtmj-nights/">WTMJ Nights</a></li>
<li id="menu-item-409157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-409157 bgnav" data-item-row="default"><a href="https://wtmj.com/greenandgoldpodcast/">Green &#038; Gold Podcast</a></li>
<li id="menu-item-409159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-409159 bgnav" data-item-row="default"><a href="https://wtmj.com/brewers-extra-innings/">Brewers Extra Innings Podcast</a></li>
<li id="menu-item-409161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-409161 bgnav" data-item-row="default"><a href="https://wtmj.com/first-pitch/">First Pitch</a></li>
<li id="menu-item-409158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-409158 bgnav" data-item-row="default"><a href="https://wtmj.com/bucks-flagship-podcast-3/">Bucks Flagship Podcast</a></li>
</ul>
</li>
<li id="menu-item-326132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-326132 bgnav" data-item-row="default"><a href="https://wtmj.com/eventsandpromotions/">Features</a>
<ul class="sub-menu">
<li id="menu-item-531989" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-531989 bgnav" data-item-row="default"><a href="https://wtmj.com/homepage-featured-promotions-carousel/2022/11/04/2022-holiday-radio-show-and-kids2kids-christmas/">2022 Holiday Radio Show and Kids2Kids Christmas</a></li>
<li id="menu-item-444105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444105 bgnav" data-item-row="default"><a href="https://wtmj.com/eventsandpromotions/annex-wealth-management-webinar/">Annex Wealth Management Webinar</a></li>
<li id="menu-item-326180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326180 bgnav" data-item-row="default"><a href="https://wtmj.com/jeff-wagners-home-improvement/">Wagner’s Home Improvement Showcase</a></li>
<li id="menu-item-486800" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-486800 bgnav" data-item-row="default"><a href="https://wtmj.com/homepage-featured-promotions-carousel/2022/07/14/2022-wtmj-classic-wtmj-cares/">2022 WTMJ Classic &#038; WTMJ Cares</a></li>
<li id="menu-item-432997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432997 bgnav" data-item-row="default"><a href="https://wtmj.com/category/features/everyday-health/">Every Day Health</a></li>
</ul>
</li>
<li id="menu-item-326133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326133 bgnav" data-item-row="default"><a href="https://wtmj.com/contests/">Contests</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_button_1">
<a href="/listen-live" class="btn default " target="_blank">
<i class="fa fa-play"></i>
LISTEN LIVE </a>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_separator separator2"></div>
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://wtmj.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div> </div>
<div class="jeg_header_sticky">
<div class="sticky_blankspace"></div>
<div class="jeg_header normal">
<div class="jeg_container">
<div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_logo">
<div class="site-title">
<a href="https://wtmj.com/">
<img class='jeg_logo_img' src="https://wtmj.com/wp-content/uploads/2021/01/wtmj_sq_NEW.png" alt="WTMJ" data-light-src="http://wtmj.com/wp-content/uploads/2021/01/wtmj_sq_NEW.png" data-light-srcset="http://wtmj.com/wp-content/uploads/2021/01/wtmj_sq_NEW.png 1x,  2x" data-dark-src="http://wtmj.com/wp-content/uploads/2021/01/wtmj_sq_NEW-1.png" data-dark-srcset="http://wtmj.com/wp-content/uploads/2021/01/wtmj_sq_NEW-1.png 1x,  2x"> </a>
</div>
</div><div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-326102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-326102 bgnav" data-item-row="default"><a href="https://wtmj.com/">Home</a></li>
<li id="menu-item-326103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326103 bgnav" data-item-row="default"><a href="https://wtmj.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-326182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326182 bgnav" data-item-row="default"><a href="https://wtmj.com/category/news/">Local</a></li>
<li id="menu-item-326104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326104 bgnav" data-item-row="default"><a href="https://wtmj.com/category/national/">National</a></li>
<li id="menu-item-326105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326105 bgnav" data-item-row="default"><a href="https://wtmj.com/category/news/coronavirus/">Coronavirus</a></li>
<li id="menu-item-326106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326106 bgnav" data-item-row="default"><a href="https://wtmj.com/category/news/featured-stories/">Featured Stories</a></li>
<li id="menu-item-326148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326148 bgnav" data-item-row="default"><a href="https://wtmj.com/category/news/decision-wisconsin/">Decision Wisconsin</a></li>
<li id="menu-item-326142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326142 bgnav" data-item-row="default"><a href="https://wtmj.com/category/features/guest-editorials/">Guest Editorials</a></li>
</ul>
</li>
<li id="menu-item-326107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-326107 bgnav" data-item-row="default"><a href="https://wtmj.com/weather/">Weather</a>
<ul class="sub-menu">
<li id="menu-item-326110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326110 bgnav" data-item-row="default"><a href="https://wtmj.com/closings-and-delays/">Closings and Delays</a></li>
<li id="menu-item-326109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326109 bgnav" data-item-row="default"><a href="https://wtmj.com/flight-status/">Flight Status</a></li>
<li id="menu-item-326149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326149 bgnav" data-item-row="default"><a href="https://wtmj.com/interactive-radar/">Interactive Radar</a></li>
<li id="menu-item-326108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326108 bgnav" data-item-row="default"><a href="https://wtmj.com/weather/alerts/">Watches and Warnings</a></li>
</ul>
</li>
<li id="menu-item-326111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-326111 bgnav" data-item-row="default"><a href="https://wtmj.com/traffic/">Traffic</a>
<ul class="sub-menu">
<li id="menu-item-440450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440450 bgnav" data-item-row="default"><a href="https://wtmj.com/category/traffic/">Construction Updates</a></li>
</ul>
</li>
<li id="menu-item-326113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-326113 bgnav" data-item-row="default"><a href="https://wtmj.com/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-326114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326114 bgnav" data-item-row="default"><a href="https://wtmj.com/category/green-bay-packers/">Green Bay Packers</a>
<ul class="sub-menu">
<li id="menu-item-362005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362005 bgnav" data-item-row="default"><a href="https://wtmj.com/greenandgoldpodcast/">Green &#038; Gold Podcast</a></li>
<li id="menu-item-326155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326155 bgnav" data-item-row="default"><a href="https://wtmj.com/category/sports/second-screen/">Second Screen</a></li>
</ul>
</li>
<li id="menu-item-326115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326115 bgnav" data-item-row="default"><a href="https://wtmj.com/category/milwaukee-brewers/">Milwaukee Brewers</a>
<ul class="sub-menu">
<li id="menu-item-326119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326119 bgnav" data-item-row="default"><a href="https://wtmj.com/category/wtmj-podcast-network/brewers-extra-innings/">Brewers Extra Innings</a></li>
<li id="menu-item-362006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362006 bgnav" data-item-row="default"><a href="https://wtmj.com/first-pitch/">First Pitch</a></li>
</ul>
</li>
<li id="menu-item-326116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326116 bgnav" data-item-row="default"><a href="https://wtmj.com/category/milwaukee-bucks/">Milwaukee Bucks</a>
<ul class="sub-menu">
<li id="menu-item-326117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326117 bgnav" data-item-row="default"><a href="https://wtmj.com/category/podcasts/bucks-talk/">Bucks Talk</a></li>
<li id="menu-item-362012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362012 bgnav" data-item-row="default"><a href="https://wtmj.com/bucks-flagship-podcast-3/">Bucks Flagship Podcast</a></li>
</ul>
</li>
<li id="menu-item-326147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326147 bgnav" data-item-row="default"><a href="https://wtmj.com/category/sports/college/">NCAA</a></li>
<li id="menu-item-326580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326580 bgnav" data-item-row="default"><a href="https://wtmj.com/category/sports/extra-points/">Extra Points</a></li>
</ul>
</li>
<li id="menu-item-326123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-326123 bgnav" data-item-row="default"><a href="https://wtmj.com/shows/">Shows</a>
<ul class="sub-menu">
<li id="menu-item-326124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326124 bgnav" data-item-row="default"><a href="https://wtmj.com/wisconsins-morning-news/">Wisconsin’s Morning News</a></li>
<li id="menu-item-326127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326127 bgnav" data-item-row="default"><a href="https://wtmj.com/steve-scaffidi/">Steve Scaffidi</a></li>
<li id="menu-item-326128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326128 bgnav" data-item-row="default"><a href="https://wtmj.com/jeff-wagner/">Jeff Wagner</a></li>
<li id="menu-item-326125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326125 bgnav" data-item-row="default"><a href="https://wtmj.com/wisconsins-afternoon-news/">Wisconsin’s Afternoon News</a></li>
<li id="menu-item-326129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326129 bgnav" data-item-row="default"><a href="https://wtmj.com/wtmj-nights/">WTMJ Nights</a></li>
<li id="menu-item-326130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326130 bgnav" data-item-row="default"><a href="https://wtmj.com/category/wisconsins-weekend-morning-news/">Wisconsin&#8217;s Weekend Morning News</a></li>
<li id="menu-item-326183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326183 bgnav" data-item-row="default"><a href="https://wtmj.com/wtmj-conversations/">WTMJ Conversations</a></li>
<li id="menu-item-326153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326153 bgnav" data-item-row="default"><a href="https://wtmj.com/category/reporters-notebook/">Reporter&#8217;s Notebook</a></li>
<li id="menu-item-372737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-372737 bgnav" data-item-row="default"><a href="https://wtmj.com/featured-shows/">Featured Shows</a>
<ul class="sub-menu">
<li id="menu-item-326144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326144 bgnav" data-item-row="default"><a href="https://wtmj.com/category/shows/accunet/">Accunet Mortgage &amp; Realty Show</a></li>
<li id="menu-item-544640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544640 bgnav" data-item-row="default"><a href="https://wtmj.com/creative-planning-presents-rethink-your-money-with-john-hagensen/">Creative Planning presents, Rethink Your Money with John Hagensen</a></li>
<li id="menu-item-372745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372745 bgnav" data-item-row="default"><a href="https://wtmj.com/drake-associates-retirement-ready-show/">Drake &#038; Associates Retirement Ready Show</a></li>
<li id="menu-item-331307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331307 bgnav" data-item-row="default"><a href="https://wtmj.com/category/features/everyday-health/">Every Day Health</a></li>
<li id="menu-item-326143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326143 bgnav" data-item-row="default"><a href="https://wtmj.com/category/fix-it-show/">Fix It Show</a></li>
<li id="menu-item-490624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-490624 bgnav" data-item-row="default"><a href="https://wtmj.com/hired-the-gkb-recruitment-show/">Hired! The GKB Recruitment Show</a></li>
<li id="menu-item-542760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-542760 bgnav" data-item-row="default"><a href="https://wtmj.com/money-talk-the-annex-wealth-management-show/">Money Talk, The Annex Wealth Management Show</a></li>
<li id="menu-item-332087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332087 bgnav" data-item-row="default"><a href="https://wtmj.com/category/travel-wisconsin/">Travel Wisconsin</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-326131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-326131 bgnav" data-item-row="default"><a href="https://wtmj.com/podcasts/">Podcasts</a>
<ul class="sub-menu">
<li id="menu-item-541068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-541068 bgnav" data-item-row="default"><a href="https://wtmj.com/shows/the-steve-scaffidi-show/">The Steve Scaffidi Show</a></li>
<li id="menu-item-541070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-541070 bgnav" data-item-row="default"><a href="https://wtmj.com/jeff-wagner/">Jeff Wagner Podcast</a></li>
<li id="menu-item-541071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-541071 bgnav" data-item-row="default"><a href="https://wtmj.com/wtmj-conversations-podcast/">WTMJ Conversations Podcast</a></li>
<li id="menu-item-541080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-541080 bgnav" data-item-row="default"><a href="https://wtmj.com/wtmj-nights/">WTMJ Nights</a></li>
<li id="menu-item-409157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-409157 bgnav" data-item-row="default"><a href="https://wtmj.com/greenandgoldpodcast/">Green &#038; Gold Podcast</a></li>
<li id="menu-item-409159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-409159 bgnav" data-item-row="default"><a href="https://wtmj.com/brewers-extra-innings/">Brewers Extra Innings Podcast</a></li>
<li id="menu-item-409161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-409161 bgnav" data-item-row="default"><a href="https://wtmj.com/first-pitch/">First Pitch</a></li>
<li id="menu-item-409158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-409158 bgnav" data-item-row="default"><a href="https://wtmj.com/bucks-flagship-podcast-3/">Bucks Flagship Podcast</a></li>
</ul>
</li>
<li id="menu-item-326132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-326132 bgnav" data-item-row="default"><a href="https://wtmj.com/eventsandpromotions/">Features</a>
<ul class="sub-menu">
<li id="menu-item-531989" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-531989 bgnav" data-item-row="default"><a href="https://wtmj.com/homepage-featured-promotions-carousel/2022/11/04/2022-holiday-radio-show-and-kids2kids-christmas/">2022 Holiday Radio Show and Kids2Kids Christmas</a></li>
<li id="menu-item-444105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444105 bgnav" data-item-row="default"><a href="https://wtmj.com/eventsandpromotions/annex-wealth-management-webinar/">Annex Wealth Management Webinar</a></li>
<li id="menu-item-326180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326180 bgnav" data-item-row="default"><a href="https://wtmj.com/jeff-wagners-home-improvement/">Wagner’s Home Improvement Showcase</a></li>
<li id="menu-item-486800" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-486800 bgnav" data-item-row="default"><a href="https://wtmj.com/homepage-featured-promotions-carousel/2022/07/14/2022-wtmj-classic-wtmj-cares/">2022 WTMJ Classic &#038; WTMJ Cares</a></li>
<li id="menu-item-432997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432997 bgnav" data-item-row="default"><a href="https://wtmj.com/category/features/everyday-health/">Every Day Health</a></li>
</ul>
</li>
<li id="menu-item-326133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326133 bgnav" data-item-row="default"><a href="https://wtmj.com/contests/">Contests</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">

<div class="jeg_nav_item jeg_button_1">
<a href="/listen-live" class="btn default " target="_blank">
<i class="fa fa-play"></i>
LISTEN LIVE </a>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_separator separator1"></div>
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://wtmj.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div class="jeg_navbar_mobile_wrapper">
<div class="jeg_navbar_mobile" data-mode="scroll">
<div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>  </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_mobile_logo">
<div class="site-title">
<a href="https://wtmj.com/">
<img class='jeg_logo_img' src="https://wtmj.com/wp-content/uploads/2021/01/wtmj_sq_WT_NEW.png" srcset="http://wtmj.com/wp-content/uploads/2021/01/wtmj_sq_WT_NEW.png 1x, http://wtmj.com/wp-content/uploads/2021/01/wtmj_sq_WT_NEW-1.png 2x" alt="WTMJ" data-light-src="http://wtmj.com/wp-content/uploads/2021/01/wtmj_sq_WT_NEW.png" data-light-srcset="http://wtmj.com/wp-content/uploads/2021/01/wtmj_sq_WT_NEW.png 1x, http://wtmj.com/wp-content/uploads/2021/01/wtmj_sq_WT_NEW-1.png 2x" data-dark-src="http://wtmj.com/wp-content/uploads/2021/01/wtmj_sq_WT_NEW-2.png" data-dark-srcset="http://wtmj.com/wp-content/uploads/2021/01/wtmj_sq_WT_NEW-2.png 1x, http://wtmj.com/wp-content/uploads/2021/01/wtmj_sq_WT_NEW-3.png 2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://wtmj.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div> </div>
<div class="jeg_ad jeg_ad_top jnews_header_bottom_ads">
<div class='ads-wrapper  '></div> </div>
<div class="post-wrapper">
<div class="post-wrap">
<div class="jeg_main ">
<div class="jeg_container">
<div class="jeg_content jeg_singlepage">
<div class="container">
<div class="jeg_ad jeg_article jnews_article_top_ads">
<div class='ads-wrapper  '></div> </div>
<div class="row">
<div class="jeg_main_content col-md-8">
<div class="jeg_inner_content">
<div class='code-block code-block-11' style='margin: 8px 0; clear: both;'>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22853664955/wtmj/creative-planning-presents-rethink-your-money-with-john-hagensen//', [[300, 250], [728, 90], [320, 50]], 'div-gpt-ad-1670420474782-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1670420474782-0' style='min-width: 300px; min-height: 50px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1670420474782-0'); });
  </script>
</div></div>
<div class="entry-header">
<h1 class="jeg_post_title">Harry and Meghan slam British tabloids in new Netflix series</h1>
<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">
<div class="meta_left">
<div class="jeg_meta_author">
<img alt='AP News' src='https://secure.gravatar.com/avatar/f8087cd9a969ffe7b91c631918006935?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f8087cd9a969ffe7b91c631918006935?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /> <span class="meta_text">by</span>
<a href="https://wtmj.com/author/apnews/">AP News</a> </div>
<div class="jeg_meta_date">
<a href="https://wtmj.com/entertainment/2022/12/08/harry-and-meghan-slam-british-tabloids-in-new-netflix-series-4/">December 8, 2022</a>
</div>
<div class="jeg_meta_category">
<span><span class="meta_text">in</span>
<a href="https://wtmj.com/category/ap-entertainment/" rel="category tag">AP Entertainment</a><span class="category-separator">, </span><a href="https://wtmj.com/category/ap-news/" rel="category tag">AP News</a><span class="category-separator">, </span><a href="https://wtmj.com/category/entertainment/" rel="category tag">Entertainment</a> </span>
</div>
</div>
<div class="meta_right">
</div>
</div>
</div>
</div>
<div class="jeg_featured featured_image "><a href="https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:50%"><img width="750" height="375" src="https://wtmj.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-750x375 default-featured-img lazyload" alt="" sizes="(max-width: 750px) 100vw, 750px" data-src="https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-750x375.jpg" data-srcset="https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-750x375.jpg 750w, https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-360x180.jpg 360w, https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-1140x570.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a></div>
<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
<div class="jeg_share_stats">
</div>
<div class="jeg_sharelist">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwtmj.com%2Fentertainment%2F2022%2F12%2F08%2Fharry-and-meghan-slam-british-tabloids-in-new-netflix-series-4%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Harry%20and%20Meghan%20slam%20British%20tabloids%20in%20new%20Netflix%20series&url=https%3A%2F%2Fwtmj.com%2Fentertainment%2F2022%2F12%2F08%2Fharry-and-meghan-slam-british-tabloids-in-new-netflix-series-4%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="/cdn-cgi/l/email-protection#7e410d0b1c141b1d0a43361f0c0c075b4c4e1f101a5b4c4e331b19161f105b4c4e0d121f135b4c4e3c0c170a170d165b4c4e0a1f1c1211171a0d5b4c4e17105b4c4e101b095b4c4e301b0a181217065b4c4e0d1b0c171b0d581f130e451c111a0743160a0a0e0d5b4d3f5b4c385b4c38090a1314501d11135b4c381b100a1b0c0a1f1710131b100a5b4c384c4e4c4c5b4c384f4c5b4c384e465b4c38161f0c0c07531f101a53131b19161f10530d121f13531c0c170a170d16530a1f1c1211171a0d53171053101b0953101b0a18121706530d1b0c171b0d534a5b4c38" rel='nofollow' class="jeg_btn-email expanded"><i class="fa fa-envelope"></i><span>Email</span></a>
<div class="share-secondary">
<a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwtmj.com%2Fentertainment%2F2022%2F12%2F08%2Fharry-and-meghan-slam-british-tabloids-in-new-netflix-series-4%2F&title=Harry%20and%20Meghan%20slam%20British%20tabloids%20in%20new%20Netflix%20series" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fwtmj.com%2Fentertainment%2F2022%2F12%2F08%2Fharry-and-meghan-slam-british-tabloids-in-new-netflix-series-4%2F&media=https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW.jpg&description=Harry%20and%20Meghan%20slam%20British%20tabloids%20in%20new%20Netflix%20series" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
</div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
</div>
 </div></div>
<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
<div class="entry-content no-share">
<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
<div class="jeg_share_float_container"></div> </div>
<div class="content-inner ">
<p>By DANICA KIRKA and JILL LAWLESS<br />
Associated Press</p>
<p>LONDON (AP) — Prince Harry and his wife, Meghan, stick to a familiar script in a new Netflix series that chronicles the couple’s estrangement from the royal family, chastising Britain’s media and the societal racism they believe has fueled coverage of their relationship.</p>
<p>The first three episodes of “Harry and Meghan,” released Thursday, dissect the symbiotic relationship between tabloid newspapers a nd the royal family and examine the history of racism across the British Empire, and how it persists.</p>
<p>The storytelling relies on interviews with the couple, their friends, and experts on race and the media. The series does not include dissenting voices, and there is no response from any of the media organizations mentioned.</p>
<p>“In this family sometimes, you know, you’re part of the problem rather than part of the solution,’’ Harry says in one of the episodes. “There is a huge level of unconscious bias. The thing with unconscious bias is that it is actually no one’s fault. But once it has been pointed out, or identified within yourself, you then need to make it right.”</p>
<p>The media’s treatment of Meghan — and what the couple felt was a lack of sympathy from royal institutions about the coverage — were at the heart of their complaints when they walked away from royal life almost three years ago and moved to Southern California. Lucrative contracts with Netflix and Spotify have helped bankroll their new life in the wealthy enclave of Montecito.</p>
<p>Promoted with two dramatically edited trailers that hinted at a “war against Meghan,” the Netflix show is the couple’s lat est effort to tell their stor y after a series of interviews with U.S. media organizations, most notably a two-hour sit down in 2021 with Oprah Winfrey.</p>
<p>The first three episodes break little new ground on royal intrigue, leading one British-based analyst to conclude that the main audience Harry and Meghan are trying to reach is in the United States.</p>
<p>The series is an effort by Harry and Meghan to cement their place in American society, where fame and riches await, says David Haigh, chief executive of Brand Finance, which has analyzed the monarchy’s value to the UK economy.</p>
<p>“They are trying to become the next Kardashian family. And they are using the fame and notoriety of the monarchy as their stepping stone to get there,” he said. “No one would take the remotest bit of interest in either of them if they weren’t strongly associated with the UK monarchy.”</p>
<p>The series comes at a crucial moment for the monarchy. King Charles III is trying to show that the institution still has a role to play after the death of Queen Elizabeth II, whose personal popularity dampened criticism of the crown during her 70-year reign. Charles is making the case that the House of Windsor can help unite an increasingly diverse nation by using the early days of his reign to meet with many of the ethnic groups and faiths that make up modern Britain.</p>
<p>Harry’s 2018 marriage to the former Meghan Markle, a biracial American actress, was once seen as a public relations coup for the royal family, boosting the monarchy’s effort to move into the 21st century by making it more representative of a multicultural nation. But the fairy tale, which began with a star-studded ceremony at Windsor Castle, soon soured amid British media reports that Meghan was self-centered and bullied her staff.</p>
<p>The new series seeks to rebut that narrative in the three hour-long episodes released Thursday. Three more are due on Dec. 15.</p>
<p>It opens with video diaries recorded by Meghan and Harry — apparently on their phones — in March 2020, amid the couple’s acrimonious split from the royal family.</p>
<p>It’s “my duty to uncover the exploitation and bribery” that happens in British media, Harry says in one entry.</p>
<p>“No one knows the full truth,” he adds. “We know the full truth.”</p>
<p>The couple then tell the story of their courtship and the initial enthusiasm that greeted the relationship. But the tone shifts as Harry recounts the intense media scrutiny faced by Meghan, reminding him of the way his mother, Princess Diana, was treated before she died in a car crash while being trailed by photographers.</p>
<p>“To see another woman in my life who I loved go through this feeding frenzy – that’s hard,” Harry says.</p>
<p>“It is basically the hunter versus the prey.”</p>
<p>Harry and the series&#8217; other narrators say the palace is partly to blame for this treatment because it has granted privileged access to six newspapers that feel they are entitled to learn intimate details about members of the royal family since British taxpayers fund their lives.</p>
<p>Harry and Meghan said they initially tried to follow palace advice to remain silent about the press coverage as other members of the royal family said it was a rite of passage. But the couple said they felt compelled to tell their story because there was something different about the way Meghan was treated.</p>
<p>“The difference here is the race element,” Harry said.</p>
<p>That bias has deep roots in the history of the British empire, which was enriched by the enslavement of Black people and the extraction of wealth from colonies in Africa, Asia and the Caribbean, said historian and author David Olusoga in the program. It is only since World War II that large numbers of Black and Asian people moved to Britain, changing the face of the nation.</p>
<p>Those changes aren’t reflected in the British media. While Black people make up about 3.5% of Britain’s population, they account for just 0.2% of the journalists, Olusoga said.</p>
<p>“We have to recognize that this is a white industry…,” he said. “So people who come up with these headlines, they are doing so in a newsroom that’s almost entirely white, and they get to decide whether something has crossed the line of being racist.”</p>
<p>King Charles III was asked if he had watched the series as he carried out an engagement on Thursday in London. He did not reply.</p>
<p>Race became a central issue for the monarchy following Harry and Meghan’s interview with Oprah Winfrey in March 2021. Meghan alleged that before their first child was born, a member of the royal family commented on how dark the baby’s skin might be.</p>
<p>Prince William, the heir to the throne and Harry’s older brother, defended the royal family after the interview, telling reporters, “We’re very much not a racist family.”</p>
<p>B ut Buckingham Palace faced renewed allegations of racism only last week when a Black advocate fo r survivors of domestic abuse said a senior member of the royal household interrogated her about her origins during a reception at the palace. Coverage of the issue filled British media, overshadowing William and his wife Kate’s much-anticipated visit to Boston, which the palace had hoped would highlight their environmental credentials.</p>
<p><i>Copyright 2022 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission.</i></p>
</div>
</div>
<div class="jeg_share_bottom_container"></div>
<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class='ads_shortcode'><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="ai-lazy" data-code="PGRpdiBpZD0nbGVhZGVyYm9hcmQtMic+CiAgPHNjcmlwdD4KICAgIGdvb2dsZXRhZy5jbWQucHVzaChmdW5jdGlvbigpIHsgZ29vZ2xldGFnLmRpc3BsYXkoJ2xlYWRlcmJvYXJkLTInKTsgfSk7CiAgPC9zY3JpcHQ+CjwvZGl2Pg==" data-class="Y29kZS1ibG9jaw=="></div>
</div>
</div></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
<a href="https://wtmj.com/national/2022/12/08/harry-and-meghan-slam-british-tabloids-in-new-netflix-series-3/" class="post prev-post">
<span class="caption">Previous Post</span>
<h3 class="post-title">Harry and Meghan slam British tabloids in new Netflix series</h3>
</a>
<a href="https://wtmj.com/entertainment/2022/12/08/ap-top-entertainment-news-at-110-p-m-est-3/" class="post next-post">
<span class="caption">Next Post</span>
<h3 class="post-title">AP Top Entertainment News at 1:10 p.m. EST</h3>
</a>
</div></div><div class="jnews_author_box_container ">
<div class="jeg_authorbox">
<div class="jeg_author_image">
<img alt='AP News' src='https://secure.gravatar.com/avatar/f8087cd9a969ffe7b91c631918006935?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f8087cd9a969ffe7b91c631918006935?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /> </div>
<div class="jeg_author_content">
<h3 class="jeg_author_name">
<a href="https://wtmj.com/author/apnews/">
AP News </a>
</h3>
<p class="jeg_author_desc">
</p>
<div class="jeg_author_socials">
</div>
</div>
</div>
</div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div>
</div>
</div>
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
<div class="jegStickyHolder"><div class="theiaStickySidebar"><div class="widget widget_jnews_social_counter" id="jnews_social_counter-1"><div class="jeg_block_heading jeg_block_heading_6 jnews_module_545206_0_639243447a78e">
<h3 class="jeg_block_title"><span>Stay Connected</span></h3>
</div><ul class="jeg_socialcounter col4 light">
<li class="jeg_twitter">
<a href="https://twitter.com/620wtmj" target="_blank"><i class="fa fa-twitter"></i>
<span>22.3k</span>
<small>Followers</small>
</a>
</li><li class="jeg_soundcloud">
<a href="https://soundcloud.com/620-wtmj" target="_blank"><i class="fa fa-soundcloud"></i>
<span>1k</span>
<small>Follower</small>
</a>
</li><li class="jeg_youtube">
<a href="https://www.youtube.com/channel/UCkMZPubiJdPR2fXo_7zbGFQ" target="_blank"><i class="fa fa-youtube"></i>
<span>643</span>
<small>Subscribers</small>
</a>
</li>
</ul></div><div class="widget ai_widget" id="ai_widget-3"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="ai-lazy" data-code="PGRpdiBpZD0ncmVjdGFuZ2xlLTEnIHN0eWxlPSd3aWR0aDogMzAwcHg7IGhlaWdodDogMjUwcHg7Jz4KICA8c2NyaXB0PgogICAgZ29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCkgeyBnb29nbGV0YWcuZGlzcGxheSgncmVjdGFuZ2xlLTEnKTsgfSk7CiAgPC9zY3JpcHQ+CjwvZGl2Pg==" data-class="Y29kZS1ibG9jaw=="></div>
</div>
</div><div class="widget widget_jnews_module_block_19" id="jnews_module_block_19-1"><div class="jeg_postblock_19 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_545206_0_639243449e8a9  normal " data-unique="jnews_module_545206_0_639243449e8a9">
<div class="jeg_block_heading jeg_block_heading_3 jeg_subcat_right">
<h3 class="jeg_block_title"><span>Most Popular</span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts">
<article class="jeg_post jeg_pl_md_box format-standard">
<div class="box_wrap">
<div class="jeg_thumb">
<a href="https://wtmj.com/ap-news/2022/12/08/biden-releasing-nearly-36b-to-aid-pensions-of-union-workers-7/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://wtmj.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 default-featured-img lazyload" alt="" sizes="(max-width: 350px) 100vw, 350px" data-src="https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-350x250.jpg" data-srcset="https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-350x250.jpg 350w, https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-120x86.jpg 120w, https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://wtmj.com/ap-news/2022/12/08/biden-releasing-nearly-36b-to-aid-pensions-of-union-workers-7/">Biden releasing nearly $36B to aid pensions of union workers</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://wtmj.com/ap-news/2022/12/08/biden-releasing-nearly-36b-to-aid-pensions-of-union-workers-7/"><i class="fa fa-clock-o"></i> December 8, 2022</a></div></div>
</div>
</div>
</article>
<div class="jeg_postsmall jeg_load_more_flag">
<article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://wtmj.com/national/2022/12/08/biden-releasing-nearly-36b-to-aid-pensions-of-union-workers-6/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://wtmj.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 default-featured-img lazyload" alt="" sizes="(max-width: 120px) 100vw, 120px" data-src="https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-120x86.jpg" data-srcset="https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-120x86.jpg 120w, https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-350x250.jpg 350w, https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://wtmj.com/national/2022/12/08/biden-releasing-nearly-36b-to-aid-pensions-of-union-workers-6/">Biden releasing nearly $36B to aid pensions of union workers</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://wtmj.com/national/2022/12/08/biden-releasing-nearly-36b-to-aid-pensions-of-union-workers-6/"><i class="fa fa-clock-o"></i> December 8, 2022</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://wtmj.com/national/2022/12/08/oil-spill-in-rural-kansas-creek-shuts-down-keystone-pipeline-2/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://wtmj.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 default-featured-img lazyload" alt="" sizes="(max-width: 120px) 100vw, 120px" data-src="https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-120x86.jpg" data-srcset="https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-120x86.jpg 120w, https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-350x250.jpg 350w, https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
 <h3 class="jeg_post_title">
<a href="https://wtmj.com/national/2022/12/08/oil-spill-in-rural-kansas-creek-shuts-down-keystone-pipeline-2/">Oil spill in rural Kansas creek shuts down Keystone pipeline</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://wtmj.com/national/2022/12/08/oil-spill-in-rural-kansas-creek-shuts-down-keystone-pipeline-2/"><i class="fa fa-clock-o"></i> December 8, 2022</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://wtmj.com/national/2022/12/08/ftc-sues-to-block-microsoft-activision-blizzard-69b-merger-3/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://wtmj.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 default-featured-img lazyload" alt="" sizes="(max-width: 120px) 100vw, 120px" data-src="https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-120x86.jpg" data-srcset="https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-120x86.jpg 120w, https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-350x250.jpg 350w, https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://wtmj.com/national/2022/12/08/ftc-sues-to-block-microsoft-activision-blizzard-69b-merger-3/">FTC sues to block Microsoft-Activision Blizzard $69B merger</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://wtmj.com/national/2022/12/08/ftc-sues-to-block-microsoft-activision-blizzard-69b-merger-3/"><i class="fa fa-clock-o"></i> December 8, 2022</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://wtmj.com/sports/2022/12/08/ap-top-sports-news-at-245-p-m-est/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://wtmj.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 default-featured-img lazyload" alt="" sizes="(max-width: 120px) 100vw, 120px" data-src="https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-120x86.jpg" data-srcset="https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-120x86.jpg 120w, https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-350x250.jpg 350w, https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://wtmj.com/sports/2022/12/08/ap-top-sports-news-at-245-p-m-est/">AP Top Sports News at 2:45 p.m. EST</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://wtmj.com/sports/2022/12/08/ap-top-sports-news-at-245-p-m-est/"><i class="fa fa-clock-o"></i> December 8, 2022</a></div></div>
</div>
</article>
</div>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
 </div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square">
<div class="jeg_square_inner"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<style scoped>.jnews_module_545206_0_639243449e8a9 .jeg_post_title a, .jnews_module_545206_0_639243449e8a9.jeg_postblock .jeg_subcat_list > li > a, .jnews_module_545206_0_639243449e8a9 .jeg_pl_md_card .jeg_post_category a:hover { color: #000000 }</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var jnews_module_545206_0_639243449e8a9 = {"header_icon":"","first_title":"Most Popular","second_title":"","url":"","header_type":"heading_3","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","included_only":"0","exclude_post":"","include_category":"5,186,187,262,188,277","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"0","pagination_mode":"disable","pagination_nextprev_showtext":"0","pagination_number_post":"6","pagination_scroll_limit":"0","boxed":"0","boxed_shadow":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"#000000","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_19"};</script>
</div></div><div class="widget ai_widget" id="ai_widget-11"><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id='rectangle-2' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('rectangle-2'); });
  </script>
</div></div>
</div></div></div></div> </div>
<div class="jeg_ad jeg_article jnews_article_bottom_ads">
<div class='ads-wrapper  '></div> </div>
</div>
</div>
</div>
</div>
<div id="post-body-class" class="post-template-default single single-post postid-545206 single-format-standard wp-embed-responsive jeg_toggle_light jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.9.0 vc_responsive"></div>
</div>
<div class="post-ajax-overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="footer-holder" id="footer" data-id="footer">
<div class="jeg_footer jeg_footer_1 dark">
<div class="jeg_footer_container jeg_container">
<div class="jeg_footer_content">
<div class="container">
<div class="row">
<div class="jeg_footer_primary clearfix">
<div class="col-md-4 footer_column">
<div class="footer_widget widget_jnews_about" id="jnews_about-1"> <div class="jeg_about ">
<a class="footer_logo" href="https://wtmj.com/">
<img class='lazyload' src="https://wtmj.com/wp-content/themes/jnews/assets/img/jeg-empty.png" data-src="https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_WT_NEW.png" data-srcset="https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_WT_NEW.png 1x, https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_WT_NEW.png 2x" alt="WTMJ" data-light-src="https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_WT_NEW.png" data-light-srcset="https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_WT_NEW.png 1x, https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_WT_NEW.png 2x" data-dark-src="https://wtmj.com/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://wtmj.com/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://wtmj.com/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x" data-pin-no-hover="true">
</a>
<p>For more than 90 years, WTMJ-AM has been "Wisconsin's Radio Station". </p>
</div>
</div><div class="footer_widget widget_jnews_social" id="jnews_social-1">
<div class="jeg_social_wrap ">
<p>
<strong>Follow Us</strong> </p>
<div class="socials_widget   rounded">
<a href="https://www.facebook.com/620wtmj/" target="_blank" rel="external noopener nofollow" class="jeg_facebook">
<i class="fa fa-facebook"></i>
</a><a href="https://twitter.com/620wtmj" target="_blank" rel="external noopener nofollow" class="jeg_twitter">
<i class="fa fa-twitter"></i>
</a><a href="https://soundcloud.com/620-wtmj" target="_blank" rel="external noopener nofollow" class="jeg_soundcloud">
<i class="fa fa-soundcloud"></i>
</a><a href="https://www.youtube.com/channel/UCkMZPubiJdPR2fXo_7zbGFQ" target="_blank" rel="external noopener nofollow" class="jeg_youtube">
<i class="fa fa-youtube-play"></i>
</a> </div>
<style scoped></style> </div>
</div> </div>
<div class="col-md-4 footer_column">
<div class="footer_widget widget_text" id="text-2"> <div class="textwidget"><div align="center">
<p><a href="/">Home</a></p>
<p><a href="/category/news/">News</a></p>
<p><a href="/weather/">Weather</a></p>
<p><a href="/traffic/">Traffic</a></p>
<p><a href="/sports/">Sports</a></p>
<p><a href="/shows/">Shows</a></p>
<p><a href="/podcasts/">Podcasts</a></p>
<p><a href="/features/">Features</a></p>
<p><a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=fc5961f7-407a-4cc5-990c-a15241a03d70&amp;ccId=19000101_000001&amp;lang=en_US" target="_blank" rel="noopener">Careers</a></p>
<p><a href="/contests/">Contests</a></p>
</div>
</div>
</div> </div>
<div class="col-md-4 footer_column">
<div class="footer_widget widget_jnews_recent_news" id="jnews_recent_news-1"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Recent News</span></h3></div> <div class="jeg_postblock">
<div class="jeg_post jeg_pl_sm post-545254 post type-post status-publish format-standard has-post-thumbnail hentry category-ap-news category-ap-wi-news-feed">
<div class="jeg_thumb">
<a href="https://wtmj.com/ap-news/2022/12/08/biden-releasing-nearly-36b-to-aid-pensions-of-union-workers-7/">
<div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://wtmj.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 default-featured-img lazyload" alt="" sizes="(max-width: 120px) 100vw, 120px" data-src="https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-120x86.jpg" data-srcset="https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-120x86.jpg 120w, https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-350x250.jpg 350w, https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div> </a>
</div>
<div class="jeg_postblock_content">
<h3 property="headline" class="jeg_post_title"><a property="url" href="https://wtmj.com/ap-news/2022/12/08/biden-releasing-nearly-36b-to-aid-pensions-of-union-workers-7/">Biden releasing nearly $36B to aid pensions of union workers</a></h3>
<div class="jeg_post_meta">
<div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> December 8, 2022</div>
</div>
</div>
</div>
<div class="jeg_post jeg_pl_sm post-545244 post type-post status-publish format-standard has-post-thumbnail hentry category-ap-national category-ap-news category-national">
<div class="jeg_thumb">
<a href="https://wtmj.com/national/2022/12/08/biden-releasing-nearly-36b-to-aid-pensions-of-union-workers-6/">
<div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://wtmj.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 default-featured-img lazyload" alt="" sizes="(max-width: 120px) 100vw, 120px" data-src="https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-120x86.jpg" data-srcset="https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-120x86.jpg 120w, https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-350x250.jpg 350w, https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div> </a>
</div>
<div class="jeg_postblock_content">
<h3 property="headline" class="jeg_post_title"><a property="url" href="https://wtmj.com/national/2022/12/08/biden-releasing-nearly-36b-to-aid-pensions-of-union-workers-6/">Biden releasing nearly $36B to aid pensions of union workers</a></h3>
<div class="jeg_post_meta">
<div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> December 8, 2022</div>
</div>
</div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="jeg_footer_secondary clearfix">

<div class="footer_right">
<ul class="jeg_menu_footer"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-326102"><a href="https://wtmj.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326103"><a href="https://wtmj.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-326107"><a href="https://wtmj.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-326111"><a href="https://wtmj.com/traffic/">Traffic</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-326113"><a href="https://wtmj.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-326123"><a href="https://wtmj.com/shows/">Shows</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-326131"><a href="https://wtmj.com/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-326132"><a href="https://wtmj.com/eventsandpromotions/">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326133"><a href="https://wtmj.com/contests/">Contests</a></li>
</ul>
</div>

<p class="copyright"> © 2022 Good Karma Brands Milwaukee, LLC. </p>
</div> 
</div>
</div>
</div>
</div>
</div>
<div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
</div>
</div>

<div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
<div class="jeg_bg_overlay"></div>
<div class="jeg_mobile_wrapper">
<div class="nav_wrap">
<div class="item_main">
<div class="jeg_aside_item">
<ul class="jeg_mobile_menu"><li id="menu-item-11178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11178"><a href="https://wtmj.com/listen-live/">LISTEN LIVE</a></li>
<li id="menu-item-11179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-11179"><a href="https://wtmj.com/">Home</a></li>
<li id="menu-item-11188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11188"><a href="https://wtmj.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-420535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-420535"><a href="https://wtmj.com/category/news/">News</a></li>
<li id="menu-item-279319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279319"><a href="https://wtmj.com/category/news/">Local News</a></li>
<li id="menu-item-62511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62511"><a href="https://wtmj.com/coronavirus/">Coronavirus</a></li>
<li id="menu-item-394760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-394760"><a href="https://wtmj.com/category/news/decision-wisconsin/">Decision Wisconsin</a></li>
</ul>
</li>
<li id="menu-item-11181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11181"><a href="https://wtmj.com/weather/">Weather</a>
<ul class="sub-menu">
<li id="menu-item-420536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420536"><a href="https://wtmj.com/weather/">Weather</a></li>
<li id="menu-item-279313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279313"><a href="https://wtmj.com/weather/alerts/">Watches and Warnings</a></li>
<li id="menu-item-279314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279314"><a href="https://wtmj.com/closings-and-delays/">Closings and Delays</a></li>
<li id="menu-item-279315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279315"><a href="https://wtmj.com/flight-status/">Flight Status</a></li>
</ul>
</li>
<li id="menu-item-11187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11187"><a href="https://wtmj.com/traffic/">Traffic</a></li>
<li id="menu-item-440449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440449"><a href="https://wtmj.com/category/traffic/">Construction Updates</a></li>
<li id="menu-item-52171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52171"><a href="https://wtmj.com/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-420537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420537"><a href="https://wtmj.com/sports/">Sports</a></li>
<li id="menu-item-279317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279317"><a href="https://wtmj.com/category/green-bay-packers/">Green Bay Packers</a></li>
<li id="menu-item-279316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279316"><a href="https://wtmj.com/category/milwaukee-brewers/">Milwaukee Brewers</a></li>
<li id="menu-item-279318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279318"><a href="https://wtmj.com/category/milwaukee-bucks/">Milwaukee Bucks</a></li>
</ul>
</li>
<li id="menu-item-11185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11185"><a href="https://wtmj.com/shows/">Shows</a>
<ul class="sub-menu">
<li id="menu-item-420538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420538"><a href="https://wtmj.com/shows/">Shows</a></li>
<li id="menu-item-279323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279323"><a href="https://wtmj.com/wisconsins-morning-news/">Wisconsin’s Morning News</a></li>
<li id="menu-item-279325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279325"><a href="https://wtmj.com/steve-scaffidi/">Steve Scaffidi</a></li>
<li id="menu-item-279326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279326"><a href="https://wtmj.com/jeff-wagner/">Jeff Wagner</a></li>
<li id="menu-item-279324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279324"><a href="https://wtmj.com/wisconsins-afternoon-news/">Wisconsin’s Afternoon News</a></li>
<li id="menu-item-279327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279327"><a href="https://wtmj.com/wtmj-nights/">WTMJ Nights</a></li>
<li id="menu-item-279328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279328"><a href="https://wtmj.com/wtmj-conversations/">WTMJ Conversations</a></li>
<li id="menu-item-279329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279329"><a href="https://wtmj.com/featured-shows/">Featured Shows</a></li>
</ul>
</li>
<li id="menu-item-11184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11184"><a href="https://wtmj.com/podcasts/">Podcasts</a></li>
<li id="menu-item-11183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11183"><a href="https://wtmj.com/eventsandpromotions/">Features</a>
<ul class="sub-menu">
<li id="menu-item-420540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420540"><a href="https://wtmj.com/eventsandpromotions/">Features</a></li>
<li id="menu-item-279332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279332"><a href="https://wtmj.com/?page_id=196192">Good Karma Give Back</a></li>
<li id="menu-item-279333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279333"><a href="https://wtmj.com/eventsandpromotions/wtmj-roundtable/">WTMJ Roundtable</a></li>
</ul>
</li>
<li id="menu-item-11182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11182"><a href="https://wtmj.com/contests/">Contests</a></li>
<li id="menu-item-279334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279334"><a href="https://wtmj.com/alexa/">Alexa</a></li>
</ul></div>
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://wtmj.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
<div class="item_bottom">
<div class="jeg_aside_item socials_widget nobg">
<a href="https://www.facebook.com/620wtmj/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/620wtmj" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/channel/UCkMZPubiJdPR2fXo_7zbGFQ" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://soundcloud.com/620-wtmj" target='_blank' rel='external noopener nofollow' class="jeg_soundcloud"><i class="fa fa-soundcloud"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
<p>© 2022 Good Karma Brands Milwaukee, LLC.</p>
</div> </div>
</div> </div>
</div><script type="text/javascript">var jfla = []</script><div class='code-block code-block-6 ai-viewport-2 ai-viewport-3 ai-center-h' style='position: fixed; z-index: 9995; bottom: 0px; text-align: center; left: 50%; transform: translate(-50%);'>
<div id='mob-leaderboard-1' style='width: 320px; height: 50px;'>
<script>
    googletag.cmd.push(function() { googletag.display('mob-leaderboard-1'); });
  </script>
</div></div>
<div class='code-block code-block-8' style='margin: 8px 0; clear: both;'>
<div id='wallpaper-1' style='width: 1px; height: 1px;'>
<script>
    googletag.cmd.push(function() { googletag.display('wallpaper-1'); });
  </script>
</div></div>
<script>
						(function (i, s, o, g, r, a, m) {
							i['GoogleAnalyticsObject'] = r
							i[r] = i[r] || function () {
								(i[r].q = i[r].q || []).push(arguments)
							}, i[r].l = 1 * new Date()
							a = s.createElement(o),
								m = s.getElementsByTagName(o)[0]
							a.async = 1
							a.src = g
							m.parentNode.insertBefore(a, m)
						})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga')

						ga('create', 'UA-19051957-8', 'auto')
						ga('send', 'pageview')
					</script>
<div id="selectShareContainer">
<div class="selectShare-inner">
<div class="select_share jeg_share_button">
<button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwtmj.com%2Fentertainment%2F2022%2F12%2F08%2Fharry-and-meghan-slam-british-tabloids-in-new-netflix-series-4%2F" data-image-url="" data-title="Harry%20and%20Meghan%20slam%20British%20tabloids%20in%20new%20Netflix%20series"><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwtmj.com%2Fentertainment%2F2022%2F12%2F08%2Fharry-and-meghan-slam-british-tabloids-in-new-netflix-series-4%2F" data-image-url="" data-title="Harry%20and%20Meghan%20slam%20British%20tabloids%20in%20new%20Netflix%20series"><i class="fa fa-twitter"></i></a>
</div>
<div class="selectShare-arrowClip">
<div class="selectShare-arrow"></div>
</div>
</div>
</div><div class="jeg_read_progress_wrapper"></div> 
<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WM7ZPPH" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>

<script type='text/javascript' src='https://wtmj.com/wp-content/plugins/image-slider-block/slick/js/slick.min.js?ver=1657238419' id='slick-js'></script>
<script type='text/javascript' src='https://wtmj.com/wp-content/plugins/image-slider-block/slick/js/frontend.js?ver=1657238419' id='oacs-image-slider-blocks-frontend-js'></script>
<script type='text/javascript' src='https://wtmj.com/wp-content/plugins/gutenbee/build/gutenbee.animations.js?ver=2.16.0' id='gutenbee-animations-js'></script>
<script type='text/javascript' src='https://wtmj.com/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://wtmj.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://wtmj.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/wtmj.com\/entertainment\/2022\/12\/08\/harry-and-meghan-slam-british-tabloids-in-new-netflix-series-4","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"545206","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"wtmj.com","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wtmj.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=1.0.0' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://wtmj.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://wtmj.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script>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</script>
</body>
</html>
