<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://wtmj.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>

<title>The Latest: Biden takes subtle jabs at Trump at end of G7 - WTMJ</title>
<link rel="canonical" href="https://wtmj.com/ap-news/2021/06/13/the-latest-biden-takes-subtle-jabs-at-trump-at-end-of-g7-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Latest: Biden takes subtle jabs at Trump at end of G7 - WTMJ" />
<meta property="og:description" content="President Joe Biden is taking a series of subtle jabs at Donald Trump at the end of the Group of Seven summit, suggesting there was a “genuine sense of enthusiasm” among foreign leaders that the United States was engaged on world issues" />
<meta property="og:url" content="https://wtmj.com/ap-news/2021/06/13/the-latest-biden-takes-subtle-jabs-at-trump-at-end-of-g7-2/" />
<meta property="og:site_name" content="WTMJ" />
<meta property="article:published_time" content="2021-06-13T14:31:17+00:00" />
<meta property="og:image" content="https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="AP News" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="12 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://wtmj.com/#organization","name":"WTMJ 620 AM","url":"https://wtmj.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://wtmj.com/#logo","inLanguage":"en-US","url":"","contentUrl":"","caption":"WTMJ 620 AM"},"image":{"@id":"https://wtmj.com/#logo"}},{"@type":"WebSite","@id":"https://wtmj.com/#website","url":"https://wtmj.com/","name":"WTMJ","description":"620 AM 103.3 FM","publisher":{"@id":"https://wtmj.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://wtmj.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://wtmj.com/ap-news/2021/06/13/the-latest-biden-takes-subtle-jabs-at-trump-at-end-of-g7-2/#primaryimage","inLanguage":"en-US","url":"https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW.jpg","contentUrl":"https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW.jpg","width":1200,"height":675},{"@type":"WebPage","@id":"https://wtmj.com/ap-news/2021/06/13/the-latest-biden-takes-subtle-jabs-at-trump-at-end-of-g7-2/#webpage","url":"https://wtmj.com/ap-news/2021/06/13/the-latest-biden-takes-subtle-jabs-at-trump-at-end-of-g7-2/","name":"The Latest: Biden takes subtle jabs at Trump at end of G7 - WTMJ","isPartOf":{"@id":"https://wtmj.com/#website"},"primaryImageOfPage":{"@id":"https://wtmj.com/ap-news/2021/06/13/the-latest-biden-takes-subtle-jabs-at-trump-at-end-of-g7-2/#primaryimage"},"datePublished":"2021-06-13T14:31:17+00:00","dateModified":"2021-06-13T14:31:17+00:00","breadcrumb":{"@id":"https://wtmj.com/ap-news/2021/06/13/the-latest-biden-takes-subtle-jabs-at-trump-at-end-of-g7-2/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://wtmj.com/ap-news/2021/06/13/the-latest-biden-takes-subtle-jabs-at-trump-at-end-of-g7-2/"]}]},{"@type":"BreadcrumbList","@id":"https://wtmj.com/ap-news/2021/06/13/the-latest-biden-takes-subtle-jabs-at-trump-at-end-of-g7-2/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://wtmj.com/","url":"https://wtmj.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://wtmj.com/ap-news/2021/06/13/the-latest-biden-takes-subtle-jabs-at-trump-at-end-of-g7-2/#webpage"}}]},{"@type":["Article","NewsArticle"],"@id":"https://wtmj.com/ap-news/2021/06/13/the-latest-biden-takes-subtle-jabs-at-trump-at-end-of-g7-2/#article","isPartOf":{"@id":"https://wtmj.com/ap-news/2021/06/13/the-latest-biden-takes-subtle-jabs-at-trump-at-end-of-g7-2/#webpage"},"author":{"@id":"https://wtmj.com/#/schema/person/8de3310df6ce9732906f33083e771d22"},"headline":"The Latest: Biden takes subtle jabs at Trump at end of G7","datePublished":"2021-06-13T14:31:17+00:00","dateModified":"2021-06-13T14:31:17+00:00","mainEntityOfPage":{"@id":"https://wtmj.com/ap-news/2021/06/13/the-latest-biden-takes-subtle-jabs-at-trump-at-end-of-g7-2/#webpage"},"wordCount":2434,"publisher":{"@id":"https://wtmj.com/#organization"},"image":{"@id":"https://wtmj.com/ap-news/2021/06/13/the-latest-biden-takes-subtle-jabs-at-trump-at-end-of-g7-2/#primaryimage"},"thumbnailUrl":"https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW.jpg","articleSection":["AP News"],"inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://wtmj.com/#organization"}},{"@type":"Person","@id":"https://wtmj.com/#/schema/person/8de3310df6ce9732906f33083e771d22","name":"AP News","image":{"@type":"ImageObject","@id":"https://wtmj.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f8087cd9a969ffe7b91c631918006935?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/f8087cd9a969ffe7b91c631918006935?s=96&d=mm&r=g","caption":"AP News"},"url":"https://wtmj.com/author/apnews/"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="WTMJ &raquo; Feed" href="https://wtmj.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WTMJ &raquo; Comments Feed" href="https://wtmj.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-components-css' href='https://wtmj.com/wp-includes/css/dist/components/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css' href='https://wtmj.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css' href='https://wtmj.com/wp-includes/css/dist/nux/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css' href='https://wtmj.com/wp-includes/css/dist/editor/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://wtmj.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://wtmj.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-edit-blocks-css' href='https://wtmj.com/wp-includes/css/dist/block-library/editor.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='oacs-image-slider-blocks-css' href='https://wtmj.com/wp-content/plugins/image-slider-block/css/editor.css?ver=1612475398' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://wtmj.com/wp-content/plugins/image-slider-block/css/slick.css?ver=1612475398' type='text/css' media='all' />
<link rel='stylesheet' id='oacs-image-slider-blocks-frontend-css' href='https://wtmj.com/wp-content/plugins/image-slider-block/css/style.css?ver=1612475398' type='text/css' media='all' />
<link rel='stylesheet' id='astero_css-css' href='https://wtmj.com/wp-content/plugins/astero/public/css/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='astero_custom_css-css' href='https://wtmj.com/wp-content/plugins/astero/public/css/custom.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://wtmj.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.6.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Roboto%3Aregular%2C500%2C700%2C500%2Cregular&#038;display=swap&#038;ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://wtmj.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://wtmj.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css' href='https://wtmj.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css' href='https://wtmj.com/wp-content/themes/child-theme/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css' href='https://wtmj.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css' href='https://wtmj.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<script type='text/javascript' src='https://wtmj.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wtmj.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://wtmj.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wtmj.com/wp-json/wp/v2/posts/290027" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wtmj.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wtmj.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wtmj.com/?p=290027' />
<link rel="alternate" type="application/json+oembed" href="https://wtmj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwtmj.com%2Fap-news%2F2021%2F06%2F13%2Fthe-latest-biden-takes-subtle-jabs-at-trump-at-end-of-g7-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wtmj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwtmj.com%2Fap-news%2F2021%2F06%2F13%2Fthe-latest-biden-takes-subtle-jabs-at-trump-at-end-of-g7-2%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.33.0" /><script type="text/javascript">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</script><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="amphtml" href="https://wtmj.com/ap-news/2021/06/13/the-latest-biden-takes-subtle-jabs-at-trump-at-end-of-g7-2/amp/">
<script>
( function( w, d, s, l, i ) {
	w[l] = w[l] || [];
	w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
	var f = d.getElementsByTagName( s )[0],
		j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
	j.async = true;
	j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
	f.parentNode.insertBefore( j, f );
} )( window, document, 'script', 'dataLayer', 'GTM-WM7ZPPH' );
</script>

<link rel="icon" href="https://wtmj.com/wp-content/uploads/2019/10/favicon.ico" sizes="32x32" />
<link rel="icon" href="https://wtmj.com/wp-content/uploads/2019/10/favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wtmj.com/wp-content/uploads/2019/10/favicon.ico" />
<meta name="msapplication-TileImage" content="https://wtmj.com/wp-content/uploads/2019/10/favicon.ico" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style> <style type="text/css" id="wp-custom-css">
			.jeg_topbar.dark {
    background: #326292;
}
.jeg_logo img {
    height: 80px;
    image-rendering: optimizeQuality;
    display: block;
}


.category .jeg_empty_module {
    display: none;
}

.jeg_post_category {
    display: none;
}

.algori-image-video-slider-slide-text-block-sub-heading {
    display: none;
}

.algori-image-video-slider-slide-text-block {
    top: auto;
    height: 30px;
}

.content-inner ol, .content-inner ul, .wpb_text_column ol, .wpb_text_column ul {
    padding-left: 0px;
}

.slick-next {
    right: 0px;
}

.wp-block-oacs-slider .blocks-gallery-item figcaption {
    margin: 0px;
    line-height: 20px;
	    width: 97%;

}

.wp-block-oacs-slider .blocks-gallery-item img {
    width: 97%;
}

.entry-content .content-inner a {
    color: #144f7d;
    font-weight: bold;
}

.jeg_post_meta {
    color: #4c4949;
}

.col-md-8 {
    background-color: white;
}

.jeg_sidebar {
    background-color: white;
}

.jeg_singlepage .jeg_breadcrumbs {
    margin: 10px auto 10px;
}

.jeg_content {
    padding: 0px 0 0px; 
}

body > div.jeg_viewport > div.jeg_main > div > div.jeg_content > div.jeg_section > div {
    background: #fff;
}
#astero1495.astero-img .astero-background {
    background-image: url(/wp-content/uploads/2019/11/bg.jpg) !important;
}

.jeg_main .jeg_container {
    background-position-y: -03px !important;

}

.owl-carousel {
    cursor: pointer;
}

.jeg_slider_type_4 a {
    color: #ffffff !important;
}

.art19-web-player .awp-marquee .awp-marquee-inner span, div.art19-web-player .awp-marquee .awp-marquee-inner span {
    color: #ffffff;
}

.art19-web-player .awp-playlist-module .awp-playlist-item>a .awp-playlist-item-error-message, .art19-web-player .awp-playlist-module .awp-playlist-item>a .awp-playlist-item-title, .art19-web-player .awp-playlist-module .awp-playlist-item>span .awp-playlist-item-error-message, .art19-web-player .awp-playlist-module .awp-playlist-item>span .awp-playlist-item-title, div.art19-web-player .awp-playlist-module .awp-playlist-item>a .awp-playlist-item-error-message, div.art19-web-player .awp-playlist-module .awp-playlist-item>a .awp-playlist-item-title, div.art19-web-player .awp-playlist-module .awp-playlist-item>span .awp-playlist-item-error-message, div.art19-web-player .awp-playlist-module .awp-playlist-item>span .awp-playlist-item-title {

    color: #ffffff;
}
		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
.ai-rotate {position: relative;}
.ai-rotate-hidden {visibility: hidden;}
.ai-rotate-hidden-2 {position: absolute; top: 0; left: 0; width: 100%; height: 100%;}
.ai-list-data, .ai-ip-data, .ai-filter-check, .ai-fallback, .ai-list-block, .ai-list-block-ip, .ai-list-block-filter {visibility: hidden; position: absolute; width: 50%; height: 1px; top: -1000px; z-index: -9999; margin: 0px!important;}
</style>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script> 
  googletag.cmd.push(function() { 
googletag.defineSlot("/30582678/GKB/wtmj/ap-news", [728,90], "leaderboard-1")    
    .setTargeting("pos", "leaderboard1")
    .addService(googletag.pubads());
var mapping1 = googletag.sizeMapping().
addSize([1028,0],[728, 90]). //desktop 
addSize([0,0],[320,50]). //mobile 
build();
googletag.defineSlot("/30582678/GKB/wtmj/ap-news", [728,90], "leaderboard-2")    .defineSizeMapping(mapping1)
    .setTargeting("pos", "leaderboard2")
    .addService(googletag.pubads());
googletag.defineSlot("/30582678/GKB/wtmj/ap-news", [300,250], "rectangle-1")
    .setTargeting("pos", "mr1")
    .addService(googletag.pubads());
googletag.defineSlot("/30582678/GKB/wtmj/ap-news", [300,250], "rectangle-2")
    .setTargeting("pos", "mr2")
    .addService(googletag.pubads());
    
googletag.defineSlot("/30582678/GKB/wtmj/ap-news", [320,50], "mob-leaderboard-1")    
    .setTargeting("pos", "mobleaderboard1")
    .addService(googletag.pubads());
googletag.defineSlot("/30582678/GKB/wtmj/ap-news", [1,1], "wallpaper-1")  
    .setTargeting("pos", "wallpaper")
    .addService(googletag.pubads());
    
    googletag.pubads().enableSingleRequest(); 
    googletag.enableServices(); }); 
</script>
</head>
<body class="post-template-default single single-post postid-290027 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.6.0 vc_responsive">
<div class="jeg_ad jeg_ad_top jnews_header_top_ads">
<div class='ads-wrapper  '></div> </div>

<div class="jeg_viewport">
<div class="jeg_header_wrapper">
<div class="jeg_header_instagram_wrapper">
</div>

<div class="jeg_header normal">
<div class="jeg_topbar jeg_container dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
 <div class="jeg_nav_item">
<ul class="jeg_menu jeg_top_menu"><li id="menu-item-164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164"><a href="http://wtmj.com/about-us/">About</a></li>
<li id="menu-item-165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165"><a href="http://wtmj.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167"><a href="http://wtmj.com/contact-us/">Contact</a></li>
<li id="menu-item-9386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9386"><a href="https://wtmj.com/wtmj-am-eeo-public-file-report/">EEO PUBLIC FILE REPORT</a></li>
<li id="menu-item-9387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9387"><a href="https://publicfiles.fcc.gov/am-profile/wtmj">FCC Public File</a></li>
<li id="menu-item-180898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180898"><a href="https://goodkarmabrands.com/public-file/wtmj-fcc-applications/">FCC Applications</a></li>
<li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166"><a href="/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-9390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9390"><a href="https://wtmj.com/terms-of-use/">Terms of Use</a></li>
</ul></div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jnews_header_topbar_weather">
</div><div class="jeg_nav_item jeg_top_date">
Sunday, June 13, 2021</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
</div>
</div>
</div>
</div>
</div><div class="jeg_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_logo jeg_desktop_logo">
<div class="site-title">
<a href="https://wtmj.com/" style="padding: 0 0 0 0;">
<img class='jeg_logo_img' src="https://wtmj.com/wp-content/uploads/2021/01/wtmj_blue_NEW.png" alt="WTMJ" data-light-src="http://wtmj.com/wp-content/uploads/2021/01/wtmj_blue_NEW.png" data-light-srcset="http://wtmj.com/wp-content/uploads/2021/01/wtmj_blue_NEW.png 1x,  2x" data-dark-src="http://wtmj.com/wp-content/uploads/2019/10/wtmj_logo_1545062724487_25625283_ver1.0.png" data-dark-srcset="http://wtmj.com/wp-content/uploads/2019/10/wtmj_logo_1545062724487_25625283_ver1.0.png 1x, http://wtmj.com/wp-content/uploads/2019/10/wtmj_logo_1545062724487_25625283_ver1.0.png 2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
<div class='ads-wrapper  '><div class='ads_shortcode'><div class='code-block code-block-1 ai-viewport-1' style='margin: 8px 0; clear: both;'>
<div id='leaderboard-1' style='width: 728px; height: 90px;'>
<script>
    googletag.cmd.push(function() { googletag.display('leaderboard-1'); });
  </script>
</div></div>
</div></div></div> </div>
</div>
</div>
</div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-5027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5027 bgnav" data-item-row="default"><a href="https://wtmj.com/">Home</a></li>
<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-159 bgnav jeg_megamenu custom" data-item-row="default"><a href="https://wtmj.com/category/news/">News</a><div class="sub-menu custom-mega-menu"><div class="row vc_row wpb_row vc_row-fluid"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-2"><div class="jeg_wrapper wpb_wrapper">
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<p><a href="/coronavirus">Coronavirus</a></p>
<p><a href="http://wtmj.com/category/decision-wisconsin/">Decision Wisconsin</a></p>
<p><a href="http://wtmj.com/category/news/">Local News</a></p>
<p><a href="http://wtmj.com/category/news/featured-stories/">Featured News</a></p>
<p><a href="https://wtmj.com/guest-editorials/">Guest Editorials</a></p>
</div>
</div>
</div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-10"><div class="jeg_wrapper wpb_wrapper"><div class="jeg_postblock_carousel_1 jeg_postblock jeg_col_10 jnews_module_290027_0_60c6428c0acea   ">
<div class='jeg_carousel_placeholder'>
<div class='thumbnail-wrapper'>
<div class='thumbnail-inner' style='margin-right: 20px;margin-bottom: 79px;'><div class='thumbnail-container size-715'></div></div><div class='thumbnail-inner' style='margin-right: 20px;margin-bottom: 79px;'><div class='thumbnail-container size-715'></div></div><div class='thumbnail-inner' style='margin-right: 20px;margin-bottom: 79px;'><div class='thumbnail-container size-715'></div></div><div class='thumbnail-inner' style='margin-bottom: 79px;'><div class='thumbnail-container size-715'></div></div>
</div>
</div>
<div class="jeg_carousel_post" data-nav='' data-autoplay='' data-delay='3000' data-items='4' data-margin='20'>
<article class="jeg_post format-standard">
<div class="jeg_thumb">
<a href="https://wtmj.com/homepage-showcase/2021/06/13/wtmj-conversations-franklyn-gimbel/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://wtmj.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="WTMJ Conversations: Franklyn Gimbel" sizes="(max-width: 350px) 100vw, 350px" data-src="https://wtmj.com/wp-content/uploads/2021/06/franklyn-gimbel-350x250.jpg" data-srcset="https://wtmj.com/wp-content/uploads/2021/06/franklyn-gimbel-350x250.jpg 350w, https://wtmj.com/wp-content/uploads/2021/06/franklyn-gimbel-120x86.jpg 120w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title"><a href="https://wtmj.com/homepage-showcase/2021/06/13/wtmj-conversations-franklyn-gimbel/">WTMJ Conversations: Franklyn Gimbel</a></h3>
<div class="jeg_post_meta">
<div class="jeg_meta_date"><i class="fa fa-clock-o"></i> June 13, 2021</div>
</div>
</div>
</article><article class="jeg_post format-standard">
<div class="jeg_thumb">

<a href="https://wtmj.com/news/2021/06/13/most-serious-charges-dropped-in-civil-rights-clash-last-summer/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://wtmj.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Most serious charges dropped in civil rights clash last summer" sizes="(max-width: 350px) 100vw, 350px" data-src="https://wtmj.com/wp-content/uploads/2021/06/EZShKEIXkAEC5LZ-350x250.jpeg" data-srcset="https://wtmj.com/wp-content/uploads/2021/06/EZShKEIXkAEC5LZ-350x250.jpeg 350w, https://wtmj.com/wp-content/uploads/2021/06/EZShKEIXkAEC5LZ-120x86.jpeg 120w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title"><a href="https://wtmj.com/news/2021/06/13/most-serious-charges-dropped-in-civil-rights-clash-last-summer/">Most serious charges dropped in civil rights clash last summer</a></h3>
<div class="jeg_post_meta">
<div class="jeg_meta_date"><i class="fa fa-clock-o"></i> June 13, 2021</div>
</div>
</div>
</article><article class="jeg_post format-standard">
<div class="jeg_thumb">
<a href="https://wtmj.com/news/2021/06/13/two-killed-after-motorcycle-crash-in-waukesha-county/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://wtmj.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Waukesha Police investigate apparent murder-suicide" sizes="(max-width: 350px) 100vw, 350px" data-src="https://wtmj.com/wp-content/uploads/2020/05/Geographics-logo-Waukesha-750x375-1-350x250.jpg" data-srcset="https://wtmj.com/wp-content/uploads/2020/05/Geographics-logo-Waukesha-750x375-1-350x250.jpg 350w, https://wtmj.com/wp-content/uploads/2020/05/Geographics-logo-Waukesha-750x375-1-120x86.jpg 120w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title"><a href="https://wtmj.com/news/2021/06/13/two-killed-after-motorcycle-crash-in-waukesha-county/">Two killed after motorcycle crash in Waukesha County</a></h3>
<div class="jeg_post_meta">
<div class="jeg_meta_date"><i class="fa fa-clock-o"></i> June 13, 2021</div>
</div>
</div>
</article><article class="jeg_post format-standard">
<div class="jeg_thumb">
<a href="https://wtmj.com/homepage-showcase/2021/06/13/five-injured-in-four-milwaukee-shootings-sunday-morning/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://wtmj.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Milwaukee Police: Three killed, multiple injured in shootings, crash Sunday morning" sizes="(max-width: 350px) 100vw, 350px" data-src="https://wtmj.com/wp-content/uploads/2020/06/crime-scene-350x250.png" data-srcset="https://wtmj.com/wp-content/uploads/2020/06/crime-scene-350x250.png 350w, https://wtmj.com/wp-content/uploads/2020/06/crime-scene-240x172.png 240w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title"><a href="https://wtmj.com/homepage-showcase/2021/06/13/five-injured-in-four-milwaukee-shootings-sunday-morning/">Five injured in four Milwaukee shootings Sunday morning</a></h3>
<div class="jeg_post_meta">
<div class="jeg_meta_date"><i class="fa fa-clock-o"></i> June 13, 2021</div>
</div>
</div>
</article>
</div>
</div></div></div></div></div></div>
<ul class="sub-menu">
<li id="menu-item-246690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246690 bgnav" data-item-row="default"><a href="https://wtmj.com/guest-editorials/">Guest Editorials</a></li>
<li id="menu-item-62512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62512 bgnav" data-item-row="default"><a href="https://wtmj.com/coronavirus/">Coronavirus</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-186 bgnav" data-item-row="default"><a href="https://wtmj.com/weather/">Weather</a>
<ul class="sub-menu">
<li id="menu-item-5953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5953 bgnav" data-item-row="default"><a href="https://wtmj.com/weather/alerts/">Watches and Warnings</a></li>
<li id="menu-item-5951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5951 bgnav" data-item-row="default"><a href="https://wtmj.com/closings-and-delays/">Closings and Delays</a></li>
<li id="menu-item-5952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5952 bgnav" data-item-row="default"><a href="https://wtmj.com/flight-status/">Flight Status</a></li>
</ul>
</li>
<li id="menu-item-5712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5712 bgnav" data-item-row="default"><a href="https://wtmj.com/traffic/">Traffic</a></li>
<li id="menu-item-52170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52170 bgnav" data-item-row="default"><a href="https://wtmj.com/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-5976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5976 bgnav" data-item-row="default"><a href="https://wtmj.com/category/green-bay-packers/">Green Bay Packers</a></li>
<li id="menu-item-5977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5977 bgnav" data-item-row="default"><a href="https://wtmj.com/category/milwaukee-brewers/">Milwaukee Brewers</a>
<ul class="sub-menu">
<li id="menu-item-273449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273449 bgnav" data-item-row="default"><a href="https://wtmj.com/brewers-extra-innings-content/">Brewers Extra Innings</a></li>
</ul>
</li>
<li id="menu-item-7682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7682 bgnav" data-item-row="default"><a href="https://wtmj.com/category/milwaukee-bucks/">Milwaukee Bucks</a>
<ul class="sub-menu">
<li id="menu-item-205449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205449 bgnav" data-item-row="default"><a href="https://wtmj.com/category/podcasts/bucks-talk/">Bucks Talk</a></li>
</ul>
</li>
<li id="menu-item-5960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5960 bgnav" data-item-row="default"><a href="https://wtmj.com/category/sports/college/">NCAA</a></li>
<li id="menu-item-179691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179691 bgnav" data-item-row="default"><a href="https://wtmj.com/extra-points/">Extra Points</a></li>
</ul>
</li>
<li id="menu-item-5975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5975 bgnav" data-item-row="default"><a href="https://wtmj.com/schedule/">Shows</a>
<ul class="sub-menu">
<li id="menu-item-249946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249946 bgnav" data-item-row="default"><a href="https://wtmj.com/wisconsins-morning-news/">Wisconsin’s Morning News</a></li>
<li id="menu-item-249945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-249945 bgnav" data-item-row="default"><a href="https://wtmj.com/steve-scaffidi/">Steve Scaffidi</a>
<ul class="sub-menu">
<li id="menu-item-276096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276096 bgnav" data-item-row="default"><a href="https://wtmj.com/waterstone-bank-hero/">WaterStone Bank – Salute to Service</a></li>
</ul>
</li>
<li id="menu-item-249944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249944 bgnav" data-item-row="default"><a href="https://wtmj.com/jeff-wagner/">Jeff Wagner</a></li>
<li id="menu-item-91395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91395 bgnav" data-item-row="default"><a href="https://wtmj.com/wisconsins-afternoon-news/">Wisconsin’s Afternoon News</a></li>
<li id="menu-item-271798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271798 bgnav" data-item-row="default"><a href="https://wtmj.com/wtmj-nights/">WTMJ Nights</a></li>
<li id="menu-item-5963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5963 bgnav" data-item-row="default"><a href="https://wtmj.com/category/wisconsins-weekend-morning-news/">Wisconsin&#8217;s Weekend Morning News</a></li>
<li id="menu-item-272233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272233 bgnav" data-item-row="default"><a href="https://wtmj.com/wtmj-conversations/">WTMJ Conversations</a></li>
<li id="menu-item-5974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5974 bgnav" data-item-row="default"><a href="https://wtmj.com/featured-shows/">Featured Shows</a>
<ul class="sub-menu">
<li id="menu-item-209721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209721 bgnav" data-item-row="default"><a href="https://wtmj.com/category/shows/accunet/">Accunet Mortgage and Realty Show</a></li>
<li id="menu-item-210192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210192 bgnav" data-item-row="default"><a href="https://wtmj.com/category/money-talk/">Annex Wealth Management: Money Talk</a></li>
<li id="menu-item-209439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209439 bgnav" data-item-row="default"><a href="https://wtmj.com/designer-yard-show/">Designer Yard Show with Bret Achtenhagen</a></li>
<li id="menu-item-210193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210193 bgnav" data-item-row="default"><a href="https://wtmj.com/category/features/drake-retirement/">Drake Retirement Ready Show</a></li>
<li id="menu-item-212193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212193 bgnav" data-item-row="default"><a href="https://wtmj.com/featured-shows/#fwt">Fox World Travel</a></li>
<li id="menu-item-212197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212197 bgnav" data-item-row="default"><a href="https://wtmj.com/featured-shows/#edelman">The Ric Edelman Show</a></li>
<li id="menu-item-210194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210194 bgnav" data-item-row="default"><a href="https://wtmj.com/category/travel-wisconsin/">Travel Wisconsin</a></li>
<li id="menu-item-133863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133863 bgnav" data-item-row="default"><a href="https://wtmj.com/wtmj-fix-it-show/">WTMJ Fix It Show</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-216 bgnav" data-item-row="default"><a href="https://wtmj.com/podcasts/">Podcasts</a>
<ul class="sub-menu">
<li id="menu-item-9730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9730 bgnav" data-item-row="default"><a href="https://wtmj.com/wtmj-conversations-podcast/">WTMJ Extra (Wis. Morning News, Afternoon News &#038; more)</a></li>
<li id="menu-item-5986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5986 bgnav" data-item-row="default"><a href="https://wtmj.com/category/wtmj-podcast-network/scaffidi-and-bilstad/">The Steve Scaffidi Show</a></li>
<li id="menu-item-5981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5981 bgnav" data-item-row="default"><a href="https://wtmj.com/category/wtmj-podcast-network/jeff-wagner-podcast/">Jeff Wagner Podcast</a></li>
<li id="menu-item-270908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270908 bgnav" data-item-row="default"><a href="https://wtmj.com/packers-flagship-podcast-2/">Packers Flagship Podcast</a></li>
<li id="menu-item-270927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270927 bgnav" data-item-row="default"><a href="https://wtmj.com/first-pitch/">First Pitch</a></li>
<li id="menu-item-271596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271596 bgnav" data-item-row="default"><a href="https://wtmj.com/brewers-extra-innings/">Brewers Extra Innings Podcast</a></li>
<li id="menu-item-270918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270918 bgnav" data-item-row="default"><a href="https://wtmj.com/bucks-flagship-podcast-3/">Bucks Flagship Podcast</a></li>
<li id="menu-item-27438" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-27438 bgnav" data-item-row="default"><a href="https://wtmj.com/wisconsins-afternoon-news/2020/01/29/mercurious-the-podcasts/">Mercurious: The Podcast</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-217 bgnav" data-item-row="default"><a href="https://wtmj.com/eventsandpromotions/">Features</a>
<ul class="sub-menu">
<li id="menu-item-251587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251587 bgnav" data-item-row="default"><a href="https://wtmj.com/good-karma-give-back/">Good Karma Give Back</a></li>
<li id="menu-item-269335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269335 bgnav" data-item-row="default"><a href="https://wtmj.com/eventsandpromotions/annex-webinar/">Annex Wealth Management – WEBINAR – Investing In A Post Covid World</a></li>
<li id="menu-item-277349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277349 bgnav" data-item-row="default"><a href="https://wtmj.com/wtmj-cares-miracle-league/">WTMJ Cares – Miracle League of Milwaukee</a></li>
<li id="menu-item-259505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259505 bgnav" data-item-row="default"><a href="https://wtmj.com/waterstone-bank-hero/">WaterStone Bank – Salute to Service</a></li>
<li id="menu-item-228024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228024 bgnav" data-item-row="default"><a href="https://wtmj.com/eventsandpromotions/wtmj-roundtable/">WTMJ Roundtable</a></li>
<li id="menu-item-247224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247224 bgnav" data-item-row="default"><a href="https://wtmj.com/eventsandpromotions/john-mercure-with-collette/">John Mercure with Collette Travel for a Southern Charm Experience</a></li>
<li id="menu-item-27351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27351 bgnav" data-item-row="default"><a href="https://wtmj.com/category/wisconsins-afternoon-news/mercurious/">Mercurious (Video/stories)</a></li>
<li id="menu-item-5998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5998 bgnav" data-item-row="default"><a href="https://wtmj.com/category/features/everyday-health/">Everyday Health</a></li>
<li id="menu-item-5999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5999 bgnav" data-item-row="default"><a href="https://wtmj.com/category/travel-wisconsin/">Travel Wisconsin</a></li>
<li id="menu-item-6176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6176 bgnav" data-item-row="default"><a href="https://wtmj.com/alexa/">Alexa</a></li>
</ul>
</li>
<li id="menu-item-9261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9261 bgnav" data-item-row="default"><a href="https://wtmj.com/contests/">Contests</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_button_1">
<a href="/listen-live" class="btn default " target="_blank">
<i class="fa fa-play"></i>
LISTEN LIVE </a>
</div><div class="jeg_nav_item jeg_nav_html">
<a href="https://wtmj.com/wtmj-cares-miracle-league/"><img src="https://wtmj.com/wp-content/uploads/2021/05/thumbnail_Cares-button.png" width="130" border="0" style="margin-right:15px;" /></a></div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://wtmj.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div> </div>
<div class="jeg_header_sticky">
<div class="sticky_blankspace"></div>
<div class="jeg_header normal">
<div class="jeg_container">
<div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_logo">
<div class="site-title">
<a href="https://wtmj.com/">
<img class='jeg_logo_img' src="https://wtmj.com/wp-content/uploads/2021/01/wtmj_sq_NEW.png" alt="WTMJ" data-light-src="http://wtmj.com/wp-content/uploads/2021/01/wtmj_sq_NEW.png" data-light-srcset="http://wtmj.com/wp-content/uploads/2021/01/wtmj_sq_NEW.png 1x,  2x" data-dark-src="http://wtmj.com/wp-content/uploads/2021/01/wtmj_sq_NEW-1.png" data-dark-srcset="http://wtmj.com/wp-content/uploads/2021/01/wtmj_sq_NEW-1.png 1x,  2x"> </a>
</div>
</div><div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5027 bgnav" data-item-row="default"><a href="https://wtmj.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-159 bgnav jeg_megamenu custom" data-item-row="default"><a href="https://wtmj.com/category/news/">News</a><div class="sub-menu custom-mega-menu"><div class="row vc_row wpb_row vc_row-fluid"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-2"><div class="jeg_wrapper wpb_wrapper">
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<p><a href="/coronavirus">Coronavirus</a></p>
<p><a href="http://wtmj.com/category/decision-wisconsin/">Decision Wisconsin</a></p>
<p><a href="http://wtmj.com/category/news/">Local News</a></p>
<p><a href="http://wtmj.com/category/news/featured-stories/">Featured News</a></p>
<p><a href="https://wtmj.com/guest-editorials/">Guest Editorials</a></p>
</div>
</div>
</div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-10"><div class="jeg_wrapper wpb_wrapper"><div class="jeg_postblock_carousel_1 jeg_postblock jeg_col_10 jnews_module_290027_1_60c6428c1533c   ">
<div class='jeg_carousel_placeholder'>
<div class='thumbnail-wrapper'>
<div class='thumbnail-inner' style='margin-right: 20px;margin-bottom: 79px;'><div class='thumbnail-container size-715'></div></div><div class='thumbnail-inner' style='margin-right: 20px;margin-bottom: 79px;'><div class='thumbnail-container size-715'></div></div><div class='thumbnail-inner' style='margin-right: 20px;margin-bottom: 79px;'><div class='thumbnail-container size-715'></div></div><div class='thumbnail-inner' style='margin-bottom: 79px;'><div class='thumbnail-container size-715'></div></div>
</div>
</div>
<div class="jeg_carousel_post" data-nav='' data-autoplay='' data-delay='3000' data-items='4' data-margin='20'>
<article class="jeg_post format-standard">
<div class="jeg_thumb">
<a href="https://wtmj.com/homepage-showcase/2021/06/13/wtmj-conversations-franklyn-gimbel/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://wtmj.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="WTMJ Conversations: Franklyn Gimbel" sizes="(max-width: 350px) 100vw, 350px" data-src="https://wtmj.com/wp-content/uploads/2021/06/franklyn-gimbel-350x250.jpg" data-srcset="https://wtmj.com/wp-content/uploads/2021/06/franklyn-gimbel-350x250.jpg 350w, https://wtmj.com/wp-content/uploads/2021/06/franklyn-gimbel-120x86.jpg 120w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title"><a href="https://wtmj.com/homepage-showcase/2021/06/13/wtmj-conversations-franklyn-gimbel/">WTMJ Conversations: Franklyn Gimbel</a></h3>
<div class="jeg_post_meta">
<div class="jeg_meta_date"><i class="fa fa-clock-o"></i> June 13, 2021</div>
</div>
</div>
</article><article class="jeg_post format-standard">
<div class="jeg_thumb">
<a href="https://wtmj.com/news/2021/06/13/most-serious-charges-dropped-in-civil-rights-clash-last-summer/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://wtmj.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Most serious charges dropped in civil rights clash last summer" sizes="(max-width: 350px) 100vw, 350px" data-src="https://wtmj.com/wp-content/uploads/2021/06/EZShKEIXkAEC5LZ-350x250.jpeg" data-srcset="https://wtmj.com/wp-content/uploads/2021/06/EZShKEIXkAEC5LZ-350x250.jpeg 350w, https://wtmj.com/wp-content/uploads/2021/06/EZShKEIXkAEC5LZ-120x86.jpeg 120w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title"><a href="https://wtmj.com/news/2021/06/13/most-serious-charges-dropped-in-civil-rights-clash-last-summer/">Most serious charges dropped in civil rights clash last summer</a></h3>
<div class="jeg_post_meta">
 <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> June 13, 2021</div>
</div>
</div>
</article><article class="jeg_post format-standard">
<div class="jeg_thumb">
<a href="https://wtmj.com/news/2021/06/13/two-killed-after-motorcycle-crash-in-waukesha-county/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://wtmj.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Waukesha Police investigate apparent murder-suicide" sizes="(max-width: 350px) 100vw, 350px" data-src="https://wtmj.com/wp-content/uploads/2020/05/Geographics-logo-Waukesha-750x375-1-350x250.jpg" data-srcset="https://wtmj.com/wp-content/uploads/2020/05/Geographics-logo-Waukesha-750x375-1-350x250.jpg 350w, https://wtmj.com/wp-content/uploads/2020/05/Geographics-logo-Waukesha-750x375-1-120x86.jpg 120w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title"><a href="https://wtmj.com/news/2021/06/13/two-killed-after-motorcycle-crash-in-waukesha-county/">Two killed after motorcycle crash in Waukesha County</a></h3>
<div class="jeg_post_meta">
<div class="jeg_meta_date"><i class="fa fa-clock-o"></i> June 13, 2021</div>
</div>
</div>
</article><article class="jeg_post format-standard">
<div class="jeg_thumb">
<a href="https://wtmj.com/homepage-showcase/2021/06/13/five-injured-in-four-milwaukee-shootings-sunday-morning/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://wtmj.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Milwaukee Police: Three killed, multiple injured in shootings, crash Sunday morning" sizes="(max-width: 350px) 100vw, 350px" data-src="https://wtmj.com/wp-content/uploads/2020/06/crime-scene-350x250.png" data-srcset="https://wtmj.com/wp-content/uploads/2020/06/crime-scene-350x250.png 350w, https://wtmj.com/wp-content/uploads/2020/06/crime-scene-240x172.png 240w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title"><a href="https://wtmj.com/homepage-showcase/2021/06/13/five-injured-in-four-milwaukee-shootings-sunday-morning/">Five injured in four Milwaukee shootings Sunday morning</a></h3>
<div class="jeg_post_meta">
<div class="jeg_meta_date"><i class="fa fa-clock-o"></i> June 13, 2021</div>
</div>
</div>
</article>
</div>
</div></div></div></div></div></div>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246690 bgnav" data-item-row="default"><a href="https://wtmj.com/guest-editorials/">Guest Editorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62512 bgnav" data-item-row="default"><a href="https://wtmj.com/coronavirus/">Coronavirus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-186 bgnav" data-item-row="default"><a href="https://wtmj.com/weather/">Weather</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5953 bgnav" data-item-row="default"><a href="https://wtmj.com/weather/alerts/">Watches and Warnings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5951 bgnav" data-item-row="default"><a href="https://wtmj.com/closings-and-delays/">Closings and Delays</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5952 bgnav" data-item-row="default"><a href="https://wtmj.com/flight-status/">Flight Status</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5712 bgnav" data-item-row="default"><a href="https://wtmj.com/traffic/">Traffic</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52170 bgnav" data-item-row="default"><a href="https://wtmj.com/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5976 bgnav" data-item-row="default"><a href="https://wtmj.com/category/green-bay-packers/">Green Bay Packers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5977 bgnav" data-item-row="default"><a href="https://wtmj.com/category/milwaukee-brewers/">Milwaukee Brewers</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273449 bgnav" data-item-row="default"><a href="https://wtmj.com/brewers-extra-innings-content/">Brewers Extra Innings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7682 bgnav" data-item-row="default"><a href="https://wtmj.com/category/milwaukee-bucks/">Milwaukee Bucks</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205449 bgnav" data-item-row="default"><a href="https://wtmj.com/category/podcasts/bucks-talk/">Bucks Talk</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5960 bgnav" data-item-row="default"><a href="https://wtmj.com/category/sports/college/">NCAA</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179691 bgnav" data-item-row="default"><a href="https://wtmj.com/extra-points/">Extra Points</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5975 bgnav" data-item-row="default"><a href="https://wtmj.com/schedule/">Shows</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249946 bgnav" data-item-row="default"><a href="https://wtmj.com/wisconsins-morning-news/">Wisconsin’s Morning News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-249945 bgnav" data-item-row="default"><a href="https://wtmj.com/steve-scaffidi/">Steve Scaffidi</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276096 bgnav" data-item-row="default"><a href="https://wtmj.com/waterstone-bank-hero/">WaterStone Bank – Salute to Service</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249944 bgnav" data-item-row="default"><a href="https://wtmj.com/jeff-wagner/">Jeff Wagner</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91395 bgnav" data-item-row="default"><a href="https://wtmj.com/wisconsins-afternoon-news/">Wisconsin’s Afternoon News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271798 bgnav" data-item-row="default"><a href="https://wtmj.com/wtmj-nights/">WTMJ Nights</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5963 bgnav" data-item-row="default"><a href="https://wtmj.com/category/wisconsins-weekend-morning-news/">Wisconsin&#8217;s Weekend Morning News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272233 bgnav" data-item-row="default"><a href="https://wtmj.com/wtmj-conversations/">WTMJ Conversations</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5974 bgnav" data-item-row="default"><a href="https://wtmj.com/featured-shows/">Featured Shows</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209721 bgnav" data-item-row="default"><a href="https://wtmj.com/category/shows/accunet/">Accunet Mortgage and Realty Show</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210192 bgnav" data-item-row="default"><a href="https://wtmj.com/category/money-talk/">Annex Wealth Management: Money Talk</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209439 bgnav" data-item-row="default"><a href="https://wtmj.com/designer-yard-show/">Designer Yard Show with Bret Achtenhagen</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210193 bgnav" data-item-row="default"><a href="https://wtmj.com/category/features/drake-retirement/">Drake Retirement Ready Show</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212193 bgnav" data-item-row="default"><a href="https://wtmj.com/featured-shows/#fwt">Fox World Travel</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212197 bgnav" data-item-row="default"><a href="https://wtmj.com/featured-shows/#edelman">The Ric Edelman Show</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210194 bgnav" data-item-row="default"><a href="https://wtmj.com/category/travel-wisconsin/">Travel Wisconsin</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133863 bgnav" data-item-row="default"><a href="https://wtmj.com/wtmj-fix-it-show/">WTMJ Fix It Show</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-216 bgnav" data-item-row="default"><a href="https://wtmj.com/podcasts/">Podcasts</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9730 bgnav" data-item-row="default"><a href="https://wtmj.com/wtmj-conversations-podcast/">WTMJ Extra (Wis. Morning News, Afternoon News &#038; more)</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5986 bgnav" data-item-row="default"><a href="https://wtmj.com/category/wtmj-podcast-network/scaffidi-and-bilstad/">The Steve Scaffidi Show</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5981 bgnav" data-item-row="default"><a href="https://wtmj.com/category/wtmj-podcast-network/jeff-wagner-podcast/">Jeff Wagner Podcast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270908 bgnav" data-item-row="default"><a href="https://wtmj.com/packers-flagship-podcast-2/">Packers Flagship Podcast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270927 bgnav" data-item-row="default"><a href="https://wtmj.com/first-pitch/">First Pitch</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271596 bgnav" data-item-row="default"><a href="https://wtmj.com/brewers-extra-innings/">Brewers Extra Innings Podcast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270918 bgnav" data-item-row="default"><a href="https://wtmj.com/bucks-flagship-podcast-3/">Bucks Flagship Podcast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-27438 bgnav" data-item-row="default"><a href="https://wtmj.com/wisconsins-afternoon-news/2020/01/29/mercurious-the-podcasts/">Mercurious: The Podcast</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-217 bgnav" data-item-row="default"><a href="https://wtmj.com/eventsandpromotions/">Features</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251587 bgnav" data-item-row="default"><a href="https://wtmj.com/good-karma-give-back/">Good Karma Give Back</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269335 bgnav" data-item-row="default"><a href="https://wtmj.com/eventsandpromotions/annex-webinar/">Annex Wealth Management – WEBINAR – Investing In A Post Covid World</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277349 bgnav" data-item-row="default"><a href="https://wtmj.com/wtmj-cares-miracle-league/">WTMJ Cares – Miracle League of Milwaukee</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259505 bgnav" data-item-row="default"><a href="https://wtmj.com/waterstone-bank-hero/">WaterStone Bank – Salute to Service</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228024 bgnav" data-item-row="default"><a href="https://wtmj.com/eventsandpromotions/wtmj-roundtable/">WTMJ Roundtable</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247224 bgnav" data-item-row="default"><a href="https://wtmj.com/eventsandpromotions/john-mercure-with-collette/">John Mercure with Collette Travel for a Southern Charm Experience</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27351 bgnav" data-item-row="default"><a href="https://wtmj.com/category/wisconsins-afternoon-news/mercurious/">Mercurious (Video/stories)</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5998 bgnav" data-item-row="default"><a href="https://wtmj.com/category/features/everyday-health/">Everyday Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5999 bgnav" data-item-row="default"><a href="https://wtmj.com/category/travel-wisconsin/">Travel Wisconsin</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6176 bgnav" data-item-row="default"><a href="https://wtmj.com/alexa/">Alexa</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9261 bgnav" data-item-row="default"><a href="https://wtmj.com/contests/">Contests</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">

<div class="jeg_nav_item jeg_button_1">
<a href="/listen-live" class="btn default " target="_blank">
<i class="fa fa-play"></i>
LISTEN LIVE </a>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_separator separator1"></div>
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://wtmj.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div class="jeg_navbar_mobile_wrapper">
<div class="jeg_navbar_mobile" data-mode="scroll">
<div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
<div class="container">
<div class="jeg_nav_row">

<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_mobile_logo">
<div class="site-title">
<a href="https://wtmj.com/">
<img class='jeg_logo_img' src="https://wtmj.com/wp-content/uploads/2021/01/wtmj_sq_WT_NEW.png" srcset="http://wtmj.com/wp-content/uploads/2021/01/wtmj_sq_WT_NEW.png 1x, http://wtmj.com/wp-content/uploads/2021/01/wtmj_sq_WT_NEW-1.png 2x" alt="WTMJ" data-light-src="http://wtmj.com/wp-content/uploads/2021/01/wtmj_sq_WT_NEW.png" data-light-srcset="http://wtmj.com/wp-content/uploads/2021/01/wtmj_sq_WT_NEW.png 1x, http://wtmj.com/wp-content/uploads/2021/01/wtmj_sq_WT_NEW-1.png 2x" data-dark-src="http://wtmj.com/wp-content/uploads/2021/01/wtmj_sq_WT_NEW-2.png" data-dark-srcset="http://wtmj.com/wp-content/uploads/2021/01/wtmj_sq_WT_NEW-2.png 1x, http://wtmj.com/wp-content/uploads/2021/01/wtmj_sq_WT_NEW-3.png 2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://wtmj.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div> </div>
<div class="post-wrapper">
<div class="post-wrap">
<div class="jeg_main ">
<div class="jeg_container">
<div class="jeg_content jeg_singlepage">
<div class="container">
<div class="jeg_ad jeg_article jnews_article_top_ads">
<div class='ads-wrapper  '></div> </div>
<div class="row">
<div class="jeg_main_content col-md-8">
<div class="jeg_inner_content">
<div class="entry-header">
<h1 class="jeg_post_title">The Latest: Biden takes subtle jabs at Trump at end of G7</h1>
<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">
<div class="meta_left">
<div class="jeg_meta_author">
<img alt='AP News' src='https://secure.gravatar.com/avatar/f8087cd9a969ffe7b91c631918006935?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f8087cd9a969ffe7b91c631918006935?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /> <span class="meta_text">by</span>
<a href="https://wtmj.com/author/apnews/">AP News</a> </div>
<div class="jeg_meta_date">
<a href="https://wtmj.com/ap-news/2021/06/13/the-latest-biden-takes-subtle-jabs-at-trump-at-end-of-g7-2/">June 13, 2021</a>
</div>
<div class="jeg_meta_category">
<span><span class="meta_text">in</span>
<a href="https://wtmj.com/category/ap-news/" rel="category tag">AP News</a> </span>
</div>
</div>
<div class="meta_right">
</div>
</div>
</div>
</div>
<div class="jeg_featured featured_image"><a href="https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:50%"><img width="750" height="375" src="https://wtmj.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-750x375 default-featured-img lazyload" alt="" sizes="(max-width: 750px) 100vw, 750px" data-src="https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-750x375.jpg" data-srcset="https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-750x375.jpg 750w, https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-360x180.jpg 360w, https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-1140x570.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a></div>
<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
<div class="jeg_share_stats">
</div>
<div class="jeg_sharelist">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwtmj.com%2Fap-news%2F2021%2F06%2F13%2Fthe-latest-biden-takes-subtle-jabs-at-trump-at-end-of-g7-2%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=The+Latest%3A+Biden+takes+subtle+jabs+at+Trump+at+end+of+G7&url=https%3A%2F%2Fwtmj.com%2Fap-news%2F2021%2F06%2F13%2Fthe-latest-biden-takes-subtle-jabs-at-trump-at-end-of-g7-2%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="/cdn-cgi/l/email-protection#16296563747c7375622b427e733d5a77627365623325573d547f7273783d62777d73653d656374627a733d7c7774653d77623d4264637b663d77623d7378723d79703d512130777b662d7479726f2b7e6262666533255733245033245061627b7c3875797b33245077663b787361653324502426242733245026203324502725332450627e733b7a77627365623b747f7273783b62777d73653b656374627a733b7c7774653b77623b6264637b663b77623b7378723b79703b71213b24332450" rel='nofollow' class="jeg_btn-email expanded"><i class="fa fa-envelope"></i><span>Email</span></a>
<div class="share-secondary">
<a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwtmj.com%2Fap-news%2F2021%2F06%2F13%2Fthe-latest-biden-takes-subtle-jabs-at-trump-at-end-of-g7-2%2F&title=The+Latest%3A+Biden+takes+subtle+jabs+at+Trump+at+end+of+G7" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fwtmj.com%2Fap-news%2F2021%2F06%2F13%2Fthe-latest-biden-takes-subtle-jabs-at-trump-at-end-of-g7-2%2F&media=https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW.jpg&description=The+Latest%3A+Biden+takes+subtle+jabs+at+Trump+at+end+of+G7" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
</div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
</div>
</div></div>
<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
<div class="entry-content no-share">
<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
<div class="jeg_share_float_container"></div> </div>
<div class="content-inner ">
<p>By The Associated Press</p>
<p>The Latest on the Group of Seven nations meeting being held in England:</p>
<p>NEWQUAY, England — President Joe Biden is taking a series of subtle jabs at Donald Trump at the end of the Group of Seven summit, suggesting there was a “genuine sense of enthusiasm” among foreign leaders that the United States was engaged on world issues.</p>
<p>The president is highlighting very fundamental differences with Trump over climate change and national security at a news conference Sunday. Biden says that he does not view NATO as a “protection racket.” That’s a contrast to Trump who said that foreign countries should pay for the presence of the U.S. military abroad. Biden is following the G-7 by attending a NATO summit Monday.</p>
<p>Biden says that climate change is “the existential threat” facing humanity, stressing that Trump did not recognize it as a problem.</p>
<p>___</p>
<p>NEWQUAY, England — President Joe Biden has closed his first Group of Seven leaders’ summit, saying it was an “extraordinary, collaborative and productive meeting.”</p>
<p>Biden on Sunday praised agreements to help the world combat COVID-19 and to set a global minimum tax for corporations everywhere.</p>
<p>He spoke at a news conference in Newquay, England, after the conclusion of a three-day summit in nearby Carbis Bay of leaders of the world’s largest economies.</p>
<p>Biden is on the first overseas trip of his nearly 5-month-old presidency.</p>
<p>His next stop is London and Sunday afternoon tea with Queen Elizabeth II, joined by first lady Jill Biden.</p>
<p>Afterward, Biden flies to Brussels to attend a NATO summit. The trip ends Wednesday in Geneva, where Biden and Russian President Vladimir Putin will meet.</p>
<p>___</p>
<p>CARBIS BAY, England —The leaders of the world’s richest countries have agreed to endorse a global minimum tax on multinational corporations.</p>
<p>The decision had been widely anticipated after finance ministers earlier this month embraced placing a global minimum tax of at least 15% on large multinational companies to stop corporations from using tax havens to avoid taxes and thus robbing some countries of much-needed revenue.</p>
<p>The minimum rate was championed by the United States and dovetails with the aim of U.S. President Joe Biden to focus the three-day G-7 summit in England on ways the democracies can support a more fair global economy by working together. The summit ended Sunday with broad agreements for cooperation on fighting the coronavirus pandemic, challenging China&#8217;s economic and human rights policies and other issues.</p>
<p>___</p>
<p>CARBIS BAY, England — Leaders from the Group of Seven wealthy democracies are calling on China to respect human rights in the semi-autonomous city of Hong Kong and in Xinjiang, where the Uyghur minority lives.</p>
<p>The group also lashed out at China&#8217;s economic policies in a statement published Sunday. The group said it would continue to &#8220;consult on collective approaches to challenging non-market policies and practices which undermine the fair and transparent operation of the global economy.”</p>
<p>The G7 summit aimed to show that international cooperation is back after the upheavals caused by the pandemic and the unpredictability of former U.S. President Donald Trump. And they want to convey that the club of wealthy democracies — Canada, France, Germany, Italy, Japan, the United Kingdom and the United States — is a better friend to poorer nations than authoritarian rivals such as China.</p>
<p>___</p>
<p>CARBIS BAY, England — British Prime Minister Boris Johnson says the Group of Seven wealthy nations will pledge over 1 billion coronavirus vaccine doses for poorer nations.</p>
<p>Speaking at the end of a G-7 leaders’ summit in southwest England on Sunday, Johnson said the doses would come both directly and through the international COVAX program.</p>
<p>The commitment falls far short of the 11 billion doses the World Health Organization said is needed to vaccinate at least 70% of the world’s population and truly end the pandemic.</p>
<p>___</p>
<p>FALMOUTH, ENGLAND — The International Monetary Fund managing director says there&#8217;s a moral imperative for the world’s richest countries to back programs to end the COVID-19 pandemic but the donation of excess vaccines is only the first step.</p>
<p>Kristalina Georgieva’s comments in a virtual press conference at the Group of Seven summit Sunday came after U.K. Prime Minister Boris Johnson said he hoped G-7 leaders would agree to provide at least 1 billion vaccine doses for poorer countries. Humanitarian groups have welcomed the donations, but are calling for money, increased production and logistical support to help developing countries where the virus is still raging.</p>
<p>Georgieva said the donations are a good step but more needs to be done to overcome the hurdles needed to deliver shots into arms.</p>
<p>“This is a moral imperative, but it is a necessity for the economic recovery to stick, because we can’t have the world split into two tracks without negative consequences,’’ Georgieva said.</p>
<p>While almost half of the combined population of the G-7 nations has received at least one dose of vaccine, the worldwide figure is less than 13%. In Africa, it’s just 2.2%.</p>
<p>“The war is not yet won,’’ she said.</p>
<p>___</p>
<p>FALMOUTH, England — Prime Minister Boris Johnson’s office has defended coronavirus arrangements at Saturday night’s G-7 beach barbeque after criticism that the event did not comply with England&#8217;s COVID-19 social distancing requirements.</p>
<p>World leaders and their partners were seen mingling on the beach as they were treated to a barbeque dinner including steak, grilled fish and lobster after a second day of talks in a seaside resort in Cornwall, southwest England.</p>
<p>Johnson’s spokesman Max Blain said there were fewer than 30 guests at the barbeque in accordance with the U.K.’s restrictions.</p>
<p>It was “done in an entirely COVID-secure way within the existing rules,” he said. “You can see it was a relaxed atmosphere and gave the leaders a chance to discuss outside of a formal setting.”</p>
<p>Many in the U.K. are concerned about a resurgence of coronavirus infections in the country, driven by the Delta variant. Johnson is widely expected to announce a delay in the next stage of England’s roadmap out of lockdown restrictions.</p>
<p>___</p>
<p>FALMOUTH, England — Churchgoers in a seaside resort in England say they have been left “gobsmacked” when U.S. President Joe Biden and the first lady Jill Biden dropped in for a Sunday service.</p>
<p>The Bidens are in Cornwall, southwest England, where the U.S. president is attending a Group of Seven wealthy democracies summit. On Sunday morning, ahead of the summit’s conclusion, they were seen attending mass at the Sacred Heart Catholic Church in St. Ives.</p>
<p>“I think gobsmacked is probably a very true word,” said Annie Fitzpatrick, 58. “It’s quite amazing, we went into the church and they took some details from us and I thought this is a bit unusual. About 10 minutes into the service the doors opened up and President Biden and Dr. Jill Biden walked in and just sat in the pew just across from me.”</p>
<p>The president “quietly got on with his prayer like everyone was doing,” she said, adding: “He looked around and said peace be with you, and I was one of them so I’m delighted. I’m not sure I will ever get over this moment completely.”</p>
<p>Gayle Wood, 63, said Biden appeared to make a “very generous donation” to the church before leaving.</p>
<p>___</p>
<p>FALMOUTH, England — Britain is accusing European Union of holding the “offensive” view that Northern Ireland is not fully part of the United Kingdom, as Brexit continues to cast a shadow over the Group of Seven summit.</p>
<p>Britain and the EU are in a spat over post-Brexit trade arrangements that could see British sausages banned from entering Northern Ireland, the only part of the U.K. that borders the 27-nation bloc. The dispute is raising political tensions in Northern Ireland, where some people identify as British and some as Irish.</p>
<p>British media are reporting that Prime Minister Boris Johnson asked French President Emmanuel Macron when they met at the summit in Carbis Bay, England, how he would feel if sausages from Toulouse could not be moved to Paris. They said Macron replied the comparison did not work because Paris and Tolouse were part of the same country.</p>
<p>The French presidency did not deny Macron had made the comments. It said he meant “that Toulouse and Paris were on a geographical unity of territory, Northern Ireland is on an island. The president wanted to stress that the situation was quite different and that it’s not appropriate to hold that kind of comparison.”</p>
<p>U.K. Foreign Secretary Dominic Raab said the idea Northern Ireland was not an integral part of the U.K. was “not only offensive, it has real world effects on the communities in Northern Ireland, creates great concern, great consternation.”</p>
<p>___</p>
<p>FALMOUTH, England — Group of Seven leaders are talking about climate change on the final day of their summit in England, with naturalist David Attenborough warning they must take urgent action to avoid human-based environmental catastrophe.</p>
<p>All G-7 countries have pledged to reach net zero carbon emissions by 2050, but many environmentalists say that will be too late. The leaders also plan to announce new green-financing plans to help poorer countries reduce carbon emissions.</p>
<p>Attenborough, who is due to address the leaders on Sunday by video, said global warning and loss of biodiversity are “beyond doubt,” as is the fact that “our societies and nations are unequal.”</p>
<p>He said “the question science forces us to address specifically in 2021 is whether as a result of these intertwined facts we are on the verge of destabilizing the entire planet?”</p>
<p>“If that is so, then the decisions we make this decade — in particular the decisions made by the most economically advanced nations — are the most important in human history,” Attenborough said in comments released by summit organizers.</p>
<p>___</p>
<p>FALMOUTH, England — The head of the World Health Organization has welcomed the vaccine-sharing announcements coming out of the Group of Seven summit but says “we need more, and we need them faster.”</p>
<p>“The challenge, I said to the G-7 leaders, was that to truly end the pandemic, our goal must be to vaccinate at least 70% of the world’s population by the time the G-7 meets again in Germany next year,” WHO Director-General Tedros Adhanom Ghebreyesus told reporters Saturday at the summit in southwest England.</p>
<p>“To do that, we need 11 billion doses,” Tedros said, adding that it was “essential” for countries to temporarily waive intellectual property protections for coronavirus vaccines.</p>
<p>British Prime Minister Boris Johnson, the summit&#8217;s host, has said the group would pledge at least 1 billion doses, with half that number coming from the United States and 100 million from Britain over the next year.</p>
<p>Tedros reiterated his target of vaccinating 30% of the population of every country by the end of 2021. He said that reaching the goal requires 100 million doses in June and July, and 250 million more by September.</p>
<p>___</p>
<p>FALMOUTH, England — British Prime Minister Boris Johnson and his wife, Carrie, have welcomed leaders from South Korea, Australia and South Africa, as well as the secretary-general of the United Nations, to the Group of Seven summit taking place on the coast of southwestern England.</p>
<p>The leaders elbow-bumped and posed for photos Saturday on a pristine beach in Cornwall.</p>
<p>The G-7 nations are the U.K., the United States, France, Germany, Italy, Canada and Japan. The British government said the guest nations were invited to take part in the summit as part of Johnson’s “Global Britain” agenda and that the expanded group can help the G-7 “intensify cooperation between the world’s democratic and technologically advanced nations.”</p>
<p>India was also invited, but its delegation is not attending in person because of the severe coronavirus outbreak in the country.</p>
<p>The leaders, whose 3-day summit is scheduled to end on Sunday, are expected to commit to a new plan, called the “Carbis Bay Declaration,” to quash future pandemics within the first 100 days.</p>
<p>___</p>
<p>CARBIS BAY, England — French President Emmanuel Macron says it’s good that U.S. President Joe Biden is able to lead through cooperation, adding that the United States is “definitely” back as Europe&#8217;s partner.</p>
<p>Biden and Macron met Saturday as part of the Group of Seven summit in southwest England, where they and other leaders of the world&#8217;s wealthy democracies are discussing the coronavirus pandemic, the environment, national security, relations with China and economic issues.</p>
<p>Former U.S. President Donald Trump took an adversarial approach with NATO allies, but Macron said Biden has shown that “leadership is partnership.”</p>
<p>The desire for cooperation cuts both ways. Biden described the European Union as “incredibly strong and vibrant,” which he said not only helps with tackling economic challenges but also provides a backbone for NATO.</p>
<p>___</p>
<p>BERLIN — German Chancellor Angela Merkel and U.S. President Joe Biden have met on the sidelines of the G-7 summit in England.</p>
<p>A spokesman for the German chancellor tweeted two pictures of the leaders sitting at a table in Carbis Bay on Saturday.</p>
<p>“At noontime on the second day of the G7 summit the chancellor talked to U.S. President Biden in between the work meetings,&#8221; read the caption accompanying the photos.</p>
<p>Merkel spokesman Steffen Seibert didn’t give any details about what the two discussed.</p>
<p>Merkel, who is leaving office later this year, plans to visit Biden in Washington next month. The president invited her to the White House earlier this week.</p>
<p>___</p>
<p>FALMOUTH, England — Hundreds of environmental protesters took to the Cornish seaside Saturday morning in a bid to draw the attention of world leaders and the international media outlets that have descended on southwest England for the G-7 summit.</p>
<p>Some protesters paddled out to sea, while others sunbathed on the beach wearing masks of leaders&#8217; faces.</p>
<p>A crowd of surfers, kayakers and swimmers gathered Saturday on a beach in Falmouth for a mass “paddle out protest” organized by the group Surfers Against Sewage, which is campaigning for more action to protect oceans.</p>
<p>U.S. President Joe Biden and fellow leaders from the Group of Seven wealthy democracies are meeting near the town of St. Ives for talks focusing on the pandemic and climate change.</p>
<p>Earlier, activists from Oxfam assembled on Falmouth beach to protest climate change and put on masks depicting the leaders attending the G-7 summit.</p>
<p>Max Lawson, Oxfam’s head of policy, said activists want the G-7 countries &#8211; Canada, France, Germany, Italy, Japan, the U.K. and the United States &#8211; to commit to bigger reductions in carbon emissions and to financing to help poor countries adapt to the impacts of climate change.</p>
<p><i>Copyright 2021 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission.</i></p>
</div>
</div>
<div class="jeg_share_bottom_container"></div>
<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class='ads_shortcode'><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="ai-lazy" data-code="PGRpdiBpZD0nbGVhZGVyYm9hcmQtMic+CiAgPHNjcmlwdD4KICAgIGdvb2dsZXRhZy5jbWQucHVzaChmdW5jdGlvbigpIHsgZ29vZ2xldGFnLmRpc3BsYXkoJ2xlYWRlcmJvYXJkLTInKTsgfSk7CiAgPC9zY3JpcHQ+CjwvZGl2Pg==" data-class="Y29kZS1ibG9jaw=="></div>
</div>
</div></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
<a href="https://wtmj.com/national/2021/06/13/the-latest-biden-takes-subtle-jabs-at-trump-at-end-of-g7/" class="post prev-post">
<span class="caption">Previous Post</span>
<h3 class="post-title">The Latest: Biden takes subtle jabs at Trump at end of G7</h3>
</a>
<a href="https://wtmj.com/national/2021/06/13/the-latest-tsitsipas-wins-seesaw-1st-set-over-djokovic/" class="post next-post">
<span class="caption">Next Post</span>
<h3 class="post-title">The Latest: Tsitsipas wins seesaw 1st set over Djokovic</h3>
</a>
</div></div><div class="jnews_author_box_container ">
<div class="jeg_authorbox">
<div class="jeg_author_image">
<img alt='AP News' src='https://secure.gravatar.com/avatar/f8087cd9a969ffe7b91c631918006935?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f8087cd9a969ffe7b91c631918006935?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /> </div>
<div class="jeg_author_content">
<h3 class="jeg_author_name">
<a href="https://wtmj.com/author/apnews/">
AP News </a>
</h3>
<p class="jeg_author_desc">
</p>
<div class="jeg_author_socials">
</div>
</div>
</div>
</div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div>
</div>
</div>
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
<div class="widget widget_jnews_social_counter" id="jnews_social_counter-1"><div class="jeg_block_heading jeg_block_heading_6 jnews_module_290027_0_60c6428c24663">
<h3 class="jeg_block_title"><span>Stay Connected</span></h3>
</div><ul class="jeg_socialcounter col4 light">
<li class="jeg_facebook">
<a href="https://www.facebook.com/620wtmj/" target="_blank"><i class="fa fa-facebook"></i>
<span>34.2k</span>
<small>Fans</small>
</a>
</li><li class="jeg_twitter">
<a href="https://twitter.com/620wtmj" target="_blank"><i class="fa fa-twitter"></i>
<span>22.3k</span>
<small>Followers</small>
</a>
</li><li class="jeg_soundcloud">
<a href="https://soundcloud.com/620-wtmj" target="_blank"><i class="fa fa-soundcloud"></i>
<span>1k</span>
<small>Follower</small>
</a>
</li><li class="jeg_youtube">
<a href="https://www.youtube.com/channel/UCkMZPubiJdPR2fXo_7zbGFQ" target="_blank"><i class="fa fa-youtube"></i>
<span>446</span>
<small>Subscribers</small>
</a>
</li>
</ul></div><div class="widget ai_widget" id="ai_widget-3"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="ai-lazy" data-code="PGRpdiBpZD0ncmVjdGFuZ2xlLTEnIHN0eWxlPSd3aWR0aDogMzAwcHg7IGhlaWdodDogMjUwcHg7Jz4KICA8c2NyaXB0PgogICAgZ29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCkgeyBnb29nbGV0YWcuZGlzcGxheSgncmVjdGFuZ2xlLTEnKTsgfSk7CiAgPC9zY3JpcHQ+CjwvZGl2Pg==" data-class="Y29kZS1ibG9jaw=="></div>
</div>
</div><div class="widget widget_jnews_module_block_19" id="jnews_module_block_19-1"><div class="jeg_postblock_19 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_290027_2_60c6428c79dab  normal " data-unique="jnews_module_290027_2_60c6428c79dab">
<div class="jeg_block_heading jeg_block_heading_3 jeg_subcat_right">
<h3 class="jeg_block_title"><span>Most Popular</span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts">
<article class="jeg_post jeg_pl_md_box format-standard">
<div class="box_wrap">
<div class="jeg_thumb">
<a href="https://wtmj.com/green-bay-packers/2021/06/09/aaron-rodgers-doesnt-show-jordan-love-disappoints-at-packers-mandatory-mini-camp/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://wtmj.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Aaron Rodgers doesn&#8217;t show, Jordan Love disappoints at Packers mandatory mini-camp" sizes="(max-width: 350px) 100vw, 350px" data-src="https://wtmj.com/wp-content/uploads/2021/06/GettyImages-1267179265-1-1-350x250.jpg" data-srcset="https://wtmj.com/wp-content/uploads/2021/06/GettyImages-1267179265-1-1-350x250.jpg 350w, https://wtmj.com/wp-content/uploads/2021/06/GettyImages-1267179265-1-1-120x86.jpg 120w, https://wtmj.com/wp-content/uploads/2021/06/GettyImages-1267179265-1-1-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://wtmj.com/green-bay-packers/2021/06/09/aaron-rodgers-doesnt-show-jordan-love-disappoints-at-packers-mandatory-mini-camp/">Aaron Rodgers doesn&#8217;t show, Jordan Love disappoints at Packers mandatory mini-camp</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://wtmj.com/green-bay-packers/2021/06/09/aaron-rodgers-doesnt-show-jordan-love-disappoints-at-packers-mandatory-mini-camp/"><i class="fa fa-clock-o"></i> June 9, 2021</a></div></div>
</div>
</div>
</article>
<div class="jeg_postsmall jeg_load_more_flag">
<article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://wtmj.com/sports/2021/06/04/extra-points-call-me-maybe/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://wtmj.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Extra Points: Call Me, Maybe" sizes="(max-width: 120px) 100vw, 120px" data-src="https://wtmj.com/wp-content/uploads/2021/06/GettyImages-1272030190-120x86.jpg" data-srcset="https://wtmj.com/wp-content/uploads/2021/06/GettyImages-1272030190-120x86.jpg 120w, https://wtmj.com/wp-content/uploads/2021/06/GettyImages-1272030190-350x250.jpg 350w, https://wtmj.com/wp-content/uploads/2021/06/GettyImages-1272030190-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://wtmj.com/sports/2021/06/04/extra-points-call-me-maybe/">Extra Points: Call Me, Maybe</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://wtmj.com/sports/2021/06/04/extra-points-call-me-maybe/"><i class="fa fa-clock-o"></i> June 4, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://wtmj.com/news/2021/06/08/milwaukee-county-sheriff-woman-in-disabled-vehicle-killed-in-early-morning-crash-tuesday/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://wtmj.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="All southbound ramps to I-43/94 back open after being shutdown in the Marquette Interchange" sizes="(max-width: 120px) 100vw, 120px" data-src="https://wtmj.com/wp-content/uploads/2021/06/traffic-shutdown-120x86.jpg" data-srcset="https://wtmj.com/wp-content/uploads/2021/06/traffic-shutdown-120x86.jpg 120w, https://wtmj.com/wp-content/uploads/2021/06/traffic-shutdown-350x250.jpg 350w, https://wtmj.com/wp-content/uploads/2021/06/traffic-shutdown-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://wtmj.com/news/2021/06/08/milwaukee-county-sheriff-woman-in-disabled-vehicle-killed-in-early-morning-crash-tuesday/">Milwaukee County Sheriff: Woman in disabled vehicle killed in early morning crash Tuesday</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://wtmj.com/news/2021/06/08/milwaukee-county-sheriff-woman-in-disabled-vehicle-killed-in-early-morning-crash-tuesday/"><i class="fa fa-clock-o"></i> June 8, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://wtmj.com/news/2021/06/11/wtmj-fleet-farm-storm-team-alert-severe-thunderstorm-warning-for-se-wisconsin/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://wtmj.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="" sizes="(max-width: 120px) 100vw, 120px" data-src="https://wtmj.com/wp-content/uploads/2021/01/Storm-Team-Alert-Thunder-Storm-120x86.png" data-srcset="https://wtmj.com/wp-content/uploads/2021/01/Storm-Team-Alert-Thunder-Storm-120x86.png 120w, https://wtmj.com/wp-content/uploads/2021/01/Storm-Team-Alert-Thunder-Storm-350x250.png 350w, https://wtmj.com/wp-content/uploads/2021/01/Storm-Team-Alert-Thunder-Storm-750x536.png 750w, https://wtmj.com/wp-content/uploads/2021/01/Storm-Team-Alert-Thunder-Storm-1140x815.png 1140w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://wtmj.com/news/2021/06/11/wtmj-fleet-farm-storm-team-alert-severe-thunderstorm-warning-for-se-wisconsin/">WTMJ Fleet Farm Storm Team Alert: Severe Thunderstorm Warning for SE Wisconsin</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://wtmj.com/news/2021/06/11/wtmj-fleet-farm-storm-team-alert-severe-thunderstorm-warning-for-se-wisconsin/"><i class="fa fa-clock-o"></i> June 11, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://wtmj.com/news/2021/06/09/buccaneers-player-cameron-kinley-denied-permission-to-defer-military-service-play-in-nfl/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://wtmj.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Buccaneers player Cameron Kinley denied permission to defer military service, play in NFL" sizes="(max-width: 120px) 100vw, 120px" data-src="https://wtmj.com/wp-content/uploads/2021/06/GettyImages-1289622761-120x86.jpg" data-srcset="https://wtmj.com/wp-content/uploads/2021/06/GettyImages-1289622761-120x86.jpg 120w, https://wtmj.com/wp-content/uploads/2021/06/GettyImages-1289622761-350x250.jpg 350w, https://wtmj.com/wp-content/uploads/2021/06/GettyImages-1289622761-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://wtmj.com/news/2021/06/09/buccaneers-player-cameron-kinley-denied-permission-to-defer-military-service-play-in-nfl/">Buccaneers player Cameron Kinley denied permission to defer military service, play in NFL</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://wtmj.com/news/2021/06/09/buccaneers-player-cameron-kinley-denied-permission-to-defer-military-service-play-in-nfl/"><i class="fa fa-clock-o"></i> June 9, 2021</a></div></div>
</div>
</article>
</div>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square">
<div class="jeg_square_inner"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var jnews_module_290027_2_60c6428c79dab = {"header_icon":"","first_title":"Most Popular","second_title":"","url":"","header_type":"heading_3","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"5,186,187,262,188,277,284","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"popular_post_week","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"0","pagination_mode":"disable","pagination_nextprev_showtext":"0","pagination_number_post":"6","pagination_scroll_limit":"0","boxed":"0","boxed_shadow":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_19"};</script>
</div></div><div class="widget ai_widget" id="ai_widget-11"><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id='rectangle-2' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('rectangle-2'); });
  </script>
</div></div>
</div></div> </div>
<div class="jeg_ad jeg_article jnews_article_bottom_ads">
<div class='ads-wrapper  '></div> </div>
</div>
</div>
</div>
</div>
<div id="post-body-class" class="post-template-default single single-post postid-290027 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.6.0 vc_responsive"></div>
</div>
<div class="post-ajax-overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="footer-holder" id="footer" data-id="footer">
<div class="jeg_footer jeg_footer_1 dark">
<div class="jeg_footer_container jeg_container">
<div class="jeg_footer_content">
<div class="container">
<div class="row">
<div class="jeg_footer_primary clearfix">
<div class="col-md-4 footer_column">
<div class="footer_widget widget_jnews_about" id="jnews_about-1"> <div class="jeg_about ">
<a class="footer_logo" href="https://wtmj.com/">
<img class='lazyload' src="https://wtmj.com/wp-content/themes/jnews/assets/img/jeg-empty.png" data-src="https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_WT_NEW.png" data-srcset="https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_WT_NEW.png 1x, https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_WT_NEW.png 2x" alt="WTMJ" data-light-src="https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_WT_NEW.png" data-light-srcset="https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_WT_NEW.png 1x, https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_WT_NEW.png 2x" data-dark-src="https://wtmj.com/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://wtmj.com/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://wtmj.com/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x" data-pin-no-hover="true">
</a>
<p>For more than 90 years, WTMJ-AM has been "Wisconsin's Radio Station". </p>
</div>
</div><div class="footer_widget widget_jnews_social" id="jnews_social-1">
<div class="jeg_social_wrap ">
<p>
<strong>Follow Us</strong> </p>
<div class="socials_widget   rounded">
<a href="https://www.facebook.com/620wtmj/" target="_blank" rel="external noopener nofollow" class="jeg_facebook">
<i class="fa fa-facebook"></i>
</a><a href="https://twitter.com/620wtmj" target="_blank" rel="external noopener nofollow" class="jeg_twitter">
<i class="fa fa-twitter"></i>
</a><a href="https://soundcloud.com/620-wtmj" target="_blank" rel="external noopener nofollow" class="jeg_soundcloud">
<i class="fa fa-soundcloud"></i>
</a><a href="https://www.youtube.com/channel/UCkMZPubiJdPR2fXo_7zbGFQ" target="_blank" rel="external noopener nofollow" class="jeg_youtube">
<i class="fa fa-youtube-play"></i>
</a> </div>
<style scoped></style> </div>
</div> </div>
<div class="col-md-4 footer_column">
<div class="footer_widget widget_text" id="text-2"> <div class="textwidget"><div align="center">
<p><a href="/">Home</a></p>
<p><a href="/category/news/">News</a></p>
<p><a href="/weather/">Weather</a></p>
<p><a href="/traffic/">Traffic</a></p>
<p><a href="/sports/">Sports</a></p>
<p><a href="/schedule/">Shows</a></p>
<p><a href="/podcasts/">Podcasts</a></p>
<p><a href="/features/">Features</a></p>
<p><a href="/contests/">Contests</a></p>
</div>
</div>
</div> </div>
<div class="col-md-4 footer_column">
<div class="footer_widget widget_jnews_recent_news" id="jnews_recent_news-1"><div class="jeg_block_heading jeg_block_heading_6 jnews_module_290027_0_60c6428c8131e">
<h3 class="jeg_block_title"><span>Recent News</span></h3>
</div> <div class="jeg_postblock">
<div class="jeg_post jeg_pl_sm post-290127 post type-post status-publish format-standard has-post-thumbnail hentry category-ap-news category-national">
<div class="jeg_thumb">
<a href="https://wtmj.com/national/2021/06/13/g-7-leaders-agree-on-vaccines-china-and-taxing-corporations-9/">
<div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://wtmj.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 default-featured-img lazyload" alt="" sizes="(max-width: 120px) 100vw, 120px" data-src="https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-120x86.jpg" data-srcset="https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-120x86.jpg 120w, https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-350x250.jpg 350w, https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div> </a>
</div>
<div class="jeg_postblock_content">
<h3 property="headline" class="jeg_post_title"><a property="url" href="https://wtmj.com/national/2021/06/13/g-7-leaders-agree-on-vaccines-china-and-taxing-corporations-9/">G-7 leaders agree on vaccines, China and taxing corporations</a></h3>
 <div class="jeg_post_meta">
<div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> June 13, 2021</div>
</div>
</div>
</div>
<div class="jeg_post jeg_pl_sm post-290128 post type-post status-publish format-standard has-post-thumbnail hentry category-ap-news category-national">
<div class="jeg_thumb">
<a href="https://wtmj.com/national/2021/06/13/biden-and-his-aviators-greet-queen-on-a-sunny-afternoon/">
<div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://wtmj.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 default-featured-img lazyload" alt="" sizes="(max-width: 120px) 100vw, 120px" data-src="https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-120x86.jpg" data-srcset="https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-120x86.jpg 120w, https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-350x250.jpg 350w, https://wtmj.com/wp-content/uploads/2020/04/wtmj_sq_LG_NEW-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div> </a>
</div>
<div class="jeg_postblock_content">
<h3 property="headline" class="jeg_post_title"><a property="url" href="https://wtmj.com/national/2021/06/13/biden-and-his-aviators-greet-queen-on-a-sunny-afternoon/">Biden and his aviators greet queen on a sunny afternoon</a></h3>
<div class="jeg_post_meta">
<div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> June 13, 2021</div>
</div>
</div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="jeg_footer_secondary clearfix">

<div class="footer_right">
<ul class="jeg_menu_footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164"><a href="http://wtmj.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165"><a href="http://wtmj.com/advertise-with-us/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167"><a href="http://wtmj.com/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9386"><a href="https://wtmj.com/wtmj-am-eeo-public-file-report/">EEO PUBLIC FILE REPORT</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9387"><a href="https://publicfiles.fcc.gov/am-profile/wtmj">FCC Public File</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180898"><a href="https://goodkarmabrands.com/public-file/wtmj-fcc-applications/">FCC Applications</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166"><a href="/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9390"><a href="https://wtmj.com/terms-of-use/">Terms of Use</a></li>
</ul>
</div>

<p class="copyright"> © 2021 Good Karma Brands Milwaukee, LLC. </p>
</div> 
</div>
</div>
</div>
</div>
</div>
<div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
</div>
</div>

<div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
<div class="jeg_bg_overlay"></div>
<div class="jeg_mobile_wrapper">
<div class="nav_wrap">
<div class="item_main">
<div class="jeg_aside_item">
<ul class="jeg_mobile_menu"><li id="menu-item-11178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11178"><a href="https://wtmj.com/listen-live/">LISTEN LIVE</a></li>
<li id="menu-item-11179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-11179"><a href="https://wtmj.com/">Home</a></li>
<li id="menu-item-11188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11188"><a href="https://wtmj.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-279319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279319"><a href="https://wtmj.com/category/news/">Local News</a></li>
<li id="menu-item-62511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62511"><a href="https://wtmj.com/coronavirus/">Coronavirus</a></li>
</ul>
</li>
<li id="menu-item-11181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11181"><a href="https://wtmj.com/weather/">Weather</a>
<ul class="sub-menu">
<li id="menu-item-279313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279313"><a href="https://wtmj.com/weather/alerts/">Watches and Warnings</a></li>
<li id="menu-item-279314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279314"><a href="https://wtmj.com/closings-and-delays/">Closings and Delays</a></li>
<li id="menu-item-279315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279315"><a href="https://wtmj.com/flight-status/">Flight Status</a></li>
</ul>
</li>
<li id="menu-item-11187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11187"><a href="https://wtmj.com/traffic/">Traffic</a></li>
<li id="menu-item-52171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52171"><a href="https://wtmj.com/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-279317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279317"><a href="https://wtmj.com/category/green-bay-packers/">Green Bay Packers</a></li>
<li id="menu-item-279316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279316"><a href="https://wtmj.com/category/milwaukee-brewers/">Milwaukee Brewers</a></li>
<li id="menu-item-279318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279318"><a href="https://wtmj.com/category/milwaukee-bucks/">Milwaukee Bucks</a></li>
</ul>
</li>
<li id="menu-item-11185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11185"><a href="https://wtmj.com/shows/">Shows</a>
<ul class="sub-menu">
<li id="menu-item-279323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279323"><a href="https://wtmj.com/wisconsins-morning-news/">Wisconsin’s Morning News</a></li>
<li id="menu-item-279325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279325"><a href="https://wtmj.com/steve-scaffidi/">Steve Scaffidi</a></li>
<li id="menu-item-279326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279326"><a href="https://wtmj.com/jeff-wagner/">Jeff Wagner</a></li>
<li id="menu-item-279324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279324"><a href="https://wtmj.com/wisconsins-afternoon-news/">Wisconsin’s Afternoon News</a></li>
<li id="menu-item-279327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279327"><a href="https://wtmj.com/wtmj-nights/">WTMJ Nights</a></li>
<li id="menu-item-279328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279328"><a href="https://wtmj.com/wtmj-conversations/">WTMJ Conversations</a></li>
<li id="menu-item-279329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279329"><a href="https://wtmj.com/featured-shows/">Featured Shows</a></li>
</ul>
</li>
<li id="menu-item-11184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11184"><a href="https://wtmj.com/podcasts/">Podcasts</a></li>
<li id="menu-item-11183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11183"><a href="https://wtmj.com/eventsandpromotions/">Features</a>
<ul class="sub-menu">
<li id="menu-item-279332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279332"><a href="https://wtmj.com/good-karma-give-back/">Good Karma Give Back</a></li>
<li id="menu-item-279306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279306"><a href="https://wtmj.com/wtmj-cares-miracle-league/">WTMJ Cares – Miracle League of Milwaukee</a></li>
<li id="menu-item-279333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279333"><a href="https://wtmj.com/eventsandpromotions/wtmj-roundtable/">WTMJ Roundtable</a></li>
</ul>
</li>
<li id="menu-item-11182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11182"><a href="https://wtmj.com/contests/">Contests</a></li>
<li id="menu-item-279334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279334"><a href="https://wtmj.com/alexa/">Alexa</a></li>
</ul></div>
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://wtmj.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
<div class="item_bottom">
<div class="jeg_aside_item socials_widget nobg">
<a href="https://www.facebook.com/620wtmj/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/620wtmj" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/channel/UCkMZPubiJdPR2fXo_7zbGFQ" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://soundcloud.com/620-wtmj" target='_blank' rel='external noopener nofollow' class="jeg_soundcloud"><i class="fa fa-soundcloud"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
<p>© 2021 Good Karma Brands Milwaukee, LLC.</p>
</div> </div>
</div> </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script><div class='code-block code-block-6 ai-viewport-2 ai-viewport-3 ai-center-h' style='position: fixed; z-index: 9995; bottom: 0px; text-align: center; left: 50%; transform: translate(-50%);'>
<div id='mob-leaderboard-1' style='width: 320px; height: 50px;'>
<script>
    googletag.cmd.push(function() { googletag.display('mob-leaderboard-1'); });
  </script>
</div></div>
<div class='code-block code-block-8' style='margin: 8px 0; clear: both;'>
<div id='wallpaper-1' style='width: 1px; height: 1px;'>
<script>
    googletag.cmd.push(function() { googletag.display('wallpaper-1'); });
  </script>
</div></div>
<script>
	              (function (i, s, o, g, r, a, m) {
	                i['GoogleAnalyticsObject'] = r
	                i[r] = i[r] || function () {
	                  (i[r].q = i[r].q || []).push(arguments)
	                }, i[r].l = 1 * new Date()
	                a = s.createElement(o),
	                  m = s.getElementsByTagName(o)[0]
	                a.async = 1
	                a.src = g
	                m.parentNode.insertBefore(a, m)
	              })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga')

	              ga('create', 'UA-19051957-8', 'auto')
	              ga('send', 'pageview')
				</script>
<div id="selectShareContainer">
<div class="selectShare-inner">
<div class="select_share jeg_share_button">
<button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwtmj.com%2Fap-news%2F2021%2F06%2F13%2Fthe-latest-biden-takes-subtle-jabs-at-trump-at-end-of-g7-2%2F" data-image-url="" data-title="The+Latest%3A+Biden+takes+subtle+jabs+at+Trump+at+end+of+G7"><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwtmj.com%2Fap-news%2F2021%2F06%2F13%2Fthe-latest-biden-takes-subtle-jabs-at-trump-at-end-of-g7-2%2F" data-image-url="" data-title="The+Latest%3A+Biden+takes+subtle+jabs+at+Trump+at+end+of+G7"><i class="fa fa-twitter"></i></a>
</div>
<div class="selectShare-arrowClip">
<div class="selectShare-arrow"></div>
</div>
</div>
</div><div class="jeg_read_progress_wrapper"></div><script type="text/html" id="wpb-modifications"></script> 
<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WM7ZPPH" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>

<script type='text/javascript' src='https://wtmj.com/wp-content/plugins/image-slider-block/js/slick.min.js?ver=1612475398' id='slick-js'></script>
<script type='text/javascript' src='https://wtmj.com/wp-content/plugins/image-slider-block/js/frontend.js?ver=1612475398' id='oacs-image-slider-blocks-frontend-js'></script>
<script type='text/javascript' src='https://wtmj.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://wtmj.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://wtmj.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.7.2' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wtmj.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.7.2' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://wtmj.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://wtmj.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/wtmj.com\/ap-news\/2021\/06\/13\/the-latest-biden-takes-subtle-jabs-at-trump-at-end-of-g7-2","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"290027","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"wtmj.com","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wtmj.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=1.0.0' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://wtmj.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://wtmj.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script type='text/javascript' src='https://wtmj.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://wtmj.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.6.0' id='wpb_composer_front_js-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script>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</script>
</body>
</html>
